Thread: Lsx Void 3.0

  1. #3001
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by stylz View Post
    Im having torubles with the audio player. When I select a song, nothing happens. I cant play anything. I tried the latest version of winamp, and also 5.13. I tried the last stable version of Road Runner and the new Ride Runner. All my paths are correct, any ideas?
    Try RRconfig, music tab, page 1, audio file types (lower right), add them.

  2. #3002
    Low Bitrate TxAxZxZ's Avatar
    Join Date
    Dec 2005
    Location
    FWB, FL (but currently in Belgium until 2016)
    Posts
    106

    Problems with new RideRunner?

    I recently updated to the new RideRunner and now have problems with Void 3.301. After install it will work fine for a few days. Then, when I turn on the pc, I get a pop-up message from void asking me if I want to take a guided tour. After I click on the pop-up, all the changeable buttons turn to "Audio." It's happened about 5 times now (after un-installing and re-installing). Here's a break down of my system to better understand my problem.

    - 30Gb SSD SATA HD partioned into a 5GB (operating system) and 25Gb (media). The 5Gb partition is non-writeable (unless I disable it) and the 25Gb is writeable.

    - The OS is Windows XP with minlogon and EWF. I installed Winamp, RideRunner and iGuidance 4.0 onto the writeable 25Gb partition so I can save where I left off with my music and save my favorite destinations and POIs on iGuidance. They are located at D:\Program Files\ and RR Config is setup to look at this directory for them.

    Software/driver setup:
    - Winamp 5.13
    - RideRunner 3/01/09
    - LSX Void 3.301

    I'd hate to lose this skin as it is my favorite. But if I can't resolve it, then I have no choice but to scout out a skin that is close to this setup.

    Has anyone else ever had issues with all the buttons changing to "Audio"?
    JeepTablet Project
    - Design <<<100%>>>
    - Construction <<<70%>>>

    View My Worklog

  3. #3003
    Low Bitrate TxAxZxZ's Avatar
    Join Date
    Dec 2005
    Location
    FWB, FL (but currently in Belgium until 2016)
    Posts
    106
    OK, I looked into my system a little deeper. I opened winamp locally (without RR) and it turns out that my media library was corrupted. I also had winamp agent installed (forgot to uncheck it when I installed). I Deleted my library (winamp library) and re-installed winamp without winamp agent. Hopefully all goes well.

    Griz
    JeepTablet Project
    - Design <<<100%>>>
    - Construction <<<70%>>>

    View My Worklog

  4. #3004
    Newbie
    Join Date
    Jun 2007
    Posts
    1

    Problem on Installation

    Hey everybody.

    This question have been posted again but no answers I could find.

    Trying to install LSX 3.3 but the installer freazes when reaches 69% trying to install the fonepic.swf.

    Any kind of help will be highly appreciated

  5. #3005
    Low Bitrate TxAxZxZ's Avatar
    Join Date
    Dec 2005
    Location
    FWB, FL (but currently in Belgium until 2016)
    Posts
    106

    update Sirius on main menu's ilist

    Is there a line of code I can add to the main menu's playlist (or ilist) to update every minute or so when using Sirius? You can see in the picture that the ilist doesn't reflect the actual artist/song playing on that channel. I highlighted in red the difference. When I go to the Sirius menu, then back to the main menu it will update, but I have to do that every time the song changes.
    Attached Images Attached Images  
    JeepTablet Project
    - Design <<<100%>>>
    - Construction <<<70%>>>

    View My Worklog

  6. #3006
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Yep, happens with album art too.

    Don't know how to fix. I remmember reading something about creating an invisible playlist in menu.skin but this skin already has a visible one so i don't know..

  7. #3007

  8. #3008
    Low Bitrate TxAxZxZ's Avatar
    Join Date
    Dec 2005
    Location
    FWB, FL (but currently in Belgium until 2016)
    Posts
    106
    I thought about looking at the Sirius skin file to see what code is used for that list. It will update according to what artist is playing on what channel.
    JeepTablet Project
    - Design <<<100%>>>
    - Construction <<<70%>>>

    View My Worklog

  9. #3009
    Constant Bitrate Startingline13's Avatar
    Join Date
    Nov 2007
    Location
    Long Island, NY
    Posts
    155
    I have the same problem as well with the "Audio" buttons. For some reason ALL of my buttons just say "Audio" now. Weird?

  10. #3010
    Low Bitrate TxAxZxZ's Avatar
    Join Date
    Dec 2005
    Location
    FWB, FL (but currently in Belgium until 2016)
    Posts
    106
    when you installed winamp did you uncheck the winamp agent option? After I had that problem I uninstalled winamp then reinstalled it without winamp agent and I haven't had any problems yet.
    JeepTablet Project
    - Design <<<100%>>>
    - Construction <<<70%>>>

    View My Worklog

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •