Thread: Lsx Void 3.0

  1. #3041
    Newbie
    Join Date
    Oct 2007
    Posts
    11
    Quote Originally Posted by MrTrunks View Post
    Reinstalled flash in IE and youtube works fine. I installed RR (current version) and LSX 3.3 + 3.301 update on my main computer for testing purposes and it yielded the same result with the options not showing up. carpc is xp and main pc is vista.

    This problem was asked on page 152 or so but was never answered.

    Any more ideas?

    Thanks for all your help
    First, I would try to isolate the problem.

    1) Is the problem with Road Runner or the skin?
    -Try another skin such as DigitalFX; does everything in that skin work OK? DigitalFX 4.0 uses 'iList' which needs Adobe Flash.Try all the different screens such as 'Audio' or 'Weather'. If DigitalFX works, then we know there is a problem with LSXVoid skin. Continue to narrow down the problem.

    2) Is it the skin? Does other screens yield the same result? Meaning, when you go to the 'Audio' screen, does it go blank in the middle, doesn't show any text? If the 'Audio' screen works then its probably just the 'Options' screen. Continue to narrow down the problem.

    3) Is it the Options screen? Base on the image, I have the following files pertaining to options:


    Make sure you have those files and that they are correct file sizes.

    Let me know how it goes...

  2. #3042
    Newbie MrTrunks's Avatar
    Join Date
    Sep 2007
    Location
    Arizona
    Posts
    44
    Quote Originally Posted by free2befast View Post
    First, I would try to isolate the problem.

    1) Is the problem with Road Runner or the skin?
    -Try another skin such as DigitalFX; does everything in that skin work OK? DigitalFX 4.0 uses 'iList' which needs Adobe Flash.Try all the different screens such as 'Audio' or 'Weather'. If DigitalFX works, then we know there is a problem with LSXVoid skin. Continue to narrow down the problem.

    2) Is it the skin? Does other screens yield the same result? Meaning, when you go to the 'Audio' screen, does it go blank in the middle, doesn't show any text? If the 'Audio' screen works then its probably just the 'Options' screen. Continue to narrow down the problem.

    3) Is it the Options screen? Base on the image, I have the following files pertaining to options:


    Make sure you have those files and that they are correct file sizes.

    Let me know how it goes...
    I tried DFX 4.0 and everything seemed to work except the playlist was missing, or should I say "see through". You could see the windows/desktop that are behind it. Same thing happens in lsx.

  3. #3043
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    It could be something in the full install of RR, this is why i say that: On my testing laptop i perform the full install of RR and then transfer just the 2 RR exe's to a system i'm building; the laptop (full install) has the same problem with the options not showing but the other system (just copied the 2 exes to it) does NOT have that problem. If copy the whole Void folder from the laptop (which has the problem) to the new build, then it works fine.

    Haven't had time (or the inclination) to troubleshoot so i don't know whats causing it.

    The only difference tho is that DFX is working fine; not like the picture above.

    Whenever i decide to troubleshoot i will do a full install of one of the older versions of RideRunner then overwrite the older exes with the latest ones and see what happens..
    Attached Images Attached Images  

  4. #3044
    Newbie MrTrunks's Avatar
    Join Date
    Sep 2007
    Location
    Arizona
    Posts
    44
    Which version of RR should I use to install LSX to then? Right now I'm using LSX 3.2 i think on the new RR that I just copied over into the skins folder and that's working fine.

    Is it okay if I install 3.3 + 3.301 update over my 3.2? Possibly that might work okay?

    Let me know if you find anything that could fix this problem with fresh RR install and fresh LSX install.


    If you could, on that fresh install you did, go to your Audio screen then click Close to go to main screen, then click back on the Audio button. Let me know if your list is see through like mine. First time I go to Audio, i can see the track list and is not see through, 2nd time it is.

    these problems might be related to the fresh install of RR and LSX

    Thanks again!

  5. #3045
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by MrTrunks View Post
    Which version of RR should I use to install LSX to then? Right now I'm using LSX 3.2 i think on the new RR that I just copied over into the skins folder and that's working fine.

    Is it okay if I install 3.3 + 3.301 update over my 3.2? Possibly that might work okay?

    Let me know if you find anything that could fix this problem with fresh RR install and fresh LSX install.


    If you could, on that fresh install you did, go to your Audio screen then click Close to go to main screen, then click back on the Audio button. Let me know if your list is see through like mine. First time I go to Audio, i can see the track list and is not see through, 2nd time it is.

    these problems might be related to the fresh install of RR and LSX

    Thanks again!
    Audio > Close > Audio > playlist is fine.

    ver 3.301

  6. #3046
    Newbie MrTrunks's Avatar
    Join Date
    Sep 2007
    Location
    Arizona
    Posts
    44
    Where is the config file for lsx saved to?

    My 3.2.5 version works fine I have installed from December of 2007 with the current version of RR but not a fresh install of 3.301.

  7. #3047
    Newbie MrTrunks's Avatar
    Join Date
    Sep 2007
    Location
    Arizona
    Posts
    44
    Update:
    I installed RR from 12/13/07 then installed current LSX 3.3 + 3.301 update and everything worked flawlessly options menu and all including iLists enabled.

    I then installed the most current version of RR (RideRunner) over my 12/13/07 version. I then went into options and the options was empty again BUT if I clicked on it, it highlighted the first option as shown below but now each page only displays 1 option vs like 8 or so like it is in previous versions of RR + LSX3.301.

    I have concluded that RideRunner has broken LSX3.301 somehow.

    What was the last version of Rode Runner prior to Ride Runner and is there a download link? The last version I downloaded was 12/13/07 of RR.

    Thanks!

  8. #3048
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    It has something to do with the latest RR full install. All other things being equal, i just dropped the exes from the 030109 update and the options now work. The bad thing, now i get the nag screen.
    Attached Images Attached Images  

  9. #3049
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,622
    Quote Originally Posted by treetop777 View Post
    It has something to do with the latest RR full install. All other things being equal, i just dropped the exes from the 030109 update and the options now work. The bad thing, now i get the nag screen.

    This is one of the reasons the NAg screen is going to be a pain in the ask me no questions.

  10. #3050
    Newbie MrTrunks's Avatar
    Join Date
    Sep 2007
    Location
    Arizona
    Posts
    44
    What do you suggest be done to get LSX void 3.301 working correctly? Old RR (12/13/07) and LSX 3.3 + 3.301 update or just wait and see if the next RR release fixes what they broke?

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •