Thread: Lsx Void 3.0

  1. #3061
    Newbie
    Join Date
    Aug 2006
    Posts
    14
    And my second stupid question i tried searching this ginormous thread but couldn't find the exact info. I am getting the thin video line when opening the new skin with my background surrounding it. i found it is the +gdi setting, but can't fing which .config or .skin file it's located in. THX!

  2. #3062
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Did you use the installer ? the installer/rrconfig should register the files required for GDI+ support for you. If you used the installer, then you probably have missing files in the skin's folder.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3063
    Newbie
    Join Date
    Aug 2006
    Posts
    14
    Hey Guino, was still using a MUCH older version of RR...circa 11-06 because it was all tweaked out perfectly, I realized a bit ago that the options are in the new version of RR....guess it's time to bite the bullet and remove, reinstall and reconfigure....

  4. #3064
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,692
    Blog Entries
    1
    Quote Originally Posted by free2befast View Post
    DigitalFX 4.0 uses 'iList' which needs Adobe Flash.
    Just to clear things up..... the iList feature has absolutely nothing to do with flash. It is GDI based. As long as the gdiplus.dll is registered, and iLists are configured correctly (As blue fixed them in a .zip a few posts back for the LSX skin), the iLists will work.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  5. #3065
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    Quote Originally Posted by crowboy164 View Post
    Hey Guino, was still using a MUCH older version of RR...circa 11-06 because it was all tweaked out perfectly, I realized a bit ago that the options are in the new version of RR....guess it's time to bite the bullet and remove, reinstall and reconfigure....
    Back in 06 there was not even support for GDI+ (added in April 07) -- thus none of the newer skins would work with such an old version.
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  6. #3066
    Newbie
    Join Date
    Aug 2006
    Posts
    14
    Quote Originally Posted by guino View Post
    Back in 06 there was not even support for GDI+ (added in April 07) -- thus none of the newer skins would work with such an old version.
    Yeah, I've figured out that the game has changed a lot, back to Newb status for me. Thanks!

  7. #3067
    Newbie
    Join Date
    Feb 2008
    Posts
    21
    Thank you to Blue ZX3 for the quick fix, was bugging me for a while

  8. #3068
    Constant Bitrate
    Join Date
    Dec 2008
    Posts
    167
    LSX 3.3 works well a minute ago, but now I got such a screen. I restart RR even windows several times but the problem is still there. Nothing was changed in the skin file.

    Here is debug.txt





    EDIT: The problem was caused by corrupted SKIN.INI

  9. #3069
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    did you reinstall RR? the new directory riderunner, seems to mess up LSX. i think some of the auto scripts are looking for the road runnner directory

  10. #3070
    Constant Bitrate
    Join Date
    Dec 2008
    Posts
    167
    Quote Originally Posted by djmickyg View Post
    did you reinstall RR? the new directory riderunner, seems to mess up LSX. i think some of the auto scripts are looking for the road runnner directory

    The root cause is that multiple RR instance access make SKIN.INI was in trouble. In normal case, there is only one RR instance, but sometime two RR instance was created (for example, I click the icon twicely on windows start).

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •