Page 31 of 318 FirstFirst ... 21222324252627282930313233343536373839404181131 ... LastLast
Results 301 to 310 of 3172

Thread: Lsx Void 3.0

  1. #301
    Low Bitrate
    Join Date
    Jun 2006
    Location
    Seattle
    Posts
    69
    Hey LSMK,
    thanks for the help with the Clocks. For some reason, the default VW doesnt play on my computer. Replacing that with another Clock works fine now.

    Another issue I'm having is with the "Traffic" plugin. I get a blank screen which first says "loading traffic data" and then is blank. When I move my mouse around it, I can see red rectangles pop up here and then, but I'm not seeing anything else. I've attached a screenshot to show you what happens. (i'm hoping this isn't a flash issue again)


    EDIT: NVM, Most of my issues are arising because I don't have RR installed in the default folder. Fixed now, stupid me. I ended up changing the ini file
    95 Mustang GT + Mach 460 Audio
    Lilliput EBY701 7" TS LCD w/ 4-way arm
    BU353 USB GPS
    iGuidance 3 + Road Runner + LSX Void2
    200W Inverter
    Intel Core Duo 1.6GHz T2050, 1GB DDR2, 80GB, DVDRW

  2. #302
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by Nemisys View Post
    Regarding the video playing feature. When you go to your directory list of all your videos, is there a way to remove the icons, so all you see is the line by line filename. Reason being:

    I have a lot of divx's that i like to play through RR, but having the huge icons makes it really tough to scroll through to find the correct one. Two additional problems to this.

    1) The search function doesn't seem to work....
    2) Some of the titles of the movies don't show up.... only partial entries.

    Example:

    Back to the Future [Ac3].avi is the file name
    only [Ac3] shows up in the list??

    I'm not sure if this is an issue where the "id3" tag for movies isn't displaying correctly. Honestly i would much rather see the filename for the movies portion then the id3 info anyways. But that just may be me. It might be designed for people who have music videos that they use through this, therefore needing the id3 info.

    Thanks!
    all of those options are set in RRConfig.exe
    in the video browser you should see a text list of files, unless you have it set to show icons in RRConfig.exe, in that case you'll see big icons in there. Uncheck show icons and you will see a list.
    There are also a bunch of options in there on how to show files and ID3 options etc.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  3. #303
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by gagan512 View Post
    Hey LSMK,
    thanks for the help with the Clocks. For some reason, the default VW doesnt play on my computer. Replacing that with another Clock works fine now.

    Another issue I'm having is with the "Traffic" plugin. I get a blank screen which first says "loading traffic data" and then is blank. When I move my mouse around it, I can see red rectangles pop up here and then, but I'm not seeing anything else. I've attached a screenshot to show you what happens. (i'm hoping this isn't a flash issue again)


    EDIT: NVM, Most of my issues are arising because I don't have RR installed in the default folder. Fixed now, stupid me. I ended up changing the ini file
    yeah, unfortunately some of the plugins are using hard coded full paths instead of relative paths to there files. None of the files created by me have a dependency on what Dir RR is installed to.
    The ratings plugin and traffic seem to be the two giving the most problems as far as paths are concerned. There are some updated versions of the ratings plugin, in the plug in forum, not sure about traffic plugin.
    I may remove the bundling of the plugins with the skin.
    I know the ratings plugin is supposed to work with any install dir now so if you use that you may want to update it.

    odd the vw clock wont show but the other do. guess its not an issue unless you drive a VW. if you open the vw clock in IE does it show up?
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  4. #304
    Newbie
    Join Date
    Nov 2006
    Posts
    18
    Quote Originally Posted by liquid_smoke View Post
    all of those options are set in RRConfig.exe
    in the video browser you should see a text list of files, unless you have it set to show icons in RRConfig.exe, in that case you'll see big icons in there. Uncheck show icons and you will see a list.
    There are also a bunch of options in there on how to show files and ID3 options etc.
    cool... i'll check it out when i get home.

    Thanks Liquid.

  5. #305
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    Ok, just read the whole 21 pages...now I'm caught up

    Everything is working well so far. Still have some things that I need to try and test. Great work again.
    Car PC Progress

    (>>>>>>>>>>>>---) 90%


    "Don't speak about it, be about it"


  6. #306
    Low Bitrate
    Join Date
    Sep 2005
    Posts
    93

    re: XM

    So I went through and basically checked all the XM boxes, and it seems to be working a little better now. When you close the XM module, it leaves the playlist in the playlist screen (winamp playlist??) and continues playing. If you click the library button, it clears the xm list and starts playing the winamp list you last had on. If instead you click one of your preset buttons to load a preset playlist, it tries to play both (XM and MP3), but usually reverts to JUST the XM favorites list (meaning no preset is loaded)

  7. #307
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    yeah, when you go into the audio screen it should stop the sat radio playback.
    Ill look into it and see if there is some reason its not stooping the xm when it should.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  8. #308
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by CARLOS_CET View Post
    Ok, just read the whole 21 pages...now I'm caught up

    Everything is working well so far. Still have some things that I need to try and test. Great work again.
    lol, hey you know there is a whole other 1300 post you could read if you want to really get caught up
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  9. #309
    Low Bitrate
    Join Date
    May 2005
    Location
    Estonia
    Posts
    69
    Quote Originally Posted by Eugene120 View Post
    Check "No Internatiolization" box in RRConfig.

    thank you very much, it was helpful

  10. #310
    Variable Bitrate CARLOS_CET's Avatar
    Join Date
    Aug 2004
    Location
    NH
    Posts
    303
    Quote Originally Posted by liquid_smoke View Post
    lol, hey you know there is a whole other 1300 post you could read if you want to really get caught up
    Sadly, I already went through that one back when I first started to use your skin...
    Car PC Progress

    (>>>>>>>>>>>>---) 90%


    "Don't speak about it, be about it"


Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 02:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 01:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 10:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 02:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 08:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •