Thread: Lsx Void 3.0

  1. #3091
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by djmickyg View Post
    I've made something live been wanting to do for a while, make a day skin. it helps aloe with glare


    To use it, download the file here http://www.megaupload.com/?d=QL93PZ2Y
    then make a copy of the existing LSX folder and rename it to something like "LSX VOID 3.0 Day" then extract the downloaded file into it and overwrite the files. and it should work.

    note the skin settings are stored in the skin.ini so if any changes one made in one, this file can be copied over to match the selling in the other
    Worked perfect! The only problem is that the button text is gray (not black) and you can barely see it. Easy fix tho.

    Thanks for sharing.
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  2. #3092
    Variable Bitrate
    Join Date
    Jun 2007
    Posts
    234
    Thank you very much DJMICKYG

  3. #3093
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    Quote Originally Posted by treetop777 View Post
    Worked perfect! The only problem is that the button text is gray (not black) and you can barely see it. Easy fix tho.

    Thanks for sharing.
    was it gray in all the colours? I'll have to recheck that, thanks
    I've seen a few other little colours issues as well. one being the up and down arrows in the audio skin aren't showing.
    and l Just realized how many spelling mistakes l made in that last post.

  4. #3094
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by djmickyg View Post
    was it gray in all the colours? I'll have to recheck that, thanks
    I've seen a few other little colours issues as well. one being the up and down arrows in the audio skin aren't showing.
    and l Just realized how many spelling mistakes l made in that last post.
    This is what it look like out the box.
    Attached Images Attached Images  
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  5. #3095
    Mod - iPad Forums RipplingHurst's Avatar
    Join Date
    Dec 2007
    Location
    Danville, CA
    Posts
    2,161
    Quote Originally Posted by djmickyg View Post
    Turn on No internalizatoin in the RR config to fix the font issue
    But will it display correctly foreign song/video names? Or it will corrupt my playlist when I mod and save them? I tried of course, it solved that problem, I'm just wondering what is that internationalization for in the first place.

  6. #3096
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    Quote Originally Posted by treetop777 View Post
    This is what it look like out the box.
    try changing the theme. i didn't add the colours config file to the main directory so it's still using the defult colours.

  7. #3097
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by djmickyg View Post
    try changing the theme. i didn't add the colours config file to the main directory so it's still using the defult colours.
    Yep, changing the theme worked! Thanks.
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  8. #3098
    Newbie jakal's Avatar
    Join Date
    Sep 2009
    Location
    Southern California
    Posts
    8

    New Video Broswer Skin

    Well um after I had to reformat my carputer and installed latest riderunner i noticed my video browser was not working properly anymore. I could not select any tracks in the list properly. I was wondering if anyone had the same problem. So in order for me to fix the problem, i figured out how to modify the audio browser skin to work for my video browser and added a little extra stuff. I can now toggle video shuffle on the skin and search for videos like the audio skin. I'd like to share it but i think i need Liquids permission first. Its amazing what you can figure out using the skin editor. LOL

    I also modified my video player skin so that i have a button to switch to my Navi. Only problem I have is that when I am in the Navi screen (I use Garmin with the Garmin OSK skin) and I play a video, it stops after the video has ended and does not continue on to the next one. It only continues to play next video when I go back to the video player. I mostly play music videos in my car rather than mp3s Any help would be greatful.

  9. #3099
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    A shot in the dark: Put "dualmon=true" (no quotes) in rr.ini and see if the videos continue.
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  10. #3100
    Newbie jakal's Avatar
    Join Date
    Sep 2009
    Location
    Southern California
    Posts
    8
    Quote Originally Posted by treetop777 View Post
    A shot in the dark: Put "dualmon=true" (no quotes) in rr.ini and see if the videos continue.
    I have dual monitors set to true. If I don't the video will stop playing as soon as i switch to navi. Thanks for trying.

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 02:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 01:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 10:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 02:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 08:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •