Page 6 of 318 FirstFirst 1234567891011121314151656106 ... LastLast
Results 51 to 60 of 3172

Thread: Lsx Void 3.0

  1. #51
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    ok, thats what i kind of thought as the other fonts are all standard.

    What language is your OS set to?

    for the avs, make sure winamp is set to classic skin, not modern.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  2. #52
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    For those with the italic font problem, try this font and let me know if it fixes the issue.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  3. #53
    Newbie
    Join Date
    Dec 2006
    Posts
    3
    Quote Originally Posted by liquid_smoke View Post
    ok, thats what i kind of thought as the other fonts are all standard.

    What language is your OS set to?

    for the avs, make sure winamp is set to classic skin, not modern.
    set to english, and it looks like the new font fixes it...

    as far as the avs goes, maybe there's somethin screwy with my computer setup... it embeds just fine in the 1.6 release... i haven't gotten myself motivated enough to dig into the skin files on the new release to see if there's somethin missin or not

  4. #54
    Low Bitrate 05MaXSL's Avatar
    Join Date
    Feb 2006
    Location
    Brooklyn, NY
    Posts
    70
    Any chance in getting other car logos?

  5. #55
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    Quote Originally Posted by liquid_smoke View Post
    For those with the italic font problem, try this font and let me know if it fixes the issue.
    for me doesnt look like the new font is fixing it

    i am running XP with and the language settings set to US
    (which i really ought to set to Australian)

    and i'm getting the Vis issues also.
    I'm running the latest winamp, set to the classis skin, and i have AVS set in the option. I've also uninstalled milk drop if this means anytihng.

  6. #56
    Low Bitrate TxAxZxZ's Avatar
    Join Date
    Dec 2005
    Location
    FWB, FL (but currently in Belgium until 2016)
    Posts
    106
    DJ,

    The vis issue is because you're using the latest winamp. Is your visual slightly off center? I had that problem also (with LSVOID 1.6 also). The best solution is to get an older version of winamp. You can try to manipulate the size of the vis and move it into the right position, but it takes a lot of patience. You have to have the winamp program visible to do it.

    LS,

    I'm still having the italics issue after installing the new font. I'm running Windows XP Home w/ SP2 (US Eng). I'm going to restore my computer back until the italics problem goes away then I'm going to install the new font, and install LSVOID 2. I'll let you know the outcome. Thanks again for the sweet skin. Now I have to decide if I'm going to get a new 4 door jeep to put it in...
    JeepTablet Project
    - Design <<<100%>>>
    - Construction <<<70%>>>

    View My Worklog

  7. #57
    Newbie
    Join Date
    Dec 2006
    Posts
    3
    there's no need to restore to fix the font problem... open up your font directory (usually c:\windows\fonts) and find the file LSXVOID.TTF, delete it, and then install the new font... you may have to reboot after doing this to make windows reload the system fonts

    ls - i noticed the background image in the screenshots you posted for the main menu is different than the one in the released version... is that intentional?

  8. #58
    Variable Bitrate
    Join Date
    Jun 2006
    Posts
    348

    LS - BlueTouchBubble...

    LS ---

    U always find the kewl widgets - can u tell me what that Blue Bubble shown in your AVI Demo is - not thinking that is just gestures? I like that but would like it even more if it worked without the MouseArrow ---

    Just curious if you could advise...

    Thanks --

  9. #59
    Low Bitrate
    Join Date
    Jul 2005
    Posts
    92
    Anyone experiencing problems with ratecheck.exe? Whenever it plays a new song, ratecheck.exe shows up in the system tray with a checkmark next to pause on the tray icon. I have to right click on the tray icon and select exit to continue.

    Guess I could just remove the ratecheck from the "ONSONGSTART" in Exectbl.ini... (?)
    1997 Mustang GTS "Jenna"

    VIA SP13000, 7" Xenarc TSV, 200GB, 'modified' M2-ATX, 1GB DDR400/3200, BU-353. RoadRunner + LSXVoid

  10. #60
    The Last Good Gremlin GizmoQ's Avatar
    Join Date
    Nov 2004
    Location
    St Louis
    Posts
    2,344
    Another issue I have other than the LSTOOLS.ttf font changing the WINXP Home Arial font to italics is after installing I couldn't get PhoneControl to work. This was also resolved when LSTOOLS.ttf was deleted.
    HARDWARE: Fujitsu Stylistic ST5111w/WiFi and dock, internal Hitachi 500G HD, external 1TB HD, Sierra Wireless Aircard 550, DVD-RW, BoomzBox HD radio, XM Commander, Delorme GPS, Saitek X-52 Pro joystick, BluSoleil Bluetooth, TPMS, FB, Elm327

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •