Page 60 of 318 FirstFirst ... 10505152535455565758596061626364656667686970110160 ... LastLast
Results 591 to 600 of 3172

Thread: Lsx Void 3.0

  1. #591
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    what were the errors?
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  2. #592
    Emo
    Emo is offline
    Variable Bitrate
    Join Date
    Nov 2005
    Location
    Orlando, FL
    Posts
    310
    Quote Originally Posted by liquid_smoke View Post
    what were the errors?
    I really dont remember, it was really long and it gave me path to some missing program. I'll try to re-create it tomorrow and let you know. Hopefully it's not a bug but something on my side that wasnt setup right. My main priority is to flash my BIOS and get 800x480 working, then everything else will follow.

  3. #593
    Constant Bitrate symon_say's Avatar
    Join Date
    Aug 2006
    Location
    Dominican Republic
    Posts
    117
    I;m trying to integrate freephone in the skin, not the standalone, and in the manual of the freephone say that i have to change this B09,10,416,150,110,"PHOCO","" (in the BMV2 skin) in the menu.skin file, i have been trying to find something like that in LSX but i havent, where can i found that so i can change the line.

    Thanks.
    Design [000000000-]90%
    Parts [000-------]30%
    Installation[----------]0%
    Integration[000-------]30%

  4. #594
    Newbie
    Join Date
    Dec 2006
    Location
    Iowa
    Posts
    17
    First I'd like to thank everyone for their help so far. Secondly I was wondering why the lsx skin doesnt have the ability to search hd, play from cd/dvd rom, or play from external usb drive. If I have missed this please let me know, or if there is a easy way to integrate this. Everything else is great.

  5. #595
    Emo
    Emo is offline
    Variable Bitrate
    Join Date
    Nov 2005
    Location
    Orlando, FL
    Posts
    310
    Quote Originally Posted by liquid_smoke View Post
    what were the errors?
    Ok.. new day same error..lol

    anyway, I figured what caused it but I can't tell if it's my setup or something that needs to be fixed

    here's a screen shot of what it looks like and what it says. I circled the button causing the error in yellow

    The Good news is that I got some good things done today... Flashed the BIOS and I finally have 800x480. for some reason it cuts of few mm off left and right of screen so that sucks but when I run LSX it's perfect... I installed iGuidence and now all I need to figure out to do is fix up the rest of the settings in LSX, and get my CF to IDE card to be the main "hdd"

    hope it helps

  6. #596
    Emo
    Emo is offline
    Variable Bitrate
    Join Date
    Nov 2005
    Location
    Orlando, FL
    Posts
    310
    o and liquid... for the love of menu buttons.. please help me!!! I looked through 20 something pages of both this thread and the old version to fix my all audio buttons and I cannot find anything. The closest thing I found was on the old FAQ page:

    When i load the skin, all of my buttons are blank (no text)
    Open the ExecTBL.ini file that is in the ROOT of your RR install.
    Delete the following lines
    "ONSKINSTART"
    "ONSONGSTART"
    but I did that and I don't even have those lines in the execTBL.ini

    So i'm stumped.. it was easier to get 800x480 then this lol

  7. #597
    Newbie
    Join Date
    Nov 2005
    Location
    Maryland
    Posts
    39
    Quote Originally Posted by Emo View Post
    o and liquid... for the love of menu buttons.. please help me!!! I looked through 20 something pages of both this thread and the old version to fix my all audio buttons and I cannot find anything. The closest thing I found was on the old FAQ page:



    but I did that and I don't even have those lines in the execTBL.ini

    So i'm stumped.. it was easier to get 800x480 then this lol
    I believe that is caused by not clearing the rr.ini file of previous LSX installations. My suggestion would be to uninstall LSX, delete rr.ini, then reinstall LSX. You will have to reconfigure the .ini file but it should do the trick. Or just open it and delete the LSX settings but deleting it and starting over seems easier to me. Just so you know you didn't miss any of the settings.

  8. #598
    Emo
    Emo is offline
    Variable Bitrate
    Join Date
    Nov 2005
    Location
    Orlando, FL
    Posts
    310
    Quote Originally Posted by Rabid_Child View Post
    I believe that is caused by not clearing the rr.ini file of previous LSX installations. My suggestion would be to uninstall LSX, delete rr.ini, then reinstall LSX. You will have to reconfigure the .ini file but it should do the trick. Or just open it and delete the LSX settings but deleting it and starting over seems easier to me. Just so you know you didn't miss any of the settings.
    But would it matter if this is a fresh XP installation with a fresh RR and LSX installation on it? I haven't installed the old version on this XP so I don't see why it would do that.. but I'm desperate so I'll give it a go

    Thanks, I'll let you know if it worked

  9. #599
    Constant Bitrate
    Join Date
    May 2005
    Posts
    215
    Thanks for answering my questions liquidsmoke

  10. #600
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by Rabid_Child View Post
    I believe that is caused by not clearing the rr.ini file of previous LSX installations. My suggestion would be to uninstall LSX, delete rr.ini, then reinstall LSX. You will have to reconfigure the .ini file but it should do the trick. Or just open it and delete the LSX settings but deleting it and starting over seems easier to me. Just so you know you didn't miss any of the settings.


    yeah, you are missing all of the settings in rr.ini that are related to the skin.

    Im guessing you probably skipped the most important step at the end of the installer and or ignored the readme file since you say it was a fresh install on a clean xp install.

    Look for a file named ADDTORR.INI.txt and also the readme.txt file located either in the skins folder or the root of your RR install, all the info you need should be there.

    Also, you can just simply click and hold on each button and choose a command from the list, but there are about 40 buttons you would need to do that to


    you other error message you are seeing is probably related to not having the skin setup completely.
    After you get everything up and running correctly let me know if you still get that error.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •