Page 7 of 318 FirstFirst 123456789101112131415161757107 ... LastLast
Results 61 to 70 of 3172

Thread: Lsx Void 3.0

  1. #61
    Maximum Bitrate yrean's Avatar
    Join Date
    Apr 2006
    Location
    Chicago
    Posts
    540
    I also have the italics font thing going on.. I havent done anything to try to fix it yet, ive played with the software for the past few days, making sure i work out the little things.

    I totally removed any/all previous roadrunner and lsxvoid installs and started from scratch.

    1. Im curious how to get the skin/roadrunner to autoswitch from the day and night skins. I havent got tht working yet.

    2. playlists. not working like id think. I had everything loaded up, and clicked save playlist and it saved a playlist, call all music on playlist 1. when i selct that playlist it only says ALL music. but theres no music listed, nor does it play anything. maybe im confused exaclty how to set this up and im doing it wrong. not sure. I know on the old version I could select a folder to play. and then if i wanted all my music random i just hit on the three dots and it selected everything.

    I like the traffic feeds. those are slick. how does the software determin where im at? can I change this on the fly, say if i have to drive out to columbus or something for a few weeks and want the traffic for the area im at.

    the google weather vid is the shiznit. that is totally pimp. all the radars now work. Awesome.

    Fm(HQCT) i havent messed with too much, but since i deleted all the old, im sure i gotta reset everything in the hqct software.

    All in all. I love the skin man. thanks for hooking up the day version. I really appreciate it.
    MII12000 | 512MB PC3200 | 60GB 2.5" Samsung
    M2-ATX 160W PS | SlotLoad DVD/CDRW | BU353 GPS
    7" Lilliput 619 | WinTV | WIFI | Bluetooth
    Audigy2 ZS | HQCT | Kyocera KR1 Mobile Router(3G)
    Roadrunner | LSXvoid | IGuidance 3


    My Worklog

  2. #62
    Newbie
    Join Date
    Sep 2005
    Location
    Mexico
    Posts
    32
    Quote Originally Posted by Miles View Post
    Anyone experiencing problems with ratecheck.exe? Whenever it plays a new song, ratecheck.exe shows up in the system tray with a checkmark next to pause on the tray icon. I have to right click on the tray icon and select exit to continue.

    Guess I could just remove the ratecheck from the "ONSONGSTART" in Exectbl.ini... (?)
    I do.. but for me its on startup, and it would hang the loading of the associated icons on the GUI (unusuable GUI, which I have to press the window key on keyboard, right click on it on the taskbar, and close it)
    My current project
    Jetta 2000 MKIV
    SP13000/Xenarc 7"
    100GB / 512 RAM / GPS / Wi-Fi

  3. #63
    Variable Bitrate Mr.Fabio's Avatar
    Join Date
    Feb 2005
    Location
    Italy
    Posts
    261
    Quote Originally Posted by Asskick View Post
    I do.. but for me its on startup, and it would hang the loading of the associated icons on the GUI (unusuable GUI, which I have to press the window key on keyboard, right click on it on the taskbar, and close it)
    I also had this issue at the beginning, later i discovered that this issue is caused if you have RR installed in a path different from c:\program files\Road Runner\

    So is necessary edit some script and recompile with the right path.

    I have resolved all the problems.
    Make sure you have the latest Autoit on your PC.

    TO LS :
    Liquid, you made an AMAZING Skin. I Love it!!
    Fabio

    _______________________
    Travla C134
    Jetway J7F2WE 1Gb DDR2 - HD SATA 3.5" 80Gb + HD 2.5" 40Gb - Lilliput 7" TS - Holux GR-213 - Bluetooth - Belkin 802.11g WiFi - Silabs Radio - HTC Leo

    RoadRunner - PC Navigator 7.1 - FreeFone

  4. #64
    Newbie
    Join Date
    Oct 2006
    Posts
    21
    is it only me, or does everyone have buttons that is undefined on page 3 and 5 after clicking option? Is there a way to reduce the number of icons on the skin? I don't like having too many unuse buttons. I'm also getting the white box as someone mention above. I thought there was suppose to be some kind of visualization there, like on the demo. great skin by the way.

  5. #65
    Newbie
    Join Date
    Jul 2005
    Location
    Moscow
    Posts
    52
    I already wrote about a problem with font Arial Lsx Void 3.0 as I seemed to me it have solved, but the answer from liquid_smoke and have not received!
    Sonata Project [##########] 100%
    Corolla Project [##--------] 20%

  6. #66
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by Miles View Post
    Anyone experiencing problems with ratecheck.exe? Whenever it plays a new song, ratecheck.exe shows up in the system tray with a checkmark next to pause on the tray icon. I have to right click on the tray icon and select exit to continue.

    Guess I could just remove the ratecheck from the "ONSONGSTART" in Exectbl.ini... (?)
    this is supposed to run on ONSONGSTART, other wise ther is no way to know if the song you are listening to is rated or not, if you noticed when you rate a song, the 5 stars on the main menu and audio player will update to show the songs rate status. Also, any autoIT script that is running, if you click on its taskbar icon it will pause the script, and unless you unpause the script it will stay loaded waiting to be unpaused so it can continue its job and exit. So unless its not exiting i wouldnt screw with it.

    also, if there is a problem with the ratings, check the ratings plugin thread in the RR Plugin section, this is where it comes from. My skin has some specific settings for the plugin, but nothing that alters the source of the plugin or how it functions.

    One thing you may want to make sure you have setup in RRConig.exe /rr.ini is your playlist path and to make sure its located INSIDE of your Music path.

    So if your music lib is stored in C:\MyMUSIC
    your playlists should be stored in C:\MyMUSIC\PLAYLIST
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  7. #67
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by tuan_823 View Post
    is it only me, or does everyone have buttons that is undefined on page 3 and 5 after clicking option? Is there a way to reduce the number of icons on the skin? I don't like having too many unuse buttons. I'm also getting the white box as someone mention above. I thought there was suppose to be some kind of visualization there, like on the demo. great skin by the way.
    page 3 of what? there should not be one single button in the skin that does not do something. If you click a button and nothing happens, the most likely reason is the application that its trying to call is not installed on your machine. For example, CALENDAR loads Rainlendar and there is a skin i made for Rainlendar that is found in the old thread for this skin. Im still in the process of writeing up all the how-to's and moving over all the really important info from the old thread.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  8. #68
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by yrean View Post
    I also have the italics font thing going on.. I havent done anything to try to fix it yet, ive played with the software for the past few days, making sure i work out the little things.

    I totally removed any/all previous roadrunner and lsxvoid installs and started from scratch.

    1. Im curious how to get the skin/roadrunner to autoswitch from the day and night skins. I havent got tht working yet.

    2. playlists. not working like id think. I had everything loaded up, and clicked save playlist and it saved a playlist, call all music on playlist 1. when i selct that playlist it only says ALL music. but theres no music listed, nor does it play anything. maybe im confused exaclty how to set this up and im doing it wrong. not sure. I know on the old version I could select a folder to play. and then if i wanted all my music random i just hit on the three dots and it selected everything.

    I like the traffic feeds. those are slick. how does the software determin where im at? can I change this on the fly, say if i have to drive out to columbus or something for a few weeks and want the traffic for the area im at.

    the google weather vid is the shiznit. that is totally pimp. all the radars now work. Awesome.

    Fm(HQCT) i havent messed with too much, but since i deleted all the old, im sure i gotta reset everything in the hqct software.

    All in all. I love the skin man. thanks for hooking up the day version. I really appreciate it.
    1. ive never actually seen this happen either, so im not sure if even switches automaticly. With the dayversion of this skin, its the first time ive ever had anything different in the skin paths.

    2.what version of winamp are you using. To set this up the proper way, you should first save all 5 slots before you try to cycle through them. When you click the button, if it currently says 1 it will load slot 2, not 1. Its the current status.

    I can make another video showing how to set this up also, for others that may be a little confused as to how it works. also, your playlist path in RRConfig must be set properly too. When you click the PLIST button, you should be able to see all of your playlist you have saved that are visible to RR. If you dont see anything there RR isnt seeing your list correctly.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  9. #69
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by 05MaXSL View Post
    Any chance in getting other car logos?
    here you go
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  10. #70
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,702
    Blog Entries
    1

    Italics Fonts

    Quote Originally Posted by liquid_smoke View Post
    also for all those with ITALIC fonts I'll be looking into this ASAP, im certain this is a font issue. If all the fonts on your entire computer are italic, im sorry for that. For those with the italic issue please state what version of windows you are running and if it is US ENGLISH version of windows.
    I just happened to see this post, and put 2 and 2 together. I couldn't figure out why some of the programs I am using, are now displaying italics fonts. Thumbs Plus is one such program. I noticed this must have happened a few days ago, and didnt know why. That was about the time you IM"d me the new LSVoid to test out the installer and all for you.

    I have went into system properties and such, and still cant figure why some programs are displaying fonts correctly, and some in Italics. I will have to d a little more searching, now that I have figured where it started from.

    Oh, I am running Media Center 2005 edition Rollup 2, with English.



    .
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •