Page 80 of 318 FirstFirst ... 30707172737475767778798081828384858687888990130180 ... LastLast
Results 791 to 800 of 3172

Thread: Lsx Void 3.0

  1. #791
    Constant Bitrate rigg419's Avatar
    Join Date
    Apr 2006
    Location
    Behind the Orange Curtain
    Posts
    135
    Quote Originally Posted by liquid_smoke View Post
    dont think of it as a replacement for IG or any other navigation software for that matter. Its more of a companion and further more its mostly for show than anything else. The way i have it setup is to work alongside IG.

    Its not super usefull either way as a lot of the features arent accessible when embeded into RR.

    To be honest i would rather see google maps more integrated, im not a huge fan of GEarth, but people have been asking for it so its in there.
    Ah, well that's too bad, because I think satellite view is obviously much ebtter than map view if you're in an unfamiliar place. but, whatya gonna do...

    Good info, thanks for letting me know.

  2. #792
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    Quote Originally Posted by Cruelkix View Post
    is there a way to run a program from RR with arguments?

    For example if I were to write C# code it would look like this:

    System.Diagnostics.Process p = new System.Diagnostics.Process();
    p.StartInfo.FileName = @"C:\Documents and Settings\Craig\desktop\WinLIRC\transmit.exe";
    p.StartInfo.Arguments = "amplifier power 0";
    p.Start();

    I want this to run at "LSONSKINSTART", for example:

    "LSONSKINSTART","VISU||ratecheck2||RUN;C:\Document s and Settings\Craig\desktop\WinLIRC\transmit.exe amplifer power 0"

    I figured you would know if anyone does LS.

    Thanks

    From skincommands.txt

    Code:
    OBS: Anywhere you can run an application you can also specify it's arguments, by using a pipe (|) symbol.
    	Example: "RUN;C:\WINDOWS\NOTEPAD.EXE|c:\t.txt;NOTEPAD;NOTEPAD"
    	(The same can be used within the Launch INI files)

  3. #793
    Low Bitrate Cruelkix's Avatar
    Join Date
    May 2006
    Location
    Denver, CO
    Posts
    105
    Quote Originally Posted by Enforcer View Post
    From skincommands.txt

    Code:
    OBS: Anywhere you can run an application you can also specify it's arguments, by using a pipe (|) symbol.
    	Example: "RUN;C:\WINDOWS\NOTEPAD.EXE|c:\t.txt;NOTEPAD;NOTEPAD"
    	(The same can be used within the Launch INI files)

    sweet, you the man!

    So it would be ....

    "RUN;C:\Documents and Settings\Craig\desktop\WinLIRC\transmit.exe|amplif ier power 0"

    Is that right??

    Thanks!
    Audio - Performance Teknique 5.1 Digital Amp, Kappa Perfect 12" VQ

  4. #794

  5. #795
    Low Bitrate
    Join Date
    Nov 2006
    Posts
    98
    Am I retarded? Where do you download this skin?
    http://liquidsmk.net/lsxvoid.htm
    that locations gives me nothing but a splash screen.

  6. #796
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

  7. #797
    Constant Bitrate
    Join Date
    May 2005
    Posts
    215
    liquid_smoke I've know been using your skin for about a week in my car. I liked it before, but now I love it. I've got one request per say. I haven't read every post so may you have already started this but if not that would be awesome.

    For navigation I use iGuidance 3. I love that extra "button" that allows me to easily zoom in/out, go FS etc. At times I want to view the "Route List" or "Record Track" Those two options are accessible via the top menu (I think they're both in File). If there is any way that you could somehow integrate that into the same toolbar that has the Fullscreen button that would be absolutely amazing.

    I also have one question which I think is related to RoadRunner rather than the skin but I am not sure. It is impossible for me to browse through songs. If I even see the artist in there (most are weird characters which I read can be fixed manually but that would be a PAIN) when I click on the songs they are all the same. If I double click on any of them, they show up correctly in the actual play list (artist - title) I have been messing around with the RRConfig for quite a while trying to get the browsing to appear correctly to no avail. The play list's look perfect which is why I am so confused. I tried messing with the check boxes in RRConfig but that didn't change it. I want the browsing to show Artist first (which it currently does but not all of them) and then when I click on the artist show the songs in Artist - Track form. If anyone can offer an insight into this I'd appreciate it.

  8. #798
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    The playlist thing, is usually due to a difference between the filename and the MP3 tag, match these up (there are a few utilities out there to do this) and all should be OK.

  9. #799
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842




    also, the 2 features you speak of will be addressed in the update.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  10. #800
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Here is a little something for anyone who is familiar with building websites. Maybe someone can help me out a bit.

    First ive updated the link on the first page so you can download the skin as before.

    My domain where the original site is hosted for some reason the page dosnt work anymore. When it loads you will get a script error in IE, in Firefox it wont do anything.
    Now my HOST just updated there sever and moved my site. This is when the problems kicked in. I though originally they must have corrupted some of the files. I couldnt check for about 2 weeks now cuz i couldnt log into the site. They fixed that issue tonite. So i log in and see all the files are fine. I copy them localy and everything works perfect.
    Then i decided to copy them up to another domain that i have access to. And they also work fine there (this is where the site is currently located). But on the original domain the page wont work.
    Same files, diff domain. What gives.

    Is it possible that my host has disabled javascripts and ajax from running on the server? I just want to get everything straight before i go ***** them out.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •