Page 9 of 318 FirstFirst 1234567891011121314151617181959109 ... LastLast
Results 81 to 90 of 3172

Thread: Lsx Void 3.0

  1. #81
    Maximum Bitrate pRoFiT's Avatar
    Join Date
    Apr 2005
    Location
    Fresno, CA
    Posts
    798
    Nice LS, This is what, RR with some fancy flash. Looks real nice. I really like the help screen in the demo. Thats awesome! Thats one thing i haven't seen in the frontends yet. It would be nice if all the skins had a intuitive help screen that gave some usefull info on how to use the skin. You know like in windows when you hit F1. Maybe even linked to F1, not that anyone uses keyboards in the car.

    If this runs good on my system i may switch from the alpine skin to this. I only use the alpine skin to match my stereo anyways.

    p.s. you PM box is full!!!!!!
    Um, I guess this is where you put something witty.WITTY

    My Web site, in the design stage. http://home.comcast.net/~cstrachn

    Modified RRSkinEditor http://www.mp3car.com/vbulletin/rr-skins/65723-rrskineditor-bugs-fixes-comments-current-progress-outdated.html

  2. #82
    Constant Bitrate
    Join Date
    Mar 2006
    Location
    NY
    Posts
    185
    cool, thanks LS - I'll give it a shot tomorrow using the skin's option

  3. #83
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by pRoFiT View Post
    Nice LS, This is what, RR with some fancy flash. Looks real nice. I really like the help screen in the demo. Thats awesome! Thats one thing i haven't seen in the frontends yet. It would be nice if all the skins had a intuitive help screen that gave some usefull info on how to use the skin. You know like in windows when you hit F1. Maybe even linked to F1, not that anyone uses keyboards in the car.

    If this runs good on my system i may switch from the alpine skin to this. I only use the alpine skin to match my stereo anyways.

    p.s. you PM box is full!!!!!!
    very minimal flash actually. I dont consider it a flash skin at all. There are some flash elements, like the (optional) logo clocks and (optional) flash compass but i think thats about it. So none of the performance issues you get with all flash skins.

    PM is a little less empty now.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  4. #84
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    more on the italics issue.. i found something that works.

    i went into my font folder to delete the LSXVOID skin so see what happens when i open RR without this font and the icons still showed in italics.
    so i went back into the folder and opened the font named Arial and when it opened it was titled LSXVOID and had all ur symbols in it.

    soo.. I deleted this font also and re copied the LSXVOID named font u put up a few post ago, back into the folder and opened RR again and... everything works nice!

    could ur installed be installing the font with the wrong file name..?
    also i don't remember having a warning message saying i will overwrite a file when i copied ur fix font into the font folder which suggests to me i didn't even have it in the first place..

  5. #85
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by djmickyg View Post
    more on the italics issue.. i found something that works.

    i went into my font folder to delete the LSXVOID skin so see what happens when i open RR without this font and the icons still showed in italics.
    so i went back into the folder and opened the font named Arial and when it opened it was titled LSXVOID and had all ur symbols in it.

    soo.. I deleted this font also and re copied the LSXVOID named font u put up a few post ago, back into the folder and opened RR again and... everything works nice!

    could ur installed be installing the font with the wrong file name..?
    also i don't remember having a warning message saying i will overwrite a file when i copied ur fix font into the font folder which suggests to me i didn't even have it in the first place..
    humm, thats interesting the installer could very well be screwing the two files up and thinking they are the same, even though they are named differently but that would expain why the arial font has lsxvoid as an internal name and the lsxvoid font has arial as an internal name.
    I just checked on one of my test boxes and sure enough the lsxvoid font was not located in the font dir and when i opend the arial font it had all my symbols.
    Ive confirmed that the new font does fix the issue, but it looks like the arial font needs to be restored as well and not deleted.

    Ill update the main installer tomorrow and also create a small installer that deals specificly with the font issue as well as a zip file with an update to the skin that add a new feature and a few bug fixes. Ill prob put the fonts up too in a zip file for those who want to manually fix the fonts.

    Thanks for the extra testing on this.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  6. #86
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    ok, looking at it again. The issue was not with the installer, it did what it was supposed to do. The issue was with the lsxvoid.ttf font having an internal name of arial, this was an oversight of the font tool i used to create the font that used arial as a template.

    I noticed when i looked on my test machine again, that the font was indeed installed on the machine (see screenshot) but the internal name of the font was arial, but if you look at the file name you see it is lsxvoid and even the contents of the font are correct.

    What happens when you install 2 fonts that have the same internal name, but yet different file names is it seems windows automaticly disables one of the fonts, the same as it wont let 2 files with the same name co exist in the same folder.
    So as soon as you delete the font highlighted in the screenshot, paying close attention to the file name and not the Font name windows automaticly restores the proper arial font. Copy over the new font posted on the first post and everything should be the way it was intended to be.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  7. #87
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    yes yes i see..

    the last font.zip you put up works and has a Font name of LSXVOID.. so this is good..

    Does it take a Pc restart to load the new fonts?..
    This issue didn't appear at first, but after I had restarted the PC..

    well it looks like this issue has been solved.. now I'm happy

  8. #88
    FLAC djmickyg's Avatar
    Join Date
    Feb 2004
    Posts
    1,314
    something else i noticed..
    the install deleted all the info from the rr.ini file
    and put the custom LSX info into. but
    i think it has put it in 2 times.. there was 2 lots of the same info and only one set semeed to change with the changed made in the skin?
    i have deleted one whole set of information and the skin still works fine

  9. #89
    Maximum Bitrate yrean's Avatar
    Join Date
    Apr 2006
    Location
    Chicago
    Posts
    540
    edited beacuase of stupidity.

    I wasnt on last page of post and the question was already answered :P
    MII12000 | 512MB PC3200 | 60GB 2.5" Samsung
    M2-ATX 160W PS | SlotLoad DVD/CDRW | BU353 GPS
    7" Lilliput 619 | WinTV | WIFI | Bluetooth
    Audigy2 ZS | HQCT | Kyocera KR1 Mobile Router(3G)
    Roadrunner | LSXvoid | IGuidance 3


    My Worklog

  10. #90
    Low Bitrate
    Join Date
    Jul 2005
    Posts
    92
    Quote Originally Posted by liquid_smoke View Post
    this is supposed to run on ONSONGSTART, other wise ther is no way to know if the song you are listening to is rated or not, if you noticed when you rate a song, the 5 stars on the main menu and audio player will update to show the songs rate status. Also, any autoIT script that is running, if you click on its taskbar icon it will pause the script, and unless you unpause the script it will stay loaded waiting to be unpaused so it can continue its job and exit. So unless its not exiting i wouldnt screw with it.

    also, if there is a problem with the ratings, check the ratings plugin thread in the RR Plugin section, this is where it comes from. My skin has some specific settings for the plugin, but nothing that alters the source of the plugin or how it functions.

    One thing you may want to make sure you have setup in RRConig.exe /rr.ini is your playlist path and to make sure its located INSIDE of your Music path.

    So if your music lib is stored in C:\MyMUSIC
    your playlists should be stored in C:\MyMUSIC\PLAYLIST
    Thanks LS - what worked for me was re-installing RR to the default path of C:\Program Files\Road Runner, re-installing your skin in that DIR and ensuring AutoIT was up to date.

    Works great! Cheers!
    1997 Mustang GTS "Jenna"

    VIA SP13000, 7" Xenarc TSV, 200GB, 'modified' M2-ATX, 1GB DDR400/3200, BU-353. RoadRunner + LSXVoid

Similar Threads

  1. HD radio skin for LSX void 3 download
    By hugenius79 in forum RR Skins
    Replies: 36
    Last Post: 12-26-2008, 01:24 PM
  2. LSX Void Error
    By TeamRSX in forum RR Skins
    Replies: 7
    Last Post: 12-31-2007, 12:52 AM
  3. Lsx Void Error
    By michael2 in forum RR Skins
    Replies: 4
    Last Post: 08-15-2007, 09:55 PM
  4. StreetDeck for a 1955 Buick
    By aforget in forum DigitalMods (Scripts / API)
    Replies: 9
    Last Post: 07-29-2007, 01:01 PM
  5. LSX Void FAQ
    By Cali in forum Wiki Discussion Threads
    Replies: 1
    Last Post: 07-23-2007, 07:00 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •