View Poll Results: What GPS Program do you use?

Voters
1065. You may not vote on this poll
  • iGuidance

    607 57.00%
  • MapPoint

    56 5.26%
  • Destinator

    185 17.37%
  • Streets & Trips

    90 8.45%
  • Other

    127 11.92%

Thread: Digital FX 2.0 Transparent Released

  1. #1241
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,723
    Blog Entries
    1
    Yea, that is not the latest version with the buttons to load the 1-5 star playlists directly. I keep forgetting that not everyone has album art for all their music, and looking at that screen capture above, without it, it looked like it was all scrunched, and off center for some reason. I just added the "Empty CD thing" to that screen as well. Here is a screen capture:

    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  2. #1242
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by morris_the_cat View Post
    Treetop, that's not the current version with the "load playlist #x" buttons per this post. Mine works fine in that version too.
    Time to upgrade!

  3. #1243
    Newbie
    Join Date
    Feb 2007
    Location
    Richmond Virginia
    Posts
    43
    Thanks for helping me with the Streets and Trips but now I have another problem. On the main menu when I press the GPS icon S&T never loads. I have gone into the RR config program. GPS external, Told RR where the file is, and named it Microsoft Streets & Trips. No luck.

    Now the strange part. If I go to the music icon and then press the GPS icon there S&T loads but not in the small screen but to the same size it would be in the GPS screen. If I then go back to the main menu and then GPS it is there. I have the latest versions of RR and this skin.

  4. #1244
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by morris_the_cat View Post
    Treetop, that's not the current version with the "load playlist #x" buttons per this post. Mine works fine in that version too.
    Take 2

  5. #1245
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,723
    Blog Entries
    1
    Quote Originally Posted by YellowMater View Post
    Thanks for helping me with the Streets and Trips but now I have another problem. On the main menu when I press the GPS icon S&T never loads. I have gone into the RR config program. GPS external, Told RR where the file is, and named it Microsoft Streets & Trips. No luck.

    Now the strange part. If I go to the music icon and then press the GPS icon there S&T loads but not in the small screen but to the same size it would be in the GPS screen. If I then go back to the main menu and then GPS it is there. I have the latest versions of RR and this skin.
    Did you do this that I posted a couple pages back in response?
    Quote Originally Posted by JohnWPB View Post
    Y
    Actually the easiest way to get this to work for you is to:

    Open the Exectb.ini file in the DigitalFX Skin folder in notepad
    Add the following line anywhere to that file and save it.
    Code:
     "GPS","LOAD;StreetsTrips.skin||RUN;C:\Program Files\Microsoft Streets and Trips\Streets.exe;Map - Microsoft Streets & Trips"
    Run RR and when you press the GPS button it should work for you.
    Also I think it depends on what version of Streets and trips you are using. I am using an older copy S&T 2005. I think they renamed the folder, and title of the window at one point from:
    C:\Program Files\Microsoft Streets and Trips\
    To:
    C:\Program Files\Microsoft Streets & Trips\
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  6. #1246
    Constant Bitrate Bump's Avatar
    Join Date
    Nov 2004
    Location
    Chambersburg, PA
    Posts
    172
    2007 MS&T is " & "

  7. #1247
    Newbie
    Join Date
    Feb 2007
    Location
    Richmond Virginia
    Posts
    43
    I copied what you wrote and pasted it into that file. I have S&T 2007 so I guess I'll check what I put in again tomorrow. Thanks

  8. #1248
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,723
    Blog Entries
    1
    Quote Originally Posted by YellowMater View Post
    I copied what you wrote and pasted it into that file. I have S&T 2007 so I guess I'll check what I put in again tomorrow. Thanks
    Ok this shoule fix you up then:

    Open RRConfig, and choose the GPS Tab

    Make Sure that "External" is checked
    Under the GPS Path put:
    Code:
    C:\Program Files\Microsoft Streets & Trips\Streets.exe
    For "GPS Window name put:
    Code:
    Map - Microsoft Streets & Trips
    Make sure you get rid of any lines in the exectbl that start with "GPS", as all settings are now controlled through t RRConfig utility, as they should have been in the first place


    Right now S&T Will not embed in the audio screen, as I had the name hard coded to iGuidance there. I have fixed that, and it will work in the next release.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  9. #1249
    Newbie
    Join Date
    Apr 2006
    Location
    Cleveland... soon Austin
    Posts
    33
    So, I have an AMD athlon under clocked at about 1ghz, on board video and half a gig of ram... I've been running into the 100% CPU that some others seem to have.

    I've read the faqs and posts and have done the main things. I've disabled flash in the skin(photo.exe), installed winamp 2.95. The problem seems to revolve around IG.

    Outside of RR it runs fast, updating about once a second and not lagging at all, once embedded it runs slow, refreshing once every ~5 seconds and far behind where I am. At some point after running the software will lock up, the mouse will still move but RR buttons are unresponsive. It seems no matter how long I wait it doesn't resolve it's self. I can quit and come back and things will be fine for a few minutes (40% cpu at most) then all of a sudden the CPU gets pinged and i have to repeat the process.

    I'm not sure its a resource thing since I've taxed my system harder with more things in the past without an issue. It seems to be an infinite loop or partial crash.

    Is this something others have experienced and if so any recommendations?

    Have i missed anything? Could it be RR its self?
    athlon 1400+, 512mb, some onboard crap, SB Live 5.1, 7" touch lilly, and some really nice speakers/amps.

  10. #1250
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,723
    Blog Entries
    1
    Ok, I just started Road Runner, and iGuidance, and have left it running in the background for over an hour. Monitoring the CPU periodically with a yahoo widget on the desktop, it never went about 5-7& usage. I am not sure what could be causing this.

    It does appear that at least one other person is having this issue as well. I copied a couple of posts from this thread there, in hopes that it can be determined what is causing this. You can check the post out HERE
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

Similar Threads

  1. For those who want true 5.1 Dolby Digital and DTS
    By antimatter in forum Car Audio
    Replies: 89
    Last Post: 06-29-2007, 12:54 PM
  2. Artec T14A Mini USB 2.0 Digital HD TV Tuner
    By LESLIEx317537 in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-02-2006, 01:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •