View Poll Results: What GPS Program do you use?

Voters
1065. You may not vote on this poll
  • iGuidance

    607 57.00%
  • MapPoint

    56 5.26%
  • Destinator

    185 17.37%
  • Streets & Trips

    90 8.45%
  • Other

    127 11.92%

Thread: Digital FX 2.0 Transparent Released

  1. #2251
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,723
    Blog Entries
    1
    Quote Originally Posted by pnyboy27 View Post
    i know that you probably think that i did not do what was told for me to do when installing your skin by adding the lines from the 'add rr' file. well, i did. i added the lines, and even the optional ones. now i can change my skins manually by going to the notepad file and editing it there by changing the path everytime i want to change the skinface, but it just doesnt seem to work from your skin. i dont know what i did wrong. i even reinstalled your skin to see if i can refix what i may have did wrong, but came with the same results. somehow, for the skinface listings, its redirecting it to my image viewer folder. i have been trying to find out which file i can edit the path, but i cant seem to find it. any help? thanks in advance!
    I got this same exact message in a PM and answered you there. There really is no reason to have to post in the thread, and PM as well. Just a post would have worked fine
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  2. #2252
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    696
    Hi gang,

    has anyone else noticed that the reported cpu usage seems a little... well wacked? I have seen it report negative cpu usage (actually quite a lot). Is this to be expected given my setup (see carpc specs in my signature)?

    Nasa

  3. #2253
    Newbie
    Join Date
    Sep 2006
    Location
    Dapto NSW OZ
    Posts
    3
    Hi All, I am a total newb, just doing some reasearch into front ends.
    been playing with Roadrunner for a while now then I found your skin,WOW fantastic after having a look at the utube video this is the one for me.
    I downloaded the DigitalFX 2.5 to have a play with, but after running the install program I get the following error message:

    "DigitalFX has not been totally installed because of the following reason:
    skins\DigitalFX 2.0\Scripts\FindDriveLetters.exe: This file contains invalid data. (error 11FD)
    You will have to run this utility again to completely install DigitalFX."
    I did have a quick search of your forum could not find the same problem.
    oh one other question does your skin support destinator GPS (Mapmonkey"?

    Thanks in advance, any other pointers would be most helpful.

    ROBAZ aka Baz
    Wollongong (south of Sydney)
    NSW AUSSIE

  4. #2254
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,817
    Quote Originally Posted by nasa View Post
    Hi gang,
    has anyone else noticed that the reported cpu usage seems a little... well wacked? I have seen it report negative cpu usage (actually quite a lot). Is this to be expected given my setup (see carpc specs in my signature)?
    Nasa
    It is posible that the dual-core stuff is making the CPU load calculations "wrong" .. :| I have to find something where I can test it on..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  5. #2255
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,723
    Blog Entries
    1
    Robaz: It may have been an error in the download, as I can not duplicate that problem here. Also it's possible that an overzealous Virus Protection problem is getting a false positive from that file, and deleting it. This has happened quite a few times with RR itself, as well as AutoIt scripts like this one.

    Guino, I am running a dual core on my desktop dev machine, and have not seen a negative value for the CPU as of yet, so I am not sure if that could be causing the issue or not.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  6. #2256
    Low Bitrate fixinstuff's Avatar
    Join Date
    Jul 2005
    Location
    Illinios
    Posts
    62
    John,

    A minor bug in my system since I have updated to 2.5. When I exit iGuidance using the home button, the GPS menu pops up and wont let me do anything except select iGuidance again. I dont remember problems with this in the last version.

    Also you have a screen in the files for SMS messenger, what plugin is this from? I cant seem to find anything for RR.
    __________________
    Fixinstuff
    Been there, done that, replaced it with a smartphone.

    Scott AFB, IL

  7. #2257
    Maximum Bitrate
    Join Date
    Jun 2007
    Location
    St. Louis
    Posts
    626
    fwiw, I'm running a P4 with hyperthreading and I've seen the negative cpu usage. Using the latest RR and DigitalFX 2.5. I may have debugging turned on too...I'll have to double check. If there's something I can do that might help bring some light to the subject let me know. I do have some coding experience but nothing like what it takes to do what you guys have done

  8. #2258
    Low Bitrate esko's Avatar
    Join Date
    Jun 2007
    Posts
    66
    Quote Originally Posted by JohnWPB View Post
    Robaz: It may have been an error in the download, as I can not duplicate that problem here. Also it's possible that an overzealous Virus Protection problem is getting a false positive from that file, and deleting it. This has happened quite a few times with RR itself, as well as AutoIt scripts like this one.

    Guino, I am running a dual core on my desktop dev machine, and have not seen a negative value for the CPU as of yet, so I am not sure if that could be causing the issue or not.
    I too am running a dual core and have not seen a negative CPU value.

  9. #2259
    Low Bitrate
    Join Date
    Sep 2007
    Posts
    74
    I see negitive CPU usage everyonce in a while also

  10. #2260
    Variable Bitrate BREWDOG52's Avatar
    Join Date
    Aug 2007
    Location
    Oregon
    Posts
    269
    Bump.
    Can anyone help me with this??
    Thanks all

    Quote Originally Posted by BREWDOG52 View Post
    Hey all,
    I'm having problems trying to get the spectrum analyzer visu working correctly. When I click on visualization under both music and the hot spot on the main page it just brings winamp and the visu to the front (it doesn't embed either in album art or on the top). the transparency doesn't seem to be working either. I followed john's steps in the help file and I'm running winamp ver. 5.13, I also added a screensavers.ini in the root of RR with these lines
    AvsTransparent=true
    FadeOnIdle=false
    SecondsToFade=300
    FadeInterval=10
    DefaultOpacity=40
    MaxOpacity=200

    I am using bluezx3's config, and have avs selected, I also tried "other" with !Winamp Gen!AVS for the window name, still no luck, tried unchecking avs transparent also.

    here's my music section of rr.ini

    [Music]
    musicpath=C:\music\
    playlistpath=Click here to set path
    useid3=3
    showid3playlist=true
    showid3browse=true
    lazytag=true
    singleclickaudio=false
    noformat=false
    listnumbers=true
    listfollowssong=true
    resumemusic=0
    audiorepeat=false
    audioshuffle=false
    id3listformat=%title%
    id3browseformat=%title%
    titlesafter=-
    coverfile=*.jpg
    albumart=*.txt
    fadeimages=true
    audiofiles=.mp3,.wav
    visuname=!Winamp Gen!AVS
    scrollmode=1
    circularlist=false
    groupnumbers=false
    picspath=C:\Program Files\Road Runner\skins\DigitalFX 2.0\Backgrounds

    Any help and suggestions would be awesone.
    I should of never watched john's new video , before that I didn't know what I was missing.

Similar Threads

  1. For those who want true 5.1 Dolby Digital and DTS
    By antimatter in forum Car Audio
    Replies: 89
    Last Post: 06-29-2007, 12:54 PM
  2. Artec T14A Mini USB 2.0 Digital HD TV Tuner
    By LESLIEx317537 in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-02-2006, 01:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •