View Poll Results: What GPS Program do you use?

Voters
1065. You may not vote on this poll
  • iGuidance

    607 57.00%
  • MapPoint

    56 5.26%
  • Destinator

    185 17.37%
  • Streets & Trips

    90 8.45%
  • Other

    127 11.92%

Thread: Digital FX 2.0 Transparent Released

  1. #2651
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,723
    Blog Entries
    1
    Quote Originally Posted by bimmerpc View Post
    Is it possible to keep the old skin available even after the new release - I dont know but I like the edgy buttons more and was even thinking of remaking them even more edgy since many other skins including the old first version of the RR skin had the brushed metal and round-style buttons..... I will probably have a bunch of spam-mails now on my account but that is just my opinion
    I am sorry to say, that thats just not going to be possible with the way the skin is going. All of the text is currently in the skin images. All of that text is being moved over to the skin files. If you were to use the old images, you would have duplicate text on the buttons, as well as quite of the skins have changed in layout. Sorry....

    Quote Originally Posted by the_crooked_toe View Post
    i'm running into major problems, anyone know where i'm going wrong??

    I get the lyrictagger.rar and unrar that folder and place it in the C drive so it says C:\lyrictagger. I get your text file from above, rename it to VBS, and place it in the SearchModules folder. I click on LyricTagger and I place the mp3 path to just one CD as a trial. I click on Tag Now! and i get "Run-Time error '450': Wrong number of arguments or invalid property assignment". I get that whernever i set it to a folder that has mp3s.

    I've tried putting the AudioGenie24.OCX in the SearchModules folder, the lyrictagger root folder, and even putting the whole AudioGenie folder in the lyrictagger folder.

    anyone else having this problem? I would post this in the LyricTagger forum but it has been almost 1 year since the last post and now it is getting revived here.
    This is due to a change I did for my personal use, sorry! Open the module that you downloaded and remove the lines that are writing to c:\Songs and it should work for you.

    I will put another module in the 3rd post in this thread that is not currently being used, as well as any other patches and such, to keep them from being scattered throughout the thread.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  2. #2652
    Newbie
    Join Date
    Feb 2007
    Posts
    9
    Quote Originally Posted by JohnWPB View Post
    This is due to a change I did for my personal use, sorry! Open the module that you downloaded and remove the lines that are writing to c:\Songs and it should work for you.
    I tried this but I have the same problem of the_crooked_toe: Run-Time error '450'
    The same whit the "old" serach module posted in the other thread...

  3. #2653
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,789
    Quote Originally Posted by cirovi View Post
    I tried this but I have the same problem of the_crooked_toe: Run-Time error '450'
    The same whit the "old" serach module posted in the other thread...
    Have you guys registered the OCX?

  4. #2654
    Newbie
    Join Date
    Feb 2007
    Posts
    9
    Quote Originally Posted by kbreeden View Post
    Have you guys registered the OCX?
    yes, but AudioGenie24.OCX because can't find the AudioGenie2.OCX..

  5. #2655
    Constant Bitrate the_crooked_toe's Avatar
    Join Date
    Jul 2007
    Location
    Louisville, KY
    Posts
    169
    i'm still right there with Cirovi. the newest version of AudioGenie does NOT contain AudioGenie2.OCX. On the updates page the first thing it says is that the AudioGenie2.OCX has been renamed to AudioGenie24.OCX to follow along with the release 2.4.1. read here

  6. #2656
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,723
    Blog Entries
    1

    Lyric Tagger

    Ok, here is the OCX, I hope this works for you guys... I had no idea adding lyrics into the skin, was going to turn into support for the lyrics plugin

    Included with the zip file is the module I have found to get the most lyrics. You MUST REGISTER the OCX, or you will get errors when trying to run the plugin.
    Attached Files Attached Files
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  7. #2657
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    John, did my post about the media copy module make sense?

    Thanks
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  8. #2658
    Constant Bitrate the_crooked_toe's Avatar
    Join Date
    Jul 2007
    Location
    Louisville, KY
    Posts
    169
    Quote Originally Posted by JohnWPB View Post
    Ok, here is the OCX, I hope this works for you guys... I had no idea adding lyrics into the skin, was going to turn into support for the lyrics plugin

    Included with the zip file is the module I have found to get the most lyrics. You MUST REGISTER the OCX, or you will get errors when trying to run the plugin.
    YAAAAA!!!!! John you rock...i don't know if I'm ever going to use this functionality, but I don't want to leave DFX not running at it's full potential

  9. #2659
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,723
    Blog Entries
    1
    Quote Originally Posted by tbird2340 View Post
    John, did my post about the media copy module make sense?

    Thanks
    Sorry, I missed that post amongst all the other questions...

    Its made to use the same folder structure when you put the files on your thumb drive. For instance if you car computer has music\genre\artist folder structure, then you should place the music on the thumb drive in the same structure. Then you can just select the music folder in the media copier, and click copy to music. It will copy the selected folder, and the subdirectories in that folder to the music path on your CarPC.

    You mentioned that if you select the music folder, and click copy, that it copies everything from the root of the thumbdrive? I just tried it here, and it copied the selected folder, and its sub-folders. Just make sure that the "Music" folder is selected in the list when you click copy to music.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  10. #2660
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Quote Originally Posted by JohnWPB View Post
    Sorry, I missed that post amongst all the other questions...

    Its made to use the same folder structure when you put the files on your thumb drive. For instance if you car computer has music\genre\artist folder structure, then you should place the music on the thumb drive in the same structure. Then you can just select the music folder in the media copier, and click copy to music. It will copy the selected folder, and the subdirectories in that folder to the music path on your CarPC.

    You mentioned that if you select the music folder, and click copy, that it copies everything from the root of the thumbdrive? I just tried it here, and it copied the selected folder, and its sub-folders. Just make sure that the "Music" folder is selected in the list when you click copy to music.
    Thanks for the reply. I just tried it again..

    In the picture below I have the "My Music" folder selected. When I click on "Copy To Music" it creates a "My Music" directory under the existing "My Music" directory on my PC HDD with those folders under it.



    I believe the problem is that in my RR Config my Music path is D:\My Music which then goes > Genre\Arist\Album\Songs

    So your program sees that "My Music" is selected and copies THAT directory and the SUBs UNDER the "My Music" directory on my PC.

    I'm having a brain fart thinking of a way around this...

    Thanks for the help!
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

Similar Threads

  1. For those who want true 5.1 Dolby Digital and DTS
    By antimatter in forum Car Audio
    Replies: 89
    Last Post: 06-29-2007, 12:54 PM
  2. Artec T14A Mini USB 2.0 Digital HD TV Tuner
    By LESLIEx317537 in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-02-2006, 01:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •