View Poll Results: What GPS Program do you use?

Voters
1065. You may not vote on this poll
  • iGuidance

    607 57.00%
  • MapPoint

    56 5.26%
  • Destinator

    185 17.37%
  • Streets & Trips

    90 8.45%
  • Other

    127 11.92%

Thread: Digital FX 2.0 Transparent Released

  1. #2721
    Newbie
    Join Date
    Aug 2007
    Posts
    16
    Hi there,

    First of all a great screen, i love every bit of it and thanks to all the hard work to all the developers!

    Can anyone help me please? I have set up most of the settings, but have a few problems:

    1 - Games are not working at all, as soon as i try to start any game it just displays a blank screen.

    2 - In the video browser screen (the one where you can select a video file) when i select the file and press PLAY button, nothing happends, it just carries on playing the currently playing movie.

    3 - In Pictures screen, to jump to the next photo, i have to press > button couple of times instead of just once

    4 - In System Diagnostics how do you convert temperatures to Celcius???

    5 - Cannot launch RRConfig inside the skin, displays blank screen same as in games. The same thing (blank screen) is in Bluetooth Settings screen and Display Settings screen.



    Please help me out i will greatly apreciate you help.

    Thanks

  2. #2722
    Raw Wave tbird2340's Avatar
    Join Date
    Oct 2003
    Location
    Poland, OH
    Posts
    2,000
    Quote Originally Posted by denk View Post
    1 - Games are not working at all, as soon as i try to start any game it just displays a blank screen.
    Are you sure it's ALL games? Try solitaire.. That's just a standard EXE. Most of the others are Flash.. Do you have Flash installed?

    4 - In System Diagnostics how do you convert temperatures to Celcius???
    Open speedfan.skin and where you see "C2F" delete the C2F just leaving the quotes ""

    IE:

    Code:
    L,333,203,100,28,255,255,255,20,"Arial","SFT6","C2F"
    Would then be:

    Code:
    L,333,203,100,28,255,255,255,20,"Arial","SFT6",""
    5 - Cannot launch RRConfig inside the skin, displays blank screen same as in games. The same thing (blank screen) is in Bluetooth Settings screen and Display Settings screen.
    Sounds like stuff isn't getting embedded.. Can you ALT+TAB to see if those things are open when you choose them but just not embedding (specifically the display settings)?
    Current Vehicle: 2007 Dodge Nitro

    Second Vehicle: Sold it :( 2005 Dodge Ram 1500 Quad Cab

    First Vehicle: 2003 Ford Ranger

  3. #2723
    Newbie
    Join Date
    Aug 2007
    Posts
    11
    I have a small but bothersome issue. On the main menu skin (menu.skin), the menu button is always on (down). I have tried everything. Anyone have any idea how to make it "off" until I press it?? Every other skin works. And it is only the menu button.

  4. #2724
    Maximum Bitrate fixerofallthing's Avatar
    Join Date
    May 2005
    Location
    Lawrenceville GA
    Posts
    769
    It think is because the mouse moves to the bottom leftby default. Look at the link below.
    RR problem with buttons always on
    change leavemousealone to true in RR.ini or add leavemousealone=true if it is not there.
    The Car 2005 Scion xB

    The Truck 2004 GMC Canyon

  5. #2725
    Newbie
    Join Date
    Aug 2007
    Posts
    11
    Quote Originally Posted by fixerofallthing View Post
    It think is because the mouse moves to the bottom leftby default. Look at the link below.
    RR problem with buttons always on
    change leavemousealone to true in RR.ini or add leavemousealone=true if it is not there.
    Tried that. Doesn't work. I know its small, but its really annoying......EDIT. Ok, fixed it. If anyone comes across this, al i did was change the x and y position for the button. In menu.skin look for this line>>>> B90,0,518,101,81,"LOAD;menu2.skin","">>>>change it to B90,0,520,101,68,"LOAD;menu2.skin",""

  6. #2726
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,612
    I was going to say it sounds like an issue I had with the iDrive skin about two versions back, and yes the solution was to make sure the bottom left button did not cover the very bottom left of the screen (that's where the mouse gets dumped).

  7. #2727
    Newbie
    Join Date
    May 2005
    Posts
    3

    Replace Freephone with Phoco

    With release 2.22 Phoco skin was replaced with Freephone. Phoco works with my cell phone while Freephone does not. How do I change FX2.5 to use Phoco? Many thanks for any assistance or direction you can provide.

  8. #2728
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979

    phonecontrol

    open the menu.skin file in notepad and change this.

    "LOAD;freefone.skin;FreeFone;$skinpath$\FreeFone.E XE;FreeFone"

    to this

    "Phoco"
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  9. #2729
    Newbie
    Join Date
    May 2005
    Posts
    3

    Phoco in FX2.5

    Many thanks!

  10. #2730
    Newbie
    Join Date
    Aug 2007
    Posts
    16
    Quote Originally Posted by tbird2340 View Post
    Are you sure it's ALL games? Try solitaire.. That's just a standard EXE. Most of the others are Flash.. Do you have Flash installed?


    Open speedfan.skin and where you see "C2F" delete the C2F just leaving the quotes ""

    IE:

    Code:
    L,333,203,100,28,255,255,255,20,"Arial","SFT6","C2F"
    Would then be:

    Code:
    L,333,203,100,28,255,255,255,20,"Arial","SFT6",""


    Sounds like stuff isn't getting embedded.. Can you ALT+TAB to see if those things are open when you choose them but just not embedding (specifically the display settings)?

    Thanks for your replies.

    1 - I tried Solitaire and still nothing happens. Flash is installed and working ok i can display animated clocks and logos on the main screen. Any other ideas? Where are the path settings for the games, maybe something is wrong in there?

    4 - Thanks for the SpeedFan Settings, works great!


    5 - I tried ALT+TAB on RRConfig and Display Settings, but they dont seem to be opening.


    What about the other issues:

    2 - In the video browser screen (the one where you can select a video file) when i select the file and press PLAY button, nothing happends, it just carries on playing the currently playing movie.

    3 - In Pictures screen, to jump to the next photo, i have to press > button couple of times instead of just once



    Thanks again.

Similar Threads

  1. For those who want true 5.1 Dolby Digital and DTS
    By antimatter in forum Car Audio
    Replies: 89
    Last Post: 06-29-2007, 11:54 AM
  2. Artec T14A Mini USB 2.0 Digital HD TV Tuner
    By LESLIEx317537 in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-02-2006, 12:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •