View Poll Results: What GPS Program do you use?

Voters
1065. You may not vote on this poll
  • iGuidance

    607 57.00%
  • MapPoint

    56 5.26%
  • Destinator

    185 17.37%
  • Streets & Trips

    90 8.45%
  • Other

    127 11.92%

Thread: Digital FX 2.0 Transparent Released

  1. #2791
    Low Bitrate
    Join Date
    May 2007
    Posts
    81
    I'm having DVD issues and maybe it's just my understanding of how it's supposed to work. I started off by using WinDVD and it didn't integrate well with RR/DFX so I switched to PowerDVD and quite honestly, that's not integrating well either. I've made the skin changes to load the "windvd" skin but basically what is happening is I'll get the movie to run and the on-screen controls appear for a bit, then disappear and there's no way to get them back or end the movie without a right click to close the player. Then it takes several tens of seconds to get the controls back. For whatever reason it's like PowerDVD/WinDVD is going fullscreen and I guess there's no way to control that?

    I also used MPC and had similar results. I've verified the window names are correct, etc.

    Any advice?

  2. #2792
    Variable Bitrate afterdigital's Avatar
    Join Date
    Aug 2006
    Location
    New Ro, NY
    Posts
    381
    check out post #2327 and on - it discusses windvd setup
    CTS 05, Mobile Information Center...
    Atom - 1.8ghz
    2GB Ram
    32GB SSD
    8" TouchScreen
    5.6" Screen (overhead) w/reverse capability


    Finished Project
    Car Hacking
    WorkBlog
    Video

  3. #2793
    Low Bitrate
    Join Date
    May 2007
    Posts
    81
    Quote Originally Posted by afterdigital View Post
    check out post #2327 and on - it discusses windvd setup
    Seems like the same problems I've had but with no resolution. I'll have to mess around with it some more when I get home but I'm sure I've tried everything thus far.

  4. #2794
    Newbie
    Join Date
    Aug 2006
    Location
    Des Moines, Iowa
    Posts
    45
    Could someone please help? I am running the latest version of RR and DFX and it's is working well but I have a problem that I just can't figure out. I have read many posts and did a lot of searching before I decided to post. When I run GPS Stats it works fine but I am not getting the city state info at the top. I have tried several different zips.dat files with no luck. Also I have the latest dll from Meisner. When I go to the gas price finder screen the car pc locks up and RR is not responding. Most of the time I can't even put in my zip code manually before it locks up and even if I do nothing comes up. When I was running a older version of RR and DFX it did work. I have reloaded several times and just can't figure it out. If my GPS stats is working and my zips.dat and dll is ok what else should I try? Thanks in advance.

  5. #2795
    FLAC
    Join Date
    Jun 2002
    Location
    Virginia
    Posts
    1,788
    Quote Originally Posted by swj123 View Post
    Could someone please help? I am running the latest version of RR and DFX and it's is working well but I have a problem that I just can't figure out. I have read many posts and did a lot of searching before I decided to post. When I run GPS Stats it works fine but I am not getting the city state info at the top. I have tried several different zips.dat files with no luck. Also I have the latest dll from Meisner. When I go to the gas price finder screen the car pc locks up and RR is not responding. Most of the time I can't even put in my zip code manually before it locks up and even if I do nothing comes up. When I was running a older version of RR and DFX it did work. I have reloaded several times and just can't figure it out. If my GPS stats is working and my zips.dat and dll is ok what else should I try? Thanks in advance.
    Make sure you have the latest version of Road Runner. Also make sure your rr.ini contains the following:

    localdatacaptureinterval=1

  6. #2796
    Variable Bitrate
    Join Date
    Jul 2006
    Posts
    362
    Delete ziplocator.DLL

  7. #2797
    Newbie
    Join Date
    Aug 2006
    Location
    Des Moines, Iowa
    Posts
    45
    Deleting the ziplocator.dll worked. Thanks! I must have searched and read posts till my eyes were sore the last two days. I guess I don't understand why it was in the install if it caused problems. Anyway RR and DFX are working great in my Lexus RX300. Thanks for the help. Mike

  8. #2798
    FLAC muldrick's Avatar
    Join Date
    Jun 2004
    Location
    South-Central PA
    Posts
    1,241
    I'm redoing my carPC, new HDD, new case, and some other stuff.
    Reloaded everything: latest RR, latest DFX, Winamp5.13, Flash, etc.
    When I start RR I get "Failed to load control "Flash" from. See image.
    RR then quits and my taskbar is gone. If I where to minimize this I'd have rewrite this post again. If I minimize something it's gone, and I have to restart it.
    Any ideas please?


    EDIT: Woah...sorry about the image size.
    Attached Images Attached Images  
    AtmosUSA.biz, E-Cig Mods
    "A great smoking alternative"

  9. #2799
    Constant Bitrate slvrsol's Avatar
    Join Date
    Mar 2007
    Posts
    148
    try installing adobe flash player?

  10. #2800
    Low Bitrate
    Join Date
    Nov 2006
    Posts
    81
    I'm not sure if this been brought up before but whenever playing music under "Playlist" and change the volume (add) RR minimizes to toolbar but music still playing.

Similar Threads

  1. For those who want true 5.1 Dolby Digital and DTS
    By antimatter in forum Car Audio
    Replies: 89
    Last Post: 06-29-2007, 11:54 AM
  2. Artec T14A Mini USB 2.0 Digital HD TV Tuner
    By LESLIEx317537 in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-02-2006, 12:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •