View Poll Results: What GPS Program do you use?

Voters
1065. You may not vote on this poll
  • iGuidance

    607 57.00%
  • MapPoint

    56 5.26%
  • Destinator

    185 17.37%
  • Streets & Trips

    90 8.45%
  • Other

    127 11.92%
Page 32 of 376 FirstFirst ... 22232425262728293031323334353637383940414282132 ... LastLast
Results 311 to 320 of 3760

Thread: Digital FX 2.0 Transparent Released

  1. #311
    Newbie
    Join Date
    Jan 2007
    Posts
    1
    Hi John
    I have a problem about that button "DVD".
    I had try to set up in the Road Runner Congif, but it never work.
    I mean when I click the button "DVD" ,but not thing happen.
    It never open my "external DVD player" .
    My external DVD player is "Power DVD 7".
    But if I use the default skin(BMV2) in Road Runner it's OK .
    The button "DVD" on "BMV2" always work very nice.

  2. #312

  3. #313
    Constant Bitrate Mr_Civic's Avatar
    Join Date
    Nov 2006
    Location
    South Florida
    Posts
    154
    On the VIDEO playlist screen, the power icon opens up the OSK.
    Alex
    Progress: 91% (Cosmetics) @ Stand Still...
    -------------------------------------------
    CarPC specs are BACK!! Edit yours today...

  4. #314
    Low Bitrate Cali's Avatar
    Join Date
    Apr 2006
    Location
    CA
    Posts
    72
    Running the latest now (blue) and it installed and works great for me! Turns our I now have a preference for the brushed metal over the blue after using it for a couple weeks they are both great however.

    I was running my carpc at 1024x768 and each time I have installed the script has told me that my resolution would not be affected, however it was changed back to 800x600 (in the skin, not Windows). No biggie.

    I did have some weirdness with the flash clock not showing the numbers after I changed the logo and rebooted. I turned if off to try the compass/digital (works great) I'll check the flash clock again later today.
    Cali
    02 Corvette Z06
    CarPC: 8" Zenarc molded in dash, P3 1Ghz CPU in custom Amp/PC box. RoadRunner, IG3, XM, ODBC (HP Tuners), Cameras
    Pics/Videos

  5. #315
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    721
    Ok running the newest blue version (continues to look wonderful),

    I have noticed a couple of issues:

    1. Running just RR with the blue version (including xport, autonetdetect, &&
    winamp) CPU usage is at 20-30% idle. Startup music and it jumps to
    55-65%. [ using this motherboard
    http://store.mp3car.com/ProductDetai...Code=MTB%2D014
    with 1 Gig of memory ]

    BTW: hitting buttons increases cpu a lot as well.

    2. During RR startup, damn winamp screen gets in front of JohnWPB beautiful
    work!

    3. Online indicator only shows on-line after I try and hit a site (or update
    weather)

    Thanks again for all the wonder work!


    Nasa

  6. #316
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,691
    Blog Entries
    1
    Quote Originally Posted by nasa View Post
    Ok running the newest blue version (continues to look wonderful),

    I have noticed a couple of issues:

    1. Running just RR with the blue version (including xport, autonetdetect, &&
    winamp) CPU usage is at 20-30% idle. Startup music and it jumps to
    55-65%. [ using this motherboard
    http://store.mp3car.com/ProductDetai...Code=MTB%2D014
    with 1 Gig of memory ]

    BTW: hitting buttons increases cpu a lot as well.

    2. During RR startup, damn winamp screen gets in front of JohnWPB beautiful
    work!

    3. Online indicator only shows on-line after I try and hit a site (or update
    weather)

    Thanks again for all the wonder work!


    Nasa
    Go to the second menu, select Settings, then Digital FX Settings. From that screen pick "Digital clock and Photo". Then go back to the menu. Now see how the CPU is running. If this seems to fix it, then it is probably a problem with flash on your hardware setup.

    As for winamp showing, Load up RR config, and on the very top right check mark "Hide Winamp". I think there may also be a setting in winamp to hide the splash screen.

    I am not sure whats going on with the online indicator. It simply pings Google.com to see if there is a live Internet connection. I do not know your setup, but does your system wait to make the connection to the Internet when you access a web page?


    On another note:

    I have been getting a LOT of PM messages lately with questions about the skin. Most of the time these questions and answers would benefit others as well. Please try to keep the PM's to a minimal, as I have found myself answering the same questions over and over in PM's, when just once in this thread would take care of it for other users as well.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  7. #317
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    721


    I have been to that page multiple times... I presently have it set to "digital" and have the Honda logo selected. I don't see "Digital clock and Photo" anywhere.

    I already had the winamp hide button clicked. I will look into winamp to see if I can kill the splash screen.

    I am using autonetdetect to detect networks (need to play around with this more). So, If I have everything setup -- the answer should be no.

    Nasa

    BTW: I should have the latest release (including using the latest rr.exe file) as I have the new features under the music screen.

  8. #318
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    721
    Oh,

    I forgot one more odd thing...

    after pressing "menu" to get to the 2nd screen, the honda logo shows up fine, but the digital clock no longer does.

    Nasa

  9. #319
    Maximum Bitrate nasa's Avatar
    Join Date
    Aug 2006
    Location
    PA
    Posts
    721
    Ok,

    I went ahead and did a reinstall of the skin.... and low and behold, there's the buttons you were referring too....

    This fixed the image missing on the 2nd menu page
    This fixed the "online" issue
    I fixed the winamp screen from showing (menu option in winamp)

    Problem remainng....

    No audio playing -- cpu load goes between 4% - 35%
    audio playing -- cpu jumps to 45 - 65%


    I reduce the hardware acceleration setting (1 notch), which didn't make a noticeable difference -- hint from FAQ. Everything else was already set based on said FAQ.

    Nasa

  10. #320
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,691
    Blog Entries
    1
    Quote Originally Posted by nasa View Post
    Ok,

    I went ahead and did a reinstall of the skin.... and low and behold, there's the buttons you were referring too....

    This fixed the image missing on the 2nd menu page
    This fixed the "online" issue
    I fixed the winamp screen from showing (menu option in winamp)

    Problem remainng....

    No audio playing -- cpu load goes between 4% - 35%
    audio playing -- cpu jumps to 45 - 65%


    I reduce the hardware acceleration setting (1 notch), which didn't make a noticeable difference -- hint from FAQ. Everything else was already set based on said FAQ.

    Nasa
    Glad you got it all working now

    As for the CPU when audio is playing, That is Winamp running the background, and there is nothing I can do about that whatsoever.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

Similar Threads

  1. For those who want true 5.1 Dolby Digital and DTS
    By antimatter in forum Car Audio
    Replies: 89
    Last Post: 06-29-2007, 11:54 AM
  2. Artec T14A Mini USB 2.0 Digital HD TV Tuner
    By LESLIEx317537 in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-02-2006, 12:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •