View Poll Results: What GPS Program do you use?

Voters
1065. You may not vote on this poll
  • iGuidance

    607 57.00%
  • MapPoint

    56 5.26%
  • Destinator

    185 17.37%
  • Streets & Trips

    90 8.45%
  • Other

    127 11.92%

Thread: Digital FX 2.0 Transparent Released

  1. #3191
    Constant Bitrate
    Join Date
    Mar 2006
    Location
    NY
    Posts
    185
    Having some trouble with the beta. Whenever I resume from standby, ilists disappear. Anyone know what's going on? I wonder if its related to my ongoing issue which won't resolve... RR doesn't seem to be saving my playlist position on exit. It saves the playlist but when I exit and restart RR (or resume from standby), it goes to 0:00 of the first song. Sirius stays put though.

    Any ideas?

  2. #3192
    Constant Bitrate
    Join Date
    Mar 2006
    Location
    NY
    Posts
    185
    Also, ilist is working kinda crappy for me. probably not due to dfx since lsx does the same but sometimes when i "flick" it it'll scroll all the way as usual and sometimes it will barely move up just a few.

  3. #3193
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Beta? RR or DFX 3.0

    If your talkin about DFX, John told EVERYONE that was testing to NOT post problems here and email instead, but if RR then this is alread a known issue and on the list to be fixed in RR, and also you didn't search either b/c you would have seen this!

    Pls always search before just posting about a prob, as it might just answer your question first.
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  4. #3194
    Constant Bitrate
    Join Date
    Mar 2006
    Location
    NY
    Posts
    185
    sorry - must have missed the post about not posting beta problems in here. i've posted in the rr forum and no one seem to know so tried my luck in here since there seem to be some experience rr users.

    i also did try searching and maybe im using the wrong terms because i didn't see much related to the disappearing ilist. since you've found it do you mind linking me? PM would be fine. thanks.

  5. #3195
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Simple search in the basic RR forum using "ilist resume" turned up the results in only three threads.

    Think people...Think...!
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  6. #3196
    Constant Bitrate
    Join Date
    Mar 2006
    Location
    NY
    Posts
    185
    yes, well i saw that thread (while searching) and adding the skinreload command as suggested in the thread unfortunately did not work for me. Sorry, I should have made that clear.

    Regardless, I don't want to clutter up John's thread about it, just figured I would throw it out there since no one seems to know and since John does some exceptional RR work (along with alot of others in here) I wanted to see if anyone had any ideas about my problems. Maybe it's just time for a reinstall of XP.

  7. #3197
    Low Bitrate VettePC's Avatar
    Join Date
    Dec 2007
    Posts
    99
    Quote Originally Posted by treetop777 View Post
    Have you modified the skin in any way? without much information i would guess there is a conflict between folder.jpg and embedded art..maybe.
    So anyone with the same problem will know what fixed this problem... John answered me with the following:

    Quote Originally Posted by JohnWPB View Post
    Somewhere along the way, the Mp3Art plugin has started acting up from what I can tell. If you remove the Line:

    X,Mp3Art

    From the menu.skin, the album art should then again work correctly for you. The plugin, was intended to show any art that may have been embedded in teh MP3's, and if none was available, it would show the image.jpg in the album folder. Somehow it is simply showing the album art for a split second, and then disappearing.
    Works MUCh better now except for one little bug...

    When I go to the the Browser All artworks show in the small preview box. When I open an album and play the FIRST song the artwork does not show. Now, if I play the second song, the artwork DOES show. THEN, if I go back to the browser and select the first song again, NOW the artwork shows!



    Guess I can live with that though.

  8. #3198
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979

    have a look

    in your music folder (if you Have not already) ,as you have unhidden the art, make sure there is only 1 .jpg per folder. and is your music folder set up correctly.

    folder (artist)-Art,Folder (album)-Art and so on.

    and i assume you have looked here.

    http://www.mp3car.com/vbulletin/rr-f...et-images.html
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  9. #3199
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by VettePC View Post

    When I go to the the Browser All artworks show in the small preview box. When I open an album and play the FIRST song the artwork does not show. Now, if I play the second song, the artwork DOES show. THEN, if I go back to the browser and select the first song again, NOW the artwork shows!



    Guess I can live with that though.
    Yep, mine does the exact same thing and i think i read somewhere that one screen don't update the other when you switch so the audio_browser won't pass the art to the audio_player on the first song but the audio_player will pick-up the art on every subsequent track (on if you go back to the first track, it will pick-it up too).

    I choose to ignore it since it works perfectly otherwise..

  10. #3200
    Constant Bitrate
    Join Date
    Nov 2006
    Posts
    185

    Iguidance

    When I click on the GPS button Iguidance starts but it is not integrated into the skin, it just opens the program. Thoughts?

Similar Threads

  1. For those who want true 5.1 Dolby Digital and DTS
    By antimatter in forum Car Audio
    Replies: 89
    Last Post: 06-29-2007, 12:54 PM
  2. Artec T14A Mini USB 2.0 Digital HD TV Tuner
    By LESLIEx317537 in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-02-2006, 01:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •