View Poll Results: What GPS Program do you use?

Voters
1065. You may not vote on this poll
  • iGuidance

    607 57.00%
  • MapPoint

    56 5.26%
  • Destinator

    185 17.37%
  • Streets & Trips

    90 8.45%
  • Other

    127 11.92%
Page 9 of 376 FirstFirst 1234567891011121314151617181959109 ... LastLast
Results 81 to 90 of 3760

Thread: Digital FX 2.0 Transparent Released

  1. #81
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,689
    Blog Entries
    1
    Quote Originally Posted by jarred View Post
    It was working on all skins, except the Audio GPS skin, that is the one I had to edit. This is the version I downloaded last night from Johnwpb.com.
    You are right! I forgot about that skin and was looking at the 3 primary skins.

    Quote Originally Posted by tundra2000 View Post
    i just had a quick question. i love the skin and i in particular like the playlist functions (save load rename etc.). anyway, i am trying to use your scripts (sry). my problem is that when i click on my load playlist button or save playlist button, the list it comes up with on the next screen is blank. however, if i restart RR and run your skin (not run my skin, then switch to yours, because i get the same problem) it works fine like it should. im thinking maybe a variable problem or something?

    sry if this seems complicated, im really bad with words. basically, when i click on my save or load playlist buttons, the list is blank. but it works in your skin. im using the same coding and my playlists folder is in the same place as usual and i have manually defined it in the RR.ini like the help said. any suggestions?
    Looad at the button code for the Load Playlist button and Save Playlist buttons in the Audio_Player.skin. There are commands in the buttons that thell the pop up window to show the contents of the playlist folder.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  2. #82
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,689
    Blog Entries
    1

    Unhappy Installer skin revisited.....

    Quote Originally Posted by ron1 View Post
    Thank you for adding the .ini file to address non-c: partition installations.

    This morning's download worked fine except for this hang on two different computers:

    Line: 202
    Char: 10
    Error: File not found
    Code: 800A0035
    Source: Microsoft VisualBasicScript runtime error.

    I commented out the following lines and the install ran to completion:
    objFSO.CopyFile "motionlock.dll" ,RRPath, OverWriteFiles
    objFSO.CopyFile "motionlock.ini" ,RRPath, OverWriteFiles
    That is due to the fact that I JUST added in the motion lock files for the next release, and they are not in the skin version you have yet.

    Open the installer script, and look for "motionlock.dll" and comment out the 2 lines where that is located. Comment it out by adding an apostrophe ' to the beginning of those 2 lines.

    I will have the next version posted here in the next day or so.

    This installer script is going to be the death of me hehehe
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  3. #83
    Maximum Bitrate tundra2000's Avatar
    Join Date
    Mar 2006
    Location
    Houston, TX
    Posts
    551
    Quote Originally Posted by JohnWPB View Post

    Looad at the button code for the Load Playlist button and Save Playlist buttons in the Audio_Player.skin. There are commands in the buttons that thell the pop up window to show the contents of the playlist folder.

    I have those exact codes copy pasted into my own buttons. However, my list still comes up blank/empty when i open the save or load playlist button. also when i click on the new playlist button (in my skin) nothing happens. probably the same problem. thanks for all the help i appreciate it.

    EDIT: does it help that i tell you im messing around with the old LSXVOID skin? also, my load and save playlist buttons (which go to the respective load and save playlist screens similar to yours) are not in my audio_player.skin. they are in my audio_browser.skin. does that mean anything? thanks

    EDIT: fixed it. computer needed restarting? sry for the hassle. great skin

  4. #84
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,689
    Blog Entries
    1
    Quote Originally Posted by tundra2000 View Post
    I have those exact codes copy pasted into my own buttons. However, my list still comes up blank/empty when i open the save or load playlist button. also when i click on the new playlist button (in my skin) nothing happens. probably the same problem. thanks for all the help i appreciate it.

    EDIT: does it help that i tell you im messing around with the old LSXVOID skin? also, my load and save playlist buttons (which go to the respective load and save playlist screens similar to yours) are not in my audio_player.skin. they are in my audio_browser.skin. does that mean anything? thanks

    EDIT: fixed it. computer needed restarting? sry for the hassle. great skin
    Your "New playlist" button I bet is still not working

    There is extra code in the ExecTbl.ini file in the DigitalFX folder for creating a new playlist. Talking with Guino, it is a problem with calling the On screen keyboard, and other commands at the same time with the OSKTOVAR command. Some of the code needs to be on the button, and the rest in the ExecTbl.ini file.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  5. #85
    Newbie
    Join Date
    May 2006
    Posts
    46

    "This installer script is going to be the death of me"

    John, I understand the problems that you are having with the installer script. The script is tackling, and making much simpler, a complex installation and integration. Please consider the problems for many of us who are just starting to get our feet wet with car computers. I have been using my rig for several months with just the GPS application active because the integration of RR and the BMV2 skin was somewhat of a barrier. When I saw the screen shots of your skin, and the availability of an installer, I felt that I had to give it a try. I have spent the better part of two days (I am retired) working on the install of Digital FX. I ran into my first problem and, because I had not seen anyone else indicating problems with the installer, and not wishing to show too much ignorance in public, I sent a pm to you and you very quickly responded with a suggested solution based on the fact that my copy of RR was not installed on the C: partition. But I could still not make the installer work and I spent quite a bit of time becoming acquainted with VB Scripting yesterday. Today, I saw that new versions of the skin and software were available, and I tried them. I had to comment out two unavailable files before the installer ran to completion. In the process, I learned a little more about VBS and I am glad of the opportunity.

    I am very impressed with what I have seen of Digital FX and I think that it may well provide a means for me to integrate other enhancements, such as audio and OBD, into my installation of RR.

    All this is to say "Thank You" for your efforts with the installer. I will be glad to express my appreciation in other ways when I see the incorporation of a Subaru logo!! Keep up the good work.

  6. #86
    Maximum Bitrate Ruffy's Avatar
    Join Date
    Sep 2006
    Location
    Georgia
    Posts
    511
    all looks good although ive yet to test it in my car. Just yanked the laptop out of the car to do some OS overhauling. logos arent working right now (dunno why gotta look more into it. I have exes, pngs, jpgs all in the logo folder, nothing shows up
    Car : 00' Chrysler 300M
    Speakers : Rainbow Audio SLC 265 | Subs : Diamond Audio D6 12" Subs X2
    Amp's : Hifonics ZXi 6006 AB | Hifonics BXi 1606 D
    CarPC: HP Laptop AMD Sempron 3000+ | 1.5GB RAM | DVD+RW | 80GB 5400RPM HD | ATI R200 Video

  7. #87
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,689
    Blog Entries
    1

    Vehicle Logo's

    Thanks for bringing that to my attention. I tried to remember all the major car manufacturers, but alas I have missed some of them. The Subaru logo is completed and will be in the next release. I found a VERY good quality logo, I wish all of them were this good. And on the same site, I happened to find a H2 logo, that someone else requested, and I just could not find anywhere. So this was an added bonus!
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  8. #88
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,689
    Blog Entries
    1

    Logo Files not displaying

    Quote Originally Posted by Ruffy View Post
    logos arent working right now (dunno why gotta look more into it. I have exes, pngs, jpgs all in the logo folder, nothing shows up
    Hehehe Ruffy... Now now.... It's in the help file and posted about 4 times in this thread so far

    You have to add .exe to the music file types in the rrconfig utility. There is a diagram in the Help File that shows exactly where if you can't locate it. This is the only way, for now, that they will show up. I talked to Guino a few days ago, and he is gonna work on adding this to a SD command in the skins so they will show up in a direcory list, if you specify it in the skin. I know a few things in Liquid Smoke's skins also require the .exe to be in the music types as well.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  9. #89
    Maximum Bitrate Ruffy's Avatar
    Join Date
    Sep 2006
    Location
    Georgia
    Posts
    511
    Quote Originally Posted by JohnWPB View Post
    Hehehe Ruffy... Now now.... It's in the help file and posted about 4 times in this thread so far

    You have to add .exe to the music file types in the rrconfig utility. There is a diagram in the Help File that shows exactly where if you can't locate it. This is the only way, for now, that they will show up. I talked to Guino a few days ago, and he is gonna work on adding this to a SD command in the skins so they will show up in a direcory list, if you specify it in the skin. I know a few things in Liquid Smoke's skins also require the .exe to be in the music types as well.
    k o

    ive yet to really look through the help file or this thread as ive been so busy this week. was going to go through everything when install time came around. I just loaded it, played for 10 minutes and left it alone. It'll be running on my car tommorrow.
    Car : 00' Chrysler 300M
    Speakers : Rainbow Audio SLC 265 | Subs : Diamond Audio D6 12" Subs X2
    Amp's : Hifonics ZXi 6006 AB | Hifonics BXi 1606 D
    CarPC: HP Laptop AMD Sempron 3000+ | 1.5GB RAM | DVD+RW | 80GB 5400RPM HD | ATI R200 Video

  10. #90
    zap
    zap is offline
    Newbie
    Join Date
    Dec 2006
    Location
    Wichita, Kansas
    Posts
    17
    DigitalFX is fantastic, Only one thing would make it better, If I could figure out how to make this as the Logo.

    -Zap
    Attached Images Attached Images  

Similar Threads

  1. For those who want true 5.1 Dolby Digital and DTS
    By antimatter in forum Car Audio
    Replies: 89
    Last Post: 06-29-2007, 11:54 AM
  2. Artec T14A Mini USB 2.0 Digital HD TV Tuner
    By LESLIEx317537 in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-02-2006, 12:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •