View Poll Results: What GPS Program do you use?

Voters
1065. You may not vote on this poll
  • iGuidance

    607 57.00%
  • MapPoint

    56 5.26%
  • Destinator

    185 17.37%
  • Streets & Trips

    90 8.45%
  • Other

    127 11.92%
Page 92 of 376 FirstFirst ... 42828384858687888990919293949596979899100101102142192 ... LastLast
Results 911 to 920 of 3760

Thread: Digital FX 2.0 Transparent Released

  1. #911
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    Quote Originally Posted by JohnWPB View Post
    Yea, I learned my lesson! ALL future updates will default to a non flash screen! In the mean time open the DigitalFX skin folder, then the MENU folder. Double click the Photo.exe file. This will manually copy the non flash skin into the main skin folder.

    On a side note, its not your MII12000 board that can't handle it, you have a Flash problem. I just built a CarPC for a friend with that same exact board and it worked fine.
    flash works good on my system. I am using flash 9 should i be using 8

  2. #912
    Variable Bitrate
    Join Date
    Mar 2007
    Location
    Nashua, NH
    Posts
    243
    Well...I just went out and upon starting the car, the CarPC resumed from a hibernate...the 19 second delay was back. UI was frozen...I couldn't click on anything...then 19 seconds later, RR resumed.

    Whe I got to my destination, I shutdown the PC. When I restarted from the power down, got the 19 second delay again.

    I am currently running with the goofy photo of a car (from the Photo.exe)...so no flash.

    Sorry John...

  3. #913
    Variable Bitrate
    Join Date
    Jan 2007
    Location
    East Central FLA
    Posts
    241
    JohnWPB,

    Although I don't use your skin, I do need to thank you for creating it. I guess that needs a explanation (I'll try to keep it short, but no promises).

    When I decided to put in a car computer a couple of months ago, I found and joined mp3car forums. Road Runner seemed to be the most active group and the open licensing/support is attractive to me.

    I'm the type of guy who wants to know how things work, and I'll be the first to admit I couldn't do what guys like guino do, but I wanted to create my own skin so I could get some sort of handle on what the system was doing.

    I must have downloaded about a dozen skins, many too complex for me to handle. Some simple, but lacking enough that I wasn't grasping how a lot of things came together.

    Bottom line, just like in Goldilocks, your skins were "just right"...although with the new transparent stuff I think you just leapfrogged way past me again.

    Anyway, thanks from a Florida neighbor (Indialantic, about 100 miles North of you).

  4. #914
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    ok, I've been trying to get this skin to work for me & I'm having a problem that I haven't seen mentioned here before,

    after I install it & try to run rr, I only get a thin band in the center of my screen, I added the lines to the rr.ini & I upgraded flash from 8.X to 9.X, I tried this on 2 differnt tablets both with seperate downloads, both same results???

    also, I noticed a few other oddities,

    one is that the skin is looking to install to a default that's: ...\road runner, but my defaults are ....\roadrunner without a space, maybe it's just my installs, but both are like that by default, not a problem as I just added the space to my folder rather than specifying the different dirrectory

    second thing is, your installer installs another roadrunner.exe on my desktop each time, but it is not linked to the actual roadrunner.exe in my roadrunner(road runner) file, but seems to be it's own, & this is the one that gives the error msg of ".....desktop\ALPINE does not contain a valid skin"

    man, I've dreamed of a transparent skin for so long, & wanted that look so bad that I even built my own skin over a year ago that had the appearance of transparency( traffic ), but this is just amazing, mad props to you john, even though I have yet to actually see this work on MY system

    I'll admit I haven't had a ton of time to play with trying to get this working, but I'm a little at a loss of where to start, I guess I'll start with a fresh install & see....

    P.S., please excuse the messy desktop in the screenshot also, everything around this center slot display is clickable like nothings there... strange..., my other skins work no problem I think, & yeah, I did try the non flash versions both ways, by the photo.exe & even copying the contents of the folder manually & overwriting...
    Attached Images Attached Images  

  5. #915
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,626
    Quote Originally Posted by turbocad6 View Post
    second thing is, your installer installs another roadrunner.exe on my desktop each time, but it is not linked to the actual roadrunner.exe in my roadrunner(road runner) file, but seems to be it's own, & this is the one that gives the error msg of ".....desktop\ALPINE does not contain a valid skin" ...

    You need to copy that exe over the one in your road runner folder (after backing up the one there)

  6. #916
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    YEAH, that did it, THANKS cool, off to play now

  7. #917
    FLAC muldrick's Avatar
    Join Date
    Jun 2004
    Location
    South-Central PA
    Posts
    1,241
    Quote Originally Posted by JohnWPB View Post
    And doing that fixed your problem then?
    It did for me, yes. woot woot
    AtmosUSA.biz, E-Cig Mods
    "A great smoking alternative"

  8. #918
    Low Bitrate
    Join Date
    Dec 2006
    Posts
    85
    Quote Originally Posted by turbocad6 View Post

    second thing is, your installer installs another roadrunner.exe on my desktop each time, but it is not linked to the actual roadrunner.exe in my roadrunner(road runner) file, but seems to be it's own, & this is the one that gives the error msg of ".....desktop\ALPINE does not contain a valid skin"

    ...
    Copy or move that roadrunner.exe from your desktop to your road runner directory. That should at least eliminate the alpine message. (If I recall, the help file and the installer tell you to do this)

    If that doesn't fix the bar, try copying an rr.ini from a functioning installation, or recreate the rr.ini. I had the bar issue and that solved it for me. Also search through the ini to make sure you have only a single entry for fastmode.

  9. #919
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    man, this skin is just soooo coooool!!!!, can't wait to dig into customizing & building off of it...., john, you just shot up to being one of the few top skinners here in my book, awsome

  10. #920
    Super Moderator. If my typing sucks it's probably because I'm driving.... turbocad6's Avatar
    Join Date
    Oct 2004
    Location
    NY
    Posts
    6,234
    ok, just some feedback then, I didn't see this in the instructions at all, & the installer gave no mention of that that I seen, & I did poke around in the instructions quite a bit too..., guess I coulda missed it, either way, thanks guys for the help....

    again, AWESOME SKIN!!!!!

Similar Threads

  1. For those who want true 5.1 Dolby Digital and DTS
    By antimatter in forum Car Audio
    Replies: 89
    Last Post: 06-29-2007, 11:54 AM
  2. Artec T14A Mini USB 2.0 Digital HD TV Tuner
    By LESLIEx317537 in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-02-2006, 12:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •