View Poll Results: What GPS Program do you use?

Voters
1065. You may not vote on this poll
  • iGuidance

    607 57.00%
  • MapPoint

    56 5.26%
  • Destinator

    185 17.37%
  • Streets & Trips

    90 8.45%
  • Other

    127 11.92%

Thread: Digital FX 2.0 Transparent Released

  1. #981
    Constant Bitrate Bump's Avatar
    Join Date
    Nov 2004
    Location
    Chambersburg, PA
    Posts
    172
    Quote Originally Posted by DaveDog View Post
    XM radio skin doesn't follow main music skinn color, newest version downloaded and installed today
    Read post 963

  2. #982
    Maximum Bitrate DaveDog's Avatar
    Join Date
    Mar 2004
    Location
    Greenacres, WA
    Posts
    606
    thanks, missed that
    TruckPC - gutted, being used for test setup
    BoatPC - All in 1 in cuddy, N7 using VNC on dash, RR
    BlazerPC - Nexus 7 with Timur's USBROM

  3. #983
    Maximum Bitrate Ruffy's Avatar
    Join Date
    Sep 2006
    Location
    Georgia
    Posts
    511
    Quote Originally Posted by jjnit View Post
    Just an FYI - iGuidance does not play nice with port numbers higher than 9... it will forget the settings every time if you set it higher. Took me a few weeks to find a thread that had the answer to that problem
    Example - my setup now is as follows, where before I had iG on like port 13, which does not work
    In:com2
    Out-08: RR
    Out-09: iGuidance
    Out-10: Delorme SA (so I can see more POI's)
    Out-11: GPStracker
    didnt know that, to fix it I manually set the port in the windows registry, then denied the ability to change that key to everyone

    iguidance works fine like that on port 11 for me
    Car : 00' Chrysler 300M
    Speakers : Rainbow Audio SLC 265 | Subs : Diamond Audio D6 12" Subs X2
    Amp's : Hifonics ZXi 6006 AB | Hifonics BXi 1606 D
    CarPC: HP Laptop AMD Sempron 3000+ | 1.5GB RAM | DVD+RW | 80GB 5400RPM HD | ATI R200 Video

  4. #984
    Low Bitrate jjnit's Avatar
    Join Date
    Feb 2007
    Posts
    85
    Quote Originally Posted by Ruffy View Post
    didnt know that, to fix it I manually set the port in the windows registry, then denied the ability to change that key to everyone

    iguidance works fine like that on port 11 for me
    Yeah - there's about 99% of the population that I really don't want to send to the windows registry though

    That definitely works though if that's how ya want to do it.

  5. #985
    Low Bitrate
    Join Date
    Dec 2006
    Location
    BROOKLYN NY
    Posts
    110
    can some1 give mee a link where i can update my flash...

  6. #986
    Newbie
    Join Date
    Jan 2007
    Posts
    37
    Whats goin on all. I love the skin. Ive had this problem with the gps port in RRconfig. Everytime I try to set it to an actual port it automatically reverts back to 0 after I save it. Anyone know what could be causing this? Sorry if the issue has been addressed already, there are so many pages.

  7. #987
    Constant Bitrate DeadlyAP1's Avatar
    Join Date
    Aug 2005
    Location
    MA
    Posts
    207
    Quote Originally Posted by shot598 View Post
    can some1 give mee a link where i can update my flash...

    It took me all of two seconds to google "flash payer". This was the second link:

    http://www.adobe.com/shockwave/downl...ShockwaveFlash

    In the future, try searching before you ask.

  8. #988
    Newbie
    Join Date
    Nov 2006
    Posts
    12
    Quote Originally Posted by ckny View Post
    Nice job on the skin... I'm testing it out and ran in to two issues. I tried to read the whole thread but it's gotten pretty long (got halfway through!).

    I'm using the copper version and just downloaded it along with the new rr.exe you linked to.

    I have the sirius module hooked up which works fine with LSX 2.0 skin. When I click on "Sat" radio I get an xm page that has my mp3's listed instead of channels. How can I get sirius working properly?

    Also, I tried to change the logo to nissan z and I followed directions like in the help file and this thread but it doesn't seem to change and stays on the mitsu logo. Any ideas?

    Finally, for some reason my mp3's are showing up as just song name, no artist or album. They are properly tagged.

    Thanks!
    I have the same problem. originally chose the black then tried the blue but got the same thing. Any luck?

  9. #989
    Low Bitrate rcubed3r's Avatar
    Join Date
    Feb 2007
    Location
    Salisbury, NC
    Posts
    79
    Quote Originally Posted by MrCummings View Post
    Whats goin on all. I love the skin. Ive had this problem with the gps port in RRconfig. Everytime I try to set it to an actual port it automatically reverts back to 0 after I save it. Anyone know what could be causing this? Sorry if the issue has been addressed already, there are so many pages.
    What port are you trying to use? Anything over port 9 seems to cause issues.

    Ron

  10. #990
    Low Bitrate rcubed3r's Avatar
    Join Date
    Feb 2007
    Location
    Salisbury, NC
    Posts
    79
    Quote Originally Posted by sentiensx View Post
    I have the same problem. originally chose the black then tried the blue but got the same thing. Any luck?

    Try version 2.0!

    Ron

Similar Threads

  1. For those who want true 5.1 Dolby Digital and DTS
    By antimatter in forum Car Audio
    Replies: 89
    Last Post: 06-29-2007, 11:54 AM
  2. Artec T14A Mini USB 2.0 Digital HD TV Tuner
    By LESLIEx317537 in forum General Hardware Discussion
    Replies: 2
    Last Post: 12-02-2006, 12:02 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •