Page 23 of 92 FirstFirst ... 13141516171819202122232425262728293031323373 ... LastLast
Results 221 to 230 of 919

Thread: Freedom Ultimate (Worklog)

  1. #221
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,513
    Quote Originally Posted by bungee91 View Post
    In case I am missing it, as of now is there a button to shutdown the PC within Freedom? I know in V.2 I would just click the upper left of the screen and the option would be there, now that seems to be a settings menu.
    Thanks
    Hi m8, not as yet, you could add one yourself to the settings menu by just editing the options.txt in the skin folder.. using the rr commands like reboot / shutdown / standby / hibernate etc... but I will be adding a exit skin, just whilst its in the alpha stage because I start up rr and close it down 50 + times a day its the last screen I do.

    CdR

  2. #222
    Maximum Bitrate pyros's Avatar
    Join Date
    Mar 2004
    Location
    Toronto, Canada
    Posts
    500
    Quote Originally Posted by CdRsKuLL View Post
    right then.. XM 0.1..
    Pyro.. can you let me know if this works, what you think.. screen shots, whats happening, whats not.. as for the XMSAT / XMTER what are there to and from values so I can make little aerial indicator type things.. Also it may take a bit to get the station art in the right place but I cant test it here sadly..

    anyway attached it is.. drop it in and change your menu.txt to call it, I'm sure you know what to do.. I havent added the resetxm command, but can do if you wish... would this just need doing once, or do u need to do it say when you come out of hibernation ?

    CdR
    Thanks CdR! I'm going to give this a shot tonight and I'll report back!

    Chris
    2004 Ford Mustang Mach 1
    Specs: Epia M2-1000, 512mb ram, SB Audigy NX, Lilliput 7" Touchscreen, M2-ATX, DVD, 160gb HDD, gps, obdII, wifi, bluetooth, XM radio, HQCT and Logitech wireless gamepad.
    Install Status: DONE

    My XM FAQ

  3. #223
    Low Bitrate bungee91's Avatar
    Join Date
    Aug 2006
    Location
    South of Chicago, IL
    Posts
    69
    Alright here have been my experiences from using it for a full day.

    1) After switching from V.2 to Ultimate my clock nor anything that was the day color showed up at all (volume # and parts of the other clock) uninstalling and reinstalling roadrunner seemed to fix this though.

    2) When using the dim option button in the corner it got stuck at the lower setting with the green, and when pressed would flash back to bright but automatically go back to dim... This seemed to be ok after the #4 problem happened and I had rebooted and tried again.

    3) When I tried to go to the audio browser screen, which I believe is click where the album cover would be in the audio screen.. I get the options on the side (source, Cd rom, and eject) but I only see dots on the screen. I checked the music path at the time and it seems to be set right. I don't have this problem on my home PC at all though.

    4) Roadrunner hung at exit, so I closed it by "end now" and shutdown windows. I left the car but I believe windows shutdown ok. When I booted up Freedom got stuck on the page that says "This is your first time running..." and it kept rebooting into that (like a loop). After shutting it down and going into Roadrunner config everything that was setup like music path etc... Was all set to "click here to set path". Even the skin line was blank, but for some reason it knew to try to load ultimate.

    I think that was about it for today... I have been running V2.1 for like 4 months now and never had these glitches. so I don't believe it is my setup, but no idea.

    Either way just thought I would let you know in case anyone else is having issues or maybe you may know what would cause it.

    cheers

  4. #224
    Low Bitrate bungee91's Avatar
    Join Date
    Aug 2006
    Location
    South of Chicago, IL
    Posts
    69
    #3 works fine now, may have had something wrong in the .ini Now that it's all re-setup it works well

  5. #225
    Low Bitrate bungee91's Avatar
    Join Date
    Aug 2006
    Location
    South of Chicago, IL
    Posts
    69
    Wait I got more!...LOL

    If you have the audio saver enabled and you are clicking through the scroll down button on your playlist, but not moving the mouse it comes up thinking that you are idle..

    So I take it that activity is based on movement and not clicks?

  6. #226
    Para Laura thanatos106's Avatar
    Join Date
    Nov 2004
    Location
    Miami Beach,FL U.S.A
    Posts
    3,497
    Ok have some myself :P in my setup the repeat button doesn't work (the lower button that looks like shuffle but is not )

    Don't know if "CD room" is active\working yet but if it is, is no working (can't load the cd tracks by clicking the button but if I go source d:\ it show them just fine).

    Thanatos.
    RexBruMet Skin for FrodoPlayer

    Nissan Aux-in MOD


    Quote Originally Posted by bgoodman
    We're an international forum, post in whatever langauge you like.

  7. #227
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,513
    Quote Originally Posted by bungee91 View Post
    Alright here have been my experiences from using it for a full day.

    1) After switching from V.2 to Ultimate my clock nor anything that was the day color showed up at all (volume # and parts of the other clock) uninstalling and reinstalling roadrunner seemed to fix this though.

    2) When using the dim option button in the corner it got stuck at the lower setting with the green, and when pressed would flash back to bright but automatically go back to dim... This seemed to be ok after the #4 problem happened and I had rebooted and tried again.

    3) When I tried to go to the audio browser screen, which I believe is click where the album cover would be in the audio screen.. I get the options on the side (source, Cd rom, and eject) but I only see dots on the screen. I checked the music path at the time and it seems to be set right. I don't have this problem on my home PC at all though.

    4) Roadrunner hung at exit, so I closed it by "end now" and shutdown windows. I left the car but I believe windows shutdown ok. When I booted up Freedom got stuck on the page that says "This is your first time running..." and it kept rebooting into that (like a loop). After shutting it down and going into Roadrunner config everything that was setup like music path etc... Was all set to "click here to set path". Even the skin line was blank, but for some reason it knew to try to load ultimate.

    I think that was about it for today... I have been running V2.1 for like 4 months now and never had these glitches. so I don't believe it is my setup, but no idea.

    Either way just thought I would let you know in case anyone else is having issues or maybe you may know what would cause it.

    cheers
    Quote Originally Posted by bungee91 View Post
    #3 works fine now, may have had something wrong in the .ini Now that it's all re-setup it works well
    Quote Originally Posted by bungee91 View Post
    Wait I got more!...LOL

    If you have the audio saver enabled and you are clicking through the scroll down button on your playlist, but not moving the mouse it comes up thinking that you are idle..

    So I take it that activity is based on movement and not clicks?

    OK..

    All you problems seem to point to things not being installed right.. First off, I think you didnt have the latest flash installed AND you had Autochange Day to Night set to True.. so when you try and change the Day to night / night to day by pressing the button.. It will change it back by itself, first set this to false in the settings .. skin options.

    Then you made things mess up by reinstalling RoadRunner and not installing the RoadRunner beta that FU came with back again, this is why you were getting the looping as your version doesnt have the RR reload command.

    You are right about the saver being based on movement not clicks, but its impossible to keep tapping the same position on a touchscreen but I will look to add mouse clicks as well.

    CdR

    Quote Originally Posted by thanatos106 View Post
    Ok have some myself :P in my setup the repeat button doesn't work (the lower button that looks like shuffle but is not )

    Don't know if "CD room" is active\working yet but if it is, is no working (can't load the cd tracks by clicking the button but if I go source d:\ it show them just fine).

    Thanatos.
    Hi m8.. Now you might think the repeat button did the same thing I thought it did for the last two years.. BUT no it doesnt.. what the repeat button does is not keep repeating the same track.. ie 4.4.4.4.4 what it does is this... 1.2.3.4.5.1.2.3.4.5.1.2.3. etc.. you can test to see if its working by turning it on and keep pressing the next button, it should go to the last track then back to the first rather than just stopping.

    The CDROM thing is coded in, but I forget where I'm pulling the variable from.. What isnt coded in yet are the paths in the settings where it would be set up from. For the mo you will have to just use source :-)

    hope this helps

    CdR..

    p.s thanks v.much for the t.screen fund.. I'm still a bit overwhelmed with it all..

  8. #228
    Low Bitrate bungee91's Avatar
    Join Date
    Aug 2006
    Location
    South of Chicago, IL
    Posts
    69
    Quote Originally Posted by CdRsKuLL View Post
    OK..

    All you problems seem to point to things not being installed right.. First off, I think you didnt have the latest flash installed AND you had Autochange Day to Night set to True.. so when you try and change the Day to night / night to day by pressing the button.. It will change it back by itself, first set this to false in the settings .. skin options.

    Then you made things mess up by reinstalling RoadRunner and not installing the RoadRunner beta that FU came with back again, this is why you were getting the looping as your version doesnt have the RR reload command.

    You are right about the saver being based on movement not clicks, but its impossible to keep tapping the same position on a touchscreen but I will look to add mouse clicks as well.

    CdR

    The first one you mentioned is definately right, as I had changed that earlier in the day.

    I reinstalled flash prior to re-installing roadrunner to try and fix the clock so it is the newest one from adobe's site (I believe that is 9)... BUT I did put the roadrunner file that came with it in the roadrunner directory and overwrote the old one. Like I said I was using it, and it was working just fine, but it kinda froze and after I forced it to close and booted up it just kinda freaked out!... No idea, but it works now =)

    As for the last part I use a portable little hand mouse in my car sometimes, so it would matter then but either way it just happened and thought I would say something. Normally I just use the TS.

  9. #229
    Newbie dj_thomasD's Avatar
    Join Date
    Feb 2005
    Location
    athens-greece
    Posts
    44
    Another great job....
    Just one 2 thinks i have notice......
    1 as it was in Mc2 and Freedom 2.1 skin is unable to read Non Unicode sets in tittle bar (greek id2 tags dosent show).i think it can be solved easy with a character change in flash and it would be nice for non US users
    2. I dont know if this is possible on Fu but it would be nice to have a Wi-Fi indication as we use to have in Freedom 2 its really helpfull to know if you re connected or not .

    3. I havent manage to find a way to setup the clock compass indications as i was unable to find where to setup listen ports for them ......
    but i guess as it is a very alpha releace this will be added later

    Once more a flawless job from you mate keep up the great work and cheers from greece
    carpc Status
    hardware: 100%
    GPS:100%
    Phone:100%
    RR frontend=100%
    LiveTV=100%
    Radio = 100%

    Moving Instalation from Old car to new one

  10. #230
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,513
    Quote Originally Posted by dj_thomasD View Post
    Another great job....
    Just one 2 thinks i have notice......
    1 as it was in Mc2 and Freedom 2.1 skin is unable to read Non Unicode sets in tittle bar (greek id2 tags dosent show).i think it can be solved easy with a character change in flash and it would be nice for non US users
    2. I dont know if this is possible on Fu but it would be nice to have a Wi-Fi indication as we use to have in Freedom 2 its really helpfull to know if you re connected or not .

    3. I havent manage to find a way to setup the clock compass indications as i was unable to find where to setup listen ports for them ......
    but i guess as it is a very alpha releace this will be added later

    Once more a flawless job from you mate keep up the great work and cheers from greece
    1 I will be taking another look at the fonts used etc once its at beta stage, shouldnt be problem m8.

    2. I still need to add this yet.. would only take 10 mins

    3. OK, depending what gps software you use depends how you set this up. If your software can talk to RR like freedrive or mapmonkey then you need to set these programs up right.. If not, you have two choices.. (i) buy another gps unit (ii) buy a com port splitter (software) .. If you open up rrconfig you can congifure the gps unit in there (com port).. what a gps splitter does is this..

    First you start up the gps splitter software and point this at your gps port, you then can create as many virtual com ports as you wish, then you point your gps / RR / Tracking software at these com ports you create.

    hope this helps..

    CdR

    Quote Originally Posted by bungee91 View Post
    The first one you mentioned is definately right, as I had changed that earlier in the day.

    I reinstalled flash prior to re-installing roadrunner to try and fix the clock so it is the newest one from adobe's site (I believe that is 9)... BUT I did put the roadrunner file that came with it in the roadrunner directory and overwrote the old one. Like I said I was using it, and it was working just fine, but it kinda froze and after I forced it to close and booted up it just kinda freaked out!... No idea, but it works now =)

    As for the last part I use a portable little hand mouse in my car sometimes, so it would matter then but either way it just happened and thought I would say something. Normally I just use the TS.
    A easy way to tell if you have flash installed right is if you have icons on the main menu and in the settings screen.. If you have installed flash via firefox then its not installed right, you must use explorer to do it... I will add mousedown for the saver as I forgot users may use mouse / thumbmouse / touchpad in the car..

    cheers

    Steve

Similar Threads

  1. Freedom Skin v2.1 and PowerMate..
    By Serfio in forum Input Devices
    Replies: 5
    Last Post: 06-02-2008, 09:16 PM
  2. 2003 VW GTI Worklog!
    By pogitalonx in forum Worklogs
    Replies: 12
    Last Post: 02-12-2008, 02:03 PM
  3. cf skin freedom
    By corsab in forum RR Skins
    Replies: 3
    Last Post: 10-13-2006, 11:40 AM
  4. Streetdeck project in the worklog section...
    By Mickey21 in forum StreetDeck
    Replies: 5
    Last Post: 07-11-2006, 02:00 PM
  5. Mac Mini project in the worklog section...
    By Mickey21 in forum MacCar
    Replies: 0
    Last Post: 07-10-2006, 01:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •