Page 40 of 92 FirstFirst ... 30313233343536373839404142434445464748495090 ... LastLast
Results 391 to 400 of 919

Thread: Freedom Ultimate (Worklog)

  1. #391
    Low Bitrate Maddominican's Avatar
    Join Date
    Jan 2007
    Location
    Hispaniola
    Posts
    108
    Quote Originally Posted by lapat View Post
    Hi CdRsKuLL!

    I try your skin yesterday and found it very impressive,and I know the skin is only in alpha stage but I have a serious problem with it.
    When I want to play some video, the cpu usage is over 80, sometimes over 90%.
    If I replace your Roadrunner.exe with the original (reinstall RR), the problem is gone.
    !edit: If I remove your skin settings from the rr.ini everything is back to normal!

    Is this a problem for anybody else or just for me?
    I had the same issue until I played around with the color depth. It was 16, when I went to 32 the problem dissapeared instantly.

    Hope this helps

  2. #392
    Constant Bitrate
    Join Date
    Mar 2006
    Location
    NY
    Posts
    185
    Hey CDR, I came across a problem but I'm not sure what's causing it. The skin freezes up and does not respond to any inputs. The clock however, keeps moving.

    This has happened to me twice so far. The first time, I couldn't tell you what led up to it happening. When it happened tonight though, here's what happened. My computer was in standby. When I started up the car, the computer began to come out of standby. I realized I forgot something in the house and turned the ignition off which should have prompted the car to go into standby but instead the skin froze and I couldn't clear screen.

  3. #393
    Constant Bitrate
    Join Date
    Mar 2006
    Location
    NY
    Posts
    185
    On a side note - my rr has stopped resuming music (and doesn't rememer the song I had playing) after coming out of standby or a hard restart. Any ideas? I have the option checked in rrconfig.

  4. #394
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,513
    Hi m8, I think your problem is being caused by your gps unit and the speedo getting tied in knots, I've hopefully fixed this in the next release.. If you have checked the option in rrconfig, then I'm unsure whats causing it.. maybe you will need to do a reinstall. There will be a new roadrunner within the next week I think so wait until thats out and do a fresh install, the beta that comes with 0.3 version wont be needed then.

    CdR

  5. #395
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,513
    Quote Originally Posted by Maddominican View Post
    I had the same issue until I played around with the color depth. It was 16, when I went to 32 the problem dissapeared instantly.

    Hope this helps
    Thanks m8, will check this out..

  6. #396
    Newbie gianler's Avatar
    Join Date
    Jul 2006
    Location
    Italy
    Posts
    43
    Quote Originally Posted by CdRsKuLL View Post
    I think your problem maybe down to where your skins are installed.. they need to be in a skins foler in your rrfolder.. ie..

    program files\RoadRunner\Skins\Ultimate

    The ultimate skin goes back two directorys and loads the rr.ini, so if its not set up like this then it wont work right. Theres a similar post about this afew pages back.

    CDR
    the ultimate skin is up of two directory respect rr.ini
    Do I have to modify/remove anything in rr.ini?
    In the setting of "skin option" I changed day and night color but the color remains always black. Suggestion?

    PS: in your 'FU Alpha 0.3 version out for testing' link, there is ultimate.zip. Is it right? I used U.zip too.. but nothing changed
    MyCarPC:
    Monitor: Lilliput 7" Touchscreen Vga+comp
    MoBo: Epia Nano n10000
    RAM: 1024Mb
    PSU: M2-ATX
    STORAGE: HD 80Gb 2,5"
    GPS: Holux USB
    Ampli: self-made 25Wx4
    FM Tuner: SiLabs USB FM Tuner

  7. #397
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,513
    Quote Originally Posted by lapat View Post
    Hi CdRsKuLL!

    I try your skin yesterday and found it very impressive,and I know the skin is only in alpha stage but I have a serious problem with it.
    When I want to play some video, the cpu usage is over 80, sometimes over 90%.
    If I replace your Roadrunner.exe with the original (reinstall RR), the problem is gone.
    !edit: If I remove your skin settings from the rr.ini everything is back to normal!

    Is this a problem for anybody else or just for me?
    Hi m8.. Found the problem.. IF you turn the transistions OFF in the settings - skin menu... then restart RR the problem disappears.. will let guino know about this.

    On another note.. the Browse by art is done :-) I had to change rr codes slightly so it works right (already forwarded guino the change in the hope he can add it before the next release)

    Piccy below.. O 've also added some text letting you know what page your on. For the peeps that want to add there own screens, I have made it so it pulls this label from a txt file, so you can just use the standard top swf and it will display the text you add to the rrscreens.txt file. :-)

    CdR
    Attached Images Attached Images  

  8. #398
    Newbie Mattlocked's Avatar
    Join Date
    Jan 2005
    Location
    Madrid/Spain
    Posts
    51
    Quote Originally Posted by thanatos106 View Post
    If you like to donate a couple of pecetas please see this thread

    http://www.mp3car.com/vbulletin/road...reen-fund.html

    Thanks.

    Thanatos.
    Yeah... I'll drop some "yuros" soon, as soon as I have the skin running. Pesetas are now a thing from the past.. (I can't even remember what basic stuff was worth in pesetas ) Good for you brits to still have your Sound as a Pound currency around.


    Any way this great work deserves reward and I can't think of anything more rewarding than cash. Call me materialistic if you wish...

    Matt.

  9. #399
    The Vauxhall Vectra Project ccsnet's Avatar
    Join Date
    Jan 2003
    Location
    Morecambe, Lancs, UK ( Just For The Moment )
    Posts
    2,680
    Quote Originally Posted by CdRsKuLL View Post
    Hi m8.. Found the problem.. IF you turn the transistions OFF in the settings - skin menu... then restart RR the problem disappears.. will let guino know about this.
    Thats been there from the start... I just assumed it was me.

    Terran

  10. #400
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,513
    Quote Originally Posted by Mattlocked View Post
    Yeah... I'll drop some "yuros" soon, as soon as I have the skin running. Pesetas are now a thing from the past.. (I can't even remember what basic stuff was worth in pesetas ) Good for you brits to still have your Sound as a Pound currency around.


    Any way this great work deserves reward and I can't think of anything more rewarding than cash. Call me materialistic if you wish...

    Matt.
    Thanks m8, its all going to buy me a new screen :-)

    Quote Originally Posted by ccsnet View Post
    Thats been there from the start... I just assumed it was me.

    Terran
    Makes a change doesnt it ;-)

    Just trying to finish off a few things first on the skin.. halfway through adding the ability to set your paths through the skin.. done all the hard work now just need to do some graphics for it so that will be done by tonight.. this will give you the abilty to set things like musicpath, videopath, playlistpath, picturepath without having to start rrconfig up.

    its slowly getting there, spent all day on it so far, so taking a break

    CdR

Similar Threads

  1. Freedom Skin v2.1 and PowerMate..
    By Serfio in forum Input Devices
    Replies: 5
    Last Post: 06-02-2008, 10:16 PM
  2. 2003 VW GTI Worklog!
    By pogitalonx in forum Worklogs
    Replies: 12
    Last Post: 02-12-2008, 03:03 PM
  3. cf skin freedom
    By corsab in forum RR Skins
    Replies: 3
    Last Post: 10-13-2006, 12:40 PM
  4. Streetdeck project in the worklog section...
    By Mickey21 in forum StreetDeck
    Replies: 5
    Last Post: 07-11-2006, 03:00 PM
  5. Mac Mini project in the worklog section...
    By Mickey21 in forum MacCar
    Replies: 0
    Last Post: 07-10-2006, 02:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •