Page 51 of 92 FirstFirst ... 414243444546474849505152535455565758596061 ... LastLast
Results 501 to 510 of 919

Thread: Freedom Ultimate (Worklog)

  1. #501
    Newbie
    Join Date
    Jan 2007
    Posts
    33
    Quote Originally Posted by CdRsKuLL View Post
    You can customise what it displays on the audio player list, just open up rrconfig and where it says playlist it will have something like %title%***%artist% the first bit is the big text then the *** which I use to split the text and the second one is the small text, so as long as you have the *** to split it you can have year or whatever you want there.

    CdR
    Nice... I never even bothered to check that... That solves that. Thanks!
    __________________________________
    The NEW Design : 90%
    The NEW Install : 2%
    The Aspirin : Alot!

  2. #502
    Newbie
    Join Date
    Apr 2007
    Posts
    9

    Problem

    I tried to register flash.ocx but windows pop up me "Library load ("flash.ocx") failed...."
    Then I get the flash.ocx from windows\system32\macromed\flash and put it in system32 then run the cmd and register this flash.ocx file
    the result is:after starting road runner emediately freez and only end process is the oportunity
    please help me what to do...?
    I'll try to unregister this ocx but the problem is stil why windows pop up the thing above?

  3. #503
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by FUTiE View Post
    I tried to register flash.ocx but windows pop up me "Library load ("flash.ocx") failed...."
    Then I get the flash.ocx from windows\system32\macromed\flash and put it in system32 then run the cmd and register this flash.ocx file
    the result is:after starting road runner emediately freez and only end process is the oportunity
    please help me what to do...?
    I'll try to unregister this ocx but the problem is stil why windows pop up the thing above?

    Look at post #4 here http://www.mp3car.com/vbulletin/rr-f...-too-fast.html and see if it help.


  4. #504
    Newbie dj_thomasD's Avatar
    Join Date
    Feb 2005
    Location
    athens-greece
    Posts
    44
    Ok il give up dunno what else to do
    I have used the 0.3 beta since today on my lilliput Epia M-1000 with 512 mb ram flahless I mean it was not the faster in the world ( 1 sec maybe 1.5 responce) but it did work ....At the new updat ei cant use the skin anymore dunno why...it i can only access the configuration screen and even on this one i dosent commit the changes i made.......any other buttons fail to responce ....... the bad think is that on my desktop pc with the same configuration of RR skin works really fast and its beutyfull (but its a amd XP 3.2)....So my best guess is that the skin code have become to heavy for epia mobos........ i cant figure out how a skin like Freedom 2.1 with is flash 8 based (and flah 8 its really HEAVY) run smooth and even alpha 0.3 works and the new one is not.....anyway if anyone have figured a way to solve the problem maybe il be back on it but until then ....i have to lose the nest skin ever
    carpc Status
    hardware: 100%
    GPS:100%
    Phone:100%
    RR frontend=100%
    LiveTV=100%
    Radio = 100%

    Moving Instalation from Old car to new one

  5. #505
    Constant Bitrate
    Join Date
    Aug 2004
    Location
    Leawood, Kansas
    Posts
    140
    Most of this skin works great on my 1.33ghz p3. The problem I have is that video will not play full screen without slowing to a crawl. It seems to slow down after the controls autohide after 4 seconds. I have tried disabling this in rrconfig, but then it doesn't go full screen. I have tried using xvid and ffdshow codecs with the same result. Any suggestions?
    Compaq v6719 Athlon X2 tk-57
    Xenarc 7" Dash Install, iGuidance w/ iGPS 500
    HD Radio, Powermate, ShuttleXpress, XMDirect, DC/Auto turn on, Pioneer TS-C720PRS, 2 12" MTX BTE's, JL 500/1 and RBC

    94.3% of all percentages are made up

  6. #506
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by nickmig View Post
    Most of this skin works great on my 1.33ghz p3. The problem I have is that video will not play full screen without slowing to a crawl. It seems to slow down after the controls autohide after 4 seconds. I have tried disabling this in rrconfig, but then it doesn't go full screen. I have tried using xvid and ffdshow codecs with the same result. Any suggestions?
    From RR readme.txt:

    videoautohide=true|false
    This tells if the video controls should hide automatically.
    If false, the controls hide when clicking on the video window.

    So you can still hide the controls.

    Search for a codec pack called "CCCP", it fixed some choppy/slow video problem i had. Good luck.

  7. #507
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by dj_thomasD View Post
    Ok il give up dunno what else to do
    I have used the 0.3 beta since today on my lilliput Epia M-1000 with 512 mb ram flahless I mean it was not the faster in the world ( 1 sec maybe 1.5 responce) but it did work ....At the new updat ei cant use the skin anymore dunno why...it i can only access the configuration screen and even on this one i dosent commit the changes i made.......any other buttons fail to responce ....... the bad think is that on my desktop pc with the same configuration of RR skin works really fast and its beutyfull (but its a amd XP 3.2)....So my best guess is that the skin code have become to heavy for epia mobos........ i cant figure out how a skin like Freedom 2.1 with is flash 8 based (and flah 8 its really HEAVY) run smooth and even alpha 0.3 works and the new one is not.....anyway if anyone have figured a way to solve the problem maybe il be back on it but until then ....i have to lose the nest skin ever
    Yeah, these new skins are pretty demanding on the system, your video card too should be up to par..

    I also test on a desktop and once i work out the bugs then transfer both the skin and rr.ini to the carpc i'm setting up.

  8. #508
    Newbie
    Join Date
    Nov 2006
    Posts
    13
    CdRsKuLL, I believe you mentioned a while back about adding an option to change or turn off the sound events when a button is clicked. Would you keep this in mind down the road when you get FU close to completion? Thanks. BTW this skin is the best in my book.
    Commell LV-671M 2.0ghz Intel Dothan 512MB SDRam
    Xenarc 800TSV Touch Screen, MiniPCI Intel® PRO/Wireless 2200BG w/External Antenna
    GlobalSat BT338 GPS, Linksys USB Bluetooth Adapter, Opus 250 PS
    Road Runner, Freedom Ultimate, iGuidance 3.0

  9. #509
    The Vauxhall Vectra Project ccsnet's Avatar
    Join Date
    Jan 2003
    Location
    Morecambe, Lancs, UK ( Just For The Moment )
    Posts
    2,681
    Quote Originally Posted by ccsnet View Post
    While we are talking buttons CDR..... got stuck on the M6 last night and was playing with the web skin.

    Where you have lower buttons change ( ie from web to volume etc ) is there any chance you can add the following ?

    1) Online / Offline Indicator ( I guess a simple ping will do )
    2) A dial up connect button
    3) A dial up disconnect button

    ( Some info on that here http://www.mp3car.com/vbulletin/soft...-required.html - The code shows you the command line needed for both. )

    Terran
    CDR - I see the web browser autoconnects now but It some times has if you have it started ( The web app ) and then move to another screem and hibernate but dont have your phone one you. Sort of hang around for ages once you restart.

    Any chance you can add a manual option too as discussed above ?

    I've also noted the 0.4 seems slower loading it too in general.....

    Cheers

    Terran

  10. #510
    Variable Bitrate
    Join Date
    Mar 2005
    Location
    Sweden/Vaxjo
    Posts
    418
    Another small question about the buttons... really nice that u've added the option to have more menus at the start screen... can someone explain what code I need to use to load a external .exe in the skin... I tried modding the ones for freephone but didn't get it to start the file!
    Swedish site for CarPC's
    http://www.bilpc.info

Similar Threads

  1. Freedom Skin v2.1 and PowerMate..
    By Serfio in forum Input Devices
    Replies: 5
    Last Post: 06-02-2008, 10:16 PM
  2. 2003 VW GTI Worklog!
    By pogitalonx in forum Worklogs
    Replies: 12
    Last Post: 02-12-2008, 03:03 PM
  3. cf skin freedom
    By corsab in forum RR Skins
    Replies: 3
    Last Post: 10-13-2006, 12:40 PM
  4. Streetdeck project in the worklog section...
    By Mickey21 in forum StreetDeck
    Replies: 5
    Last Post: 07-11-2006, 03:00 PM
  5. Mac Mini project in the worklog section...
    By Mickey21 in forum MacCar
    Replies: 0
    Last Post: 07-10-2006, 02:43 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •