Results 1 to 4 of 4

Thread: Spinning Logo - blank white screen?

  1. #1
    Newbie
    Join Date
    Apr 2007
    Posts
    6

    Spinning Logo - blank white screen?

    I have digital fx 2.0 installed and cannot get my spinning logo to work. Rather I get a white screen where the logo should be. The clocks work fine. Why?

    Shaun

  2. #2
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,691
    Blog Entries
    1
    Ummmmm..... WElll....... Errr....

    Enforcer> You wanna take this one?
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  3. #3
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    My Logo is OK, but it spins like cracy....
    Next question...

  4. #4
    Newbie
    Join Date
    Apr 2007
    Posts
    6

    got it

    needed shockwave install from ie

Similar Threads

  1. Replies: 4
    Last Post: 01-09-2007, 09:04 PM
  2. MAJOR Stability issues with Car PC
    By belezeebub in forum Newbie
    Replies: 21
    Last Post: 11-21-2006, 01:35 PM
  3. Making my own RoadRunner spinning logo
    By carPCnoob in forum Road Runner
    Replies: 6
    Last Post: 02-11-2006, 12:33 AM
  4. replacing the spinning logo.
    By seanz0rz in forum RR Skins
    Replies: 0
    Last Post: 07-13-2005, 04:17 PM
  5. Replies: 1
    Last Post: 05-01-2005, 12:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •