Page 6 of 9 FirstFirst 123456789 LastLast
Results 51 to 60 of 83

Thread: SE2.3.14159 - A Few Needed Additions

  1. #51
    Constant Bitrate will_santana's Avatar
    Join Date
    Mar 2007
    Location
    Rio de Janeiro/Brasil
    Posts
    186
    guess the last RR and RRConfig updates introduced a new variable
    it's called backgroundpath
    can u imagine what is it meant for?!
    heheheheh

    guess all the new generation transparent skin designers can benefit of a standart BG path
    and so, do we

    []s

  2. #52
    Constant Bitrate Tensai's Avatar
    Join Date
    Jun 2006
    Location
    Texas
    Posts
    137
    You know. I noticed that variable in the config, but didn't even think about implementing it when I was doing all these recent changes.

    I guess I'll come out with another update pretty soon then.

  3. #53
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Sure did "Work" with the latest RR
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  4. #54
    DgD
    DgD is offline
    Newbie
    Join Date
    Apr 2007
    Location
    Cph, Denmark
    Posts
    8
    The DL link does not work.

  5. #55
    Constant Bitrate Tensai's Avatar
    Join Date
    Jun 2006
    Location
    Texas
    Posts
    137
    My server uses dynamic DNS, so sometimes the IPs don't update as quickly as they should. I'm headed home for lunch now anyway, so I'll have it fixed in about 20 min. Also, I'll try and get a mirror up and running.

  6. #56
    Constant Bitrate Tensai's Avatar
    Join Date
    Jun 2006
    Location
    Texas
    Posts
    137
    Should be working now. If the first link doesn't work, try the RapidShare mirror.

  7. #57
    DgD
    DgD is offline
    Newbie
    Join Date
    Apr 2007
    Location
    Cph, Denmark
    Posts
    8
    The 2 links are working fine now. But I dont have any pictures at the album show. Do you know why?

  8. #58
    Constant Bitrate Tensai's Avatar
    Join Date
    Jun 2006
    Location
    Texas
    Posts
    137
    Do you have album art .jpg files in the folders with your mp3s?

    If you do, then no. I don't know why it isn't showing up. I haven't done anything different with SE than other people have done with their skins to show album art.

    If you don't, then you need to download the album art for each album and have it in the folder with those audio files.

  9. #59
    DgD
    DgD is offline
    Newbie
    Join Date
    Apr 2007
    Location
    Cph, Denmark
    Posts
    8
    It is in all the skins. I'm sitting on a new PC and just DL the RR and the album art does not work. But it works fine on my other PC. What have I forgotten to install?

  10. #60
    Constant Bitrate Tensai's Avatar
    Join Date
    Jun 2006
    Location
    Texas
    Posts
    137
    Make sure that you have the line coverfile=*.jpg in RR.ini. If it works in SE2.1 on one computer but not the other, then its most definitely a config issue not a problem in the skin.

Similar Threads

  1. Archive
    By Bitoholic in forum Mobile Media Center
    Replies: 2358
    Last Post: 09-21-2006, 06:59 PM
  2. 2005 Pontiac GTO - wake's Carputer Attempt
    By wake in forum Worklogs
    Replies: 80
    Last Post: 11-24-2005, 04:00 PM
  3. 01 eclipse lcd and my first attempt
    By addertay in forum Show off your project
    Replies: 3
    Last Post: 07-09-2005, 12:29 PM
  4. First skin attempt
    By 307SW_NLD in forum RR Skins
    Replies: 7
    Last Post: 04-16-2005, 09:39 AM
  5. Toyota 4-Runner Car PC (first attempt)
    By RP28FLA in forum Show off your project
    Replies: 11
    Last Post: 04-15-2004, 06:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •