Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 37

Thread: HD radio skin for LSX void 3 download

  1. #11
    Newbie
    Join Date
    Apr 2007
    Location
    Orange County
    Posts
    3

    HD radio in Roadrunner help

    Hello,

    I am hoping you guys may be able to help. I have downloaded hugenius79's skin that includes HD Radio and have also purchased the Directed dmhd-1000 and mitchjs cable. So far I got the HD radio to work under Mitchjs software but I can't seem to get it to run in Roadrunner.

    Here is what I have done. I have done

    -opened the HDRadio Folder and ran the runme1st.bat
    -added hdradioport=10 to rr.ini
    -added radiomode=8 to rr.ini

    When I load the FM in LSX 3.0 I hear clicks from the HDRadio receiver but nothing else happens. Furthermore, I do not see the additions to the skin. I have both copied the radio_player.skin and hd-radio.gif to the LSX 3.0 skin Folder. Lastly, there are hidden buttons just above the close button and Freq+, I can't seem to find it. I got it once but didn't know how to change the settings to an FM station.

    I am hoping someone can help

    Regards

  2. #12
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    You need the .net 2 software installed as well.

    Sounds like a similar problem sonic had:

    http://www.mp3car.com/vbulletin/road...arpc-help.html

    Guve the suggestions in that thread a try maybe?

    Cheers
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  3. #13
    Newbie
    Join Date
    Apr 2007
    Location
    Orange County
    Posts
    3
    Well I have .net 2 installed in fact I did what sonic did and used unregme.cmd and reinstalled .net 2. If I am not mistaken I need to have .net 2 to run mitchjs hd player software. At this time I can use mitchjs hd player and it works fine. I just can't use it in Roadrunner

    Are there any ideas why I can't get HD radio in Roadrunner?

    Regards

  4. #14
    Newbie hugenius79's Avatar
    Join Date
    May 2006
    Location
    New York
    Posts
    32
    Here's what i have in my RR.ini

    hdradioport=1
    radiomode=8
    allowallfreqs=false
    radioline=0
    userbds=false



    Make sure you have the latest Road Runner 11/02 the HD radio folder contents are diffrent than RR 09/29 Has a different HDradiocomm.dll file...

    You will probably need to run runme1st.cmd again

    Close HDRADIO PCR and before opening starting RR HD Radio ....

    I had the same problem before that's how i solved it....

    I never tried using port 10 though...

  5. #15
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    53
    my first thing to tell you to do is change the port to one lower than 10.. low as possible in fact. Second thing is like the previous poster said check and make sure you are running the lastest RR release. Then check to make sure there's no hdradiocomm.dll present on your system other than the one if RR's HDRADIO folder. Open RR.ini and fix the port to the lower port you select in device manager, then run the unregme.cmd then run the runme1st.cmd . With a little luck yours will pop on just like mine did.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  6. #16
    Newbie
    Join Date
    Apr 2007
    Location
    Orange County
    Posts
    3
    You guys rock!!

    I change the port to 9 and changed the HD Radio folder in RR. Also cleared all the hdradiocomm.dll files except in my RR HD Radio Folder

    hdradioport=9
    radiomode=8
    allowallfreqs=false
    radioline=0
    userbds=false

    Thanks a bunch

  7. #17
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,703
    Blog Entries
    1

    HD Radio DLL file

    Ok, I have been searching the forums for over an hour now! I can find no reference to the hdradiocomm.dll or the RunMeFirst.cmd files. I did a file search of my entire C: drive, and the dll was not installed with Mitch's software.

    It's not at Mitches DOWNLOAD PAGE

    Its not in the RR release where HDRadio was included.

    Googling for the DLL just turns up this thread!

    There are only 4 posts in the all of the MP3Car forums mentioning the DLL, and just talking about it, no links to the files.

    Where is this package located?

    I can get the HDRadio function with Mitch's program, and have it set to the correct port in RR, as when RR starts, you can hear the relay in the radio click, and when exiting RR it again clicks.

    I also have all the lines in the rr.ini such as the RadioMode=8 and such.

    It seems as though I am just missing the illusive DLL
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  8. #18
    FLAC greatwhite's Avatar
    Join Date
    May 2007
    Location
    Top o' the world Ma!
    Posts
    1,282
    Quote Originally Posted by JohnWPB View Post
    Ok, I have been searching the forums for over an hour now! I can find no reference to the hdradiocomm.dll or the RunMeFirst.cmd files. I did a file search of my entire C: drive, and the dll was not installed with Mitch's software.

    It's not at Mitches DOWNLOAD PAGE

    Its not in the RR release where HDRadio was included.

    Googling for the DLL just turns up this thread!

    There are only 4 posts in the all of the MP3Car forums mentioning the DLL, and just talking about it, no links to the files.

    Where is this package located?

    I can get the HDRadio function with Mitch's program, and have it set to the correct port in RR, as when RR starts, you can hear the relay in the radio click, and when exiting RR it again clicks.

    I also have all the lines in the rr.ini such as the RadioMode=8 and such.

    It seems as though I am just missing the illusive DLL
    I have an hdradio folder in my rr folder. c:\programfiles\roadrunner\hdradio.

    Came with the latest update I guess.............

    All the files you are looking for are in it. Maybe your download was corrupted?
    For once you have tasted flight you will walk the earth with your eyes turned skywards, for there you have been and there you will long to return.
    Leonardo Da Vinci

  9. #19
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,703
    Blog Entries
    1
    As Adam Savage (Mythbusters) would say.... "Well there's your problem!"

    Hahhah I Beta'd RR before it was released, and just copied over the exe LOL. I guess I need to download the whole thing

    That certainly explains a lot, Thanks!
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  10. #20
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    John, John, John......

Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Lsx Void 3.0
    By liquid_smoke in forum RR Skins No Longer Supported
    Replies: 3171
    Last Post: 12-11-2013, 03:05 AM
  2. HD Radio
    By pcullin in forum Car Audio
    Replies: 2
    Last Post: 09-01-2008, 11:31 AM
  3. Problem with ITPS / hibernation and External USB HD
    By veetid in forum Power Supplies
    Replies: 5
    Last Post: 01-02-2006, 08:35 PM
  4. Replies: 3
    Last Post: 09-23-2005, 07:08 PM
  5. HD Radio for the PC?
    By dodgetimes2 in forum Car Audio
    Replies: 1
    Last Post: 08-03-2005, 10:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •