Page 4 of 4 FirstFirst 1234
Results 31 to 37 of 37

Thread: HD radio skin for LSX void 3 download

  1. #31
    Constant Bitrate
    Join Date
    Dec 2006
    Location
    College Park MD USA
    Posts
    113
    Just got this whole thing working yesterday from the kit install to getting the skin working! Awesome! The kit install was easy and once I got the COM port right, Mitch's cable and software started up easily. One problem here though... When I press the HD SUB button on the skin, sometimes it freezes up the radio control. Not always. The skin appears to keep working, i.e. I can change the frequency tuned/displayed but the radio station/channel (the real audio) is actually frozen. If I switch to MP3s and go back to Radio, something resets and it works again. Anyone else ever have this issue?

    Another thing about the skin... the CLOSE button in several skins (Library, Audio Player) leads to "the previous skin," which is not necessarily the main menu. Maybe a feature in most cases, but I put the LIBRARY button in the RADIO skin so I could switch to MP3s quickly. Of course when I close the LIBRARY, it goes back to RADIO! Doh! Also, I think it screws up the volume because one controls Master (in my settings) and the other Line In? I dunno...
    Elantra GT 1.2GHz Duron, RoadRunner & LSX Void 3.2. Status: Stable...

  2. #32
    Constant Bitrate
    Join Date
    Dec 2006
    Location
    College Park MD USA
    Posts
    113
    Not to throw a fruit juice blender into my CarPC here, but how about realtime MP3 encoding on this thing so we can "Pause and rewind live radio," and just record the radio?
    Elantra GT 1.2GHz Duron, RoadRunner & LSX Void 3.2. Status: Stable...

  3. #33
    Variable Bitrate eric_barcus's Avatar
    Join Date
    Mar 2007
    Posts
    252
    Quote Originally Posted by mnickolson View Post
    Ok I need a little help if someone would be so kind. I have my HD radio working but for the life of me I can not see the presets and no HD icon. The radio plays and I can tune but no HD. Any ideas?
    i think i was sturggling with the same thing, but fixed it, what skin are you using?

    if it is the void skin, go into the music opt and if FMENABLED is lit up click it to make it go away, then you will start to see the HD logo and the rest of the HD options, with FMEBABLED i could tune the HD but not get the HD skin to work properly

  4. #34
    Variable Bitrate eric_barcus's Avatar
    Join Date
    Mar 2007
    Posts
    252
    hey ive got HD3 working in the LS skin if anyone needs help with that let me know, ALSO im trying to update this skin to show all three sub channels a little more organized, my editied version of this skin shows them a little cramped but it works great!

  5. #35
    Variable Bitrate dhantiflag's Avatar
    Join Date
    Nov 2006
    Location
    Mentor, OHIO
    Posts
    384
    couple probs....

    1, i have no scroll buttons?!?!
    2, press hd sub nothing ever happens?
    3, no hd signal, but i do have HD logo at bottom

  6. #36
    Newbie
    Join Date
    May 2006
    Location
    Houston
    Posts
    38
    Quote Originally Posted by dhantiflag View Post
    couple probs....

    1, i have no scroll buttons?!?!
    2, press hd sub nothing ever happens?
    3, no hd signal, but i do have HD logo at bottom
    I have same issues with #1 and #3, but you can fix #2 by changing the following line:

    Code:
    "SETVARBYCODE;HDCHAN;HDSUB||SETVARBYCODE;HDCOUNT;HDSUBCOUNT||EVAL;HDCHAN;1+(($HDCHAN$)%($HDCOUNT$-1))||HDSUB;$HDCHAN$","HD SubChannel"

    Code:
    "SETVARBYCODE;HDCHAN;HDSUB||SETVARBYCODE;HDCOUNT;HDSUBCOUNT||EVAL;HDCHAN;1+(($HDCHAN$)%($HDCOUNT$))||HDSUB;$HDCHAN$","HD SubChannel"
    Basically you are changing the $HDCOUNT$-1 to $HDCOUNT$

    -GK
    2009 Scion XB
    Mac Mini Intel Core Solo
    RoadRunner w/LSX Void

  7. #37
    Maximum Bitrate
    Join Date
    Jul 2006
    Posts
    725
    i got it working! the band works using the hidden presets thing, and the hd substations work after the above fix. however i still have no scroll buttons in the skin. does anyone have these or is it a universal issue?

Page 4 of 4 FirstFirst 1234

Similar Threads

  1. Lsx Void 3.0
    By liquid_smoke in forum RR Skins No Longer Supported
    Replies: 3171
    Last Post: 12-11-2013, 03:05 AM
  2. HD Radio
    By pcullin in forum Car Audio
    Replies: 2
    Last Post: 09-01-2008, 11:31 AM
  3. Problem with ITPS / hibernation and External USB HD
    By veetid in forum Power Supplies
    Replies: 5
    Last Post: 01-02-2006, 08:35 PM
  4. Replies: 3
    Last Post: 09-23-2005, 07:08 PM
  5. HD Radio for the PC?
    By dodgetimes2 in forum Car Audio
    Replies: 1
    Last Post: 08-03-2005, 10:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •