Page 11 of 41 FirstFirst ... 23456789101112131415161718192021 ... LastLast
Results 101 to 110 of 408

Thread: Teknik v1.0 & v2.0 - RELEASED ...

  1. #101
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    well, the package is small enough to upload here, so here it is, make sure to read the README file,

    EDITED.

  2. #102
    Constant Bitrate will_santana's Avatar
    Join Date
    Mar 2007
    Location
    Rio de Janeiro/Brasil
    Posts
    186
    just gave it a try
    and it's beeeeeeutiful!

    really damn nice


    some sugestions:

    1 - change the menus fonts
    the orange one is kinda hard to read and a lil small. guess a bolder and white font would do the job

    2 - the "over" layer is hard to see. when not using a touchscreen (my case and many others), the over layer is very important so we can see what we will click (press enter without a mouse)
    guess the fonts are the way again. maybe making the selected menu title glow the oposite make it more visible than messing with the icons

    3 - a backgound changer skin would be nice. and using the "new" RR background variable too. so the newbies won't have problems with the first run

    no moro the say
    just LOVED the design
    specially the exit menu. SO elegant
    great job

    PS: 1 more thing: the exit menu lacks a cancel button so we can go back to rr if we change our minds or misspressed it

    []s

  3. #103
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    Thanks will ...

    Point's 1 and 2 ... I'll look into over the holidays !

    There is a background changer in there already (on the skin browser screen), but it should probably use the background variable allright ... I'm guessing it's just "$backgroundpath$" or something like that ?

    The exit menu is on a 5 sec idle before it cancels ... but I had though about having a "hidden" button over the "Exit Menu" text which would be the cancel button ... leave it with me.

  4. #104
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    man I can't see this screen. Where is the background path set at. I can see transparent in my other skin but not this one. My background folder is located at c:\program files\Road Runner\Backgrounds so else is wrong GDI is already register.

  5. #105
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    hi tn6478 ...

    at the moment this skin uses the "picspath" setting in rr.ini as the source for the backgrounds. that's one of the things I need to change is to make it use the background path instead. Set the picspath to be where your backgrounds are and it should work.

  6. #106
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    ah i see thanks

  7. #107
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,979

    what you can do

    Quote Originally Posted by tn6478 View Post
    ah i see thanks
    is bring a backgrounds folder from another skin , or make 1, stuff it with .jpg's and direct rrconfig to it, or just stuff a single .jpg into the skin folder open the skin.ini and change the path to that .jpg.
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

  8. #108
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    i am using ig and this is what i get when i click satNav button....

    12/22/2007 7:49:26 AM: Enter Exec: False, menu.skin, "BYVAR;GPSCHOICE;GPS<<GPSDEST<<GPSAUTO<<GPSIGV 4", False
    12/22/2007 7:49:26 AM: Que Exec: True, menu.skin, "BYVAR;GPSCHOICE;GPS<<GPSDEST<<GPSAUTO<<GPSIGV 4", False
    12/22/2007 7:49:26 AM: Executing: BYVAR;GPSCHOICE;GPS<<GPSDEST<<GPSAUTO<<GPSIGV4
    12/22/2007 7:49:26 AM: Que Exec: True, menu.skin, "GPS", False
    12/22/2007 7:49:26 AM: Executing: GPS
    12/22/2007 7:49:26 AM: external_gps.skin not found.
    12/22/2007 7:49:26 AM: Invalid Skin file: external_gps.skin
    12/22/2007 7:49:26 AM: Leave Exec: False, menu.skin, load;external_gps.skin;External GPS;C:\Program Files\iNav\iGuidance\iGuidanceUMPC.exe;iGuidance, False

  9. #109
    Variable Bitrate bambam's Avatar
    Join Date
    Dec 2004
    Location
    Upstate New York
    Posts
    276
    Quote Originally Posted by MGD View Post
    Here is a shot of one of the 3 menues.


    Wow! Nicest screen layout I have ever seen. You have some serious artistic talent!

    Can't wait to see this when it is done...very nice work.
    "Imagination is more important than knowledge." -AE

  10. #110
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by brandensin View Post
    i am using ig and this is what i get when i click satNav button....

    12/22/2007 7:49:26 AM: Enter Exec: False, menu.skin, "BYVAR;GPSCHOICE;GPS<<GPSDEST<<GPSAUTO<<GPSIGV 4", False
    12/22/2007 7:49:26 AM: Que Exec: True, menu.skin, "BYVAR;GPSCHOICE;GPS<<GPSDEST<<GPSAUTO<<GPSIGV 4", False
    12/22/2007 7:49:26 AM: Executing: BYVAR;GPSCHOICE;GPS<<GPSDEST<<GPSAUTO<<GPSIGV4
    12/22/2007 7:49:26 AM: Que Exec: True, menu.skin, "GPS", False
    12/22/2007 7:49:26 AM: Executing: GPS
    12/22/2007 7:49:26 AM: external_gps.skin not found.
    12/22/2007 7:49:26 AM: Invalid Skin file: external_gps.skin
    12/22/2007 7:49:26 AM: Leave Exec: False, menu.skin, load;external_gps.skin;External GPS;C:\Program Files\iNav\iGuidance\iGuidanceUMPC.exe;iGuidance, False
    GPS mode in RRConfig has to be "menu" then a menu will pop-up where you can select IG; alternately, you can click-n-hold the satnav button and IG should load. I don't use Tek2 but i know Valheru configured it to work that way.

Similar Threads

  1. GATSO Hunter v1.0
    By Engram in forum Software & Software Development
    Replies: 31
    Last Post: 03-17-2008, 01:31 PM
  2. Rc2 Without Progress Bar???
    By coucouillu in forum Centrafuse
    Replies: 35
    Last Post: 08-11-2006, 03:49 PM
  3. moto e815.. some progress but more questions!
    By Sonicxtacy02 in forum PhoneControl
    Replies: 0
    Last Post: 04-24-2006, 04:00 PM
  4. Progress meter not showing
    By Meelobee in forum Road Runner
    Replies: 1
    Last Post: 07-15-2005, 01:20 PM
  5. GPSSecure V1.0 ToDo Checklist
    By xBrady in forum GPSSecure
    Replies: 3
    Last Post: 06-03-2005, 11:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •