Page 14 of 41 FirstFirst ... 456789101112131415161718192021222324 ... LastLast
Results 131 to 140 of 408

Thread: Teknik v1.0 & v2.0 - RELEASED ...

  1. #131
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    hey brandensin ...

    nope . this software from El-Camino doesn't use playlists for the rated songs. The ratings are stored directly in the winamp music library ... which is why you added your songs to it at the start ...

    to set the ratings for a song, click on the "Rate" menu from the main autio player and then press the "star" you want to rate it ...

    to load a rated playlist click on the "Rate" menu from the main autio player and then press the "Load" for the rated playlist you want (1-5 star).


    other things ....
    1. support or unicode is actually in RR - I think - nothing to do with the skin ...
    2. support for VIS may come in later releases ... but you could add it yourself if you like.
    3. embedded art .. not sure about this, I don't use it really but I'll check it out.
    4. musicpath lost - never seen that one before - on any skin ...

  2. #132
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    Quote Originally Posted by brandensin View Post
    This probably is not a skin issue, but embedded art doesn't work... it flashes jpg file for a .2 sec and dispears.... Are you experiencing this too?
    Just checked this on my setup with TEK2 as was released and embedded art seems to be ok. I have a few MP3 with embed art in a folder with other mp3's and the album art changes with the songs from embed to non-embed ... might be something in your setup ... have you reg the MP3ART.dll file for embed art usage in RR ?

  3. #133
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    yes i did... and added
    X,Mp3Art to main.skin file... Probably I just need a fresh install of everything...

  4. #134
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    whats the RR version you use?

  5. #135
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    Thanks Valheru, rating works just like the way you said... ^^

    Looking at the property of binary i downloaded, Dec. 14th is the creation date. Just loaded Ultimate, and it does what it shold do with embedded art.. I got the feeling something is not set for tek2... Just don't know what it could be... It acts as if there is no embedded art in mp3 file as it shows nothing after flashing of physical jpg for a split second...

  6. #136
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by brandensin View Post
    Thanks Valheru, rating works just like the way you said... ^^

    Looking at the property of binary i downloaded, Dec. 14th is the creation date. Just loaded Ultimate, and it does what it shold do with embedded art.. I got the feeling something is not set for tek2... Just don't know what it could be... It acts as if there is no embedded art in mp3 file as it shows nothing after flashing of physical jpg for a split second...
    El Camino is on to something! I just tested Tek2 with a playlist of 115 tracks with embedded art..worked flawless.

    I'm still running the 11/4 ver. of RR and i believe there are reported problems with embedded art (and other things) with the latest RR "release" (that haven't been "officially" released )

  7. #137
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    That's the version I'm using as well ... the 11/4 ver. coupled with Winamp 5.13. If you are reinstalling RR try using this version and let us know how you get on !

  8. #138
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    Apparently, that was it guys... older version seems to work fine.. Don't know why FU worked with the newer ver. though... Should guino aware of this?

    Thank you.. It's beautiful looking skin....

  9. #139
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    great to hear that you finally got it working ... and glad that you like the skin, stay tuned for future developments on the TEK2 skin ...

  10. #140
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    U bet... I come in here every day ^^

Similar Threads

  1. GATSO Hunter v1.0
    By Engram in forum Software & Software Development
    Replies: 31
    Last Post: 03-17-2008, 01:31 PM
  2. Rc2 Without Progress Bar???
    By coucouillu in forum Centrafuse
    Replies: 35
    Last Post: 08-11-2006, 03:49 PM
  3. moto e815.. some progress but more questions!
    By Sonicxtacy02 in forum PhoneControl
    Replies: 0
    Last Post: 04-24-2006, 04:00 PM
  4. Progress meter not showing
    By Meelobee in forum Road Runner
    Replies: 1
    Last Post: 07-15-2005, 01:20 PM
  5. GPSSecure V1.0 ToDo Checklist
    By xBrady in forum GPSSecure
    Replies: 3
    Last Post: 06-03-2005, 11:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •