Page 40 of 41 FirstFirst ... 303132333435363738394041 LastLast
Results 391 to 400 of 408

Thread: Teknik v1.0 & v2.0 - RELEASED ...

  1. #391
    Newbie
    Join Date
    Sep 2008
    Posts
    23
    ###I'm guessing this is "RoadRunner" (with no space) ###

    I apologise M8,but my install has space...The folder path is C:/Program Files/Road Runner---

    I've tried the folowing advice and the only thing that has been fixed is startuo screen---Now when i run RR,startup screen appears,but stil no icons until I go over them by a mouse...I know that you've more important things to do then deal with my problems,but this is only skin I like and have intention to use on my PC...One question---Is it worth to buy Centrafuse for 130eur (our local deales has thah price),rather then have deal with RR...i think RR is far more OPEN program than CF,but if it doesn't work properly,I'll be forced to buy CF
    ---P4 2.8GHz
    ---512Mb RAM
    ---40GB HDD
    ---7" Xenarc touch
    ---USB-Cd Rom
    ---VW Sharan 1.9tdi
    Instal---90%

  2. #392
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    ok .. so there is a "space" in the roadrunner name ... ok then !

    Change the background path in RR.ini to be ...
    "backgroundpath=c:\program files\road runner\skins\teknik2\backgrounds\"

    and

    the change the background setting in the skin.ini to be ...

    "background=c:\program files\road runner\skins\teknik2\backgrounds\blue.jpg"

    There is no reason why it will not work after you change these two settings.

    One other thing I;ve noticed is that when looking at your RR.ini file it does not look like you have configured RR correctly ... there is nomucispath set for starters, nor is there any winamppath set ... RR will not work without these. have you downloaded and run RRCONFIG ?

    Now as for spending 130 on CF, i wouldn't. RR is very good once you spend soem time configuring it correctly. But hey, it's your money !
    -------------------------------
    The TEKNIK Family ... Teknik 1 & Teknik 2, Teknik T-3, Teknik v4.0, Teknik-X.

  3. #393
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by Valheru View Post
    Treetop .. Nice choice in background images, are you going to post it ???
    Don't hurt yourself!
    Attached Images Attached Images  

  4. #394
    Newbie
    Join Date
    Sep 2008
    Posts
    23
    WAUUUUUUU.....Man that Russian ANA looks like an angel...
    To bad I didn't married her when I had a chance...


    PS:In my dream of course...
    ---P4 2.8GHz
    ---512Mb RAM
    ---40GB HDD
    ---7" Xenarc touch
    ---USB-Cd Rom
    ---VW Sharan 1.9tdi
    Instal---90%

  5. #395
    Maximum Bitrate Valheru's Avatar
    Join Date
    Jul 2007
    Location
    Ireland
    Posts
    604
    Treetop ... that is the best advertisment I have ever seen for TEKNIK2, the skin looks fab with that background !.
    -------------------------------
    The TEKNIK Family ... Teknik 1 & Teknik 2, Teknik T-3, Teknik v4.0, Teknik-X.

  6. #396
    Newbie
    Join Date
    Dec 2007
    Posts
    3

    I must be doing something wrong!?!?!?!?

    I've go Tek 2 and IG4 setlup, but I can only see the map when I press the full screen button, never when I exit to the skinned mode. But the other menu buttons in skin mode work. (Even 3D) Shows fine in Tek 1. Not sure what's wrong. Searched for some answers but have found any fixes that work for me. Any suggestions guys??????

  7. #397
    Newbie leeman01's Avatar
    Join Date
    Aug 2008
    Location
    Pikeville, North Carolina, United States
    Posts
    44
    When I click on SatNav to start iGuidance4, it goes to that skin screen with the buttons at the top but doesn't actually show the map unless I click on the fullscreen button. If I click on the SetDst or menu button in the skin, those iGuidance menus pop up, just no map unless clicking on "FS" for full screen.


    Any ideas?

  8. #398
    Newbie leeman01's Avatar
    Join Date
    Aug 2008
    Location
    Pikeville, North Carolina, United States
    Posts
    44
    Also, I can only get the iGuidance skin to load by leaving Menu selected as GPS mode and having to click iGuidance each time. If I change it to external in the config, iGuidance runs full screen immediately when SatNav is clicked. Then when I exit iGuidance, Road Runner is locked up.

    My GPS path in the config is:
    C:\Program Files\iNav\iGuidance\iGuidanceUMPC.exe

    Thanks!

  9. #399
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by leeman01 View Post
    Also, I can only get the iGuidance skin to load by leaving Menu selected as GPS mode and having to click iGuidance each time. If I change it to external in the config, iGuidance runs full screen immediately when SatNav is clicked. Then when I exit iGuidance, Road Runner is locked up.

    My GPS path in the config is:
    C:\Program Files\iNav\iGuidance\iGuidanceUMPC.exe

    Thanks!

    In RRConfig GPS Settings, the GPS mode has to be set to "Menu" for IG to work properly.

    Also, in full screen, the buttons don't work and there is no solution.

  10. #400
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by silent76 View Post
    I've go Tek 2 and IG4 setlup, but I can only see the map when I press the full screen button, never when I exit to the skinned mode. But the other menu buttons in skin mode work. (Even 3D) Shows fine in Tek 1. Not sure what's wrong. Searched for some answers but have found any fixes that work for me. Any suggestions guys??????
    Same as above..

Similar Threads

  1. GATSO Hunter v1.0
    By Engram in forum Software & Software Development
    Replies: 31
    Last Post: 03-17-2008, 01:31 PM
  2. Rc2 Without Progress Bar???
    By coucouillu in forum Centrafuse
    Replies: 35
    Last Post: 08-11-2006, 03:49 PM
  3. moto e815.. some progress but more questions!
    By Sonicxtacy02 in forum PhoneControl
    Replies: 0
    Last Post: 04-24-2006, 04:00 PM
  4. Progress meter not showing
    By Meelobee in forum Road Runner
    Replies: 1
    Last Post: 07-15-2005, 01:20 PM
  5. GPSSecure V1.0 ToDo Checklist
    By xBrady in forum GPSSecure
    Replies: 3
    Last Post: 06-03-2005, 11:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •