Results 1 to 5 of 5

Thread: GPS Indicator not working

  1. #1
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    520

    GPS Indicator not working

    I try to put an GPS indicator on my skin, but I can't get it to work.

    This is what I've put in my skin-file:
    Code:
    /, Y, Back Slider file path
    Y01,"gpsslider\slider_*.gif"
    
    /,   x   y   w   h   x1  y1  w1  h1  O Style Pointer file path h2  Code  tooltip
    /,  --- --- --- --- --- --- --- --- - ----- ----------------- --- ----- -------
    S01,671,007,028,022,661,007,028,022,H,01,"gpsslider\pointer.gif",01,GPSSIGNAL,""
    Within the skin folder I have created the folder gpsslider. It contains an completely transparent pointer.gif and 20 slider files (slider_0.gif to slider_20.gif).
    -slider_0 to slider_2 indicate a bad signal
    -slider_3 and slider_4 indicate medium signal
    -slider_5 to slider_20 indicate a good signal

    The GPS signal in RR is working, I've lock to 5-6 satellites, still my skin shows the symbol for a bad signal.

  2. #2
    Variable Bitrate GF-ler's Avatar
    Join Date
    Aug 2005
    Location
    germany
    Posts
    342
    Quote Originally Posted by Konrad View Post
    I try to put an GPS indicator on my skin, but I can't get it to work.

    This is what I've put in my skin-file:
    Code:
    /, Y, Back Slider file path
    Y01,"gpsslider\slider_*.gif"
    
    /,   x   y   w   h   x1  y1  w1  h1  O Style Pointer file path h2  Code  tooltip
    /,  --- --- --- --- --- --- --- --- - ----- ----------------- --- ----- -------
    S01,671,007,028,022,661,007,028,022,H,01,"gpsslider\pointer.gif",01,GPSSIGNAL,""
    Within the skin folder I have created the folder gpsslider. It contains an completely transparent pointer.gif and 20 slider files (slider_0.gif to slider_20.gif).
    -slider_0 to slider_2 indicate a bad signal
    -slider_3 and slider_4 indicate medium signal
    -slider_5 to slider_20 indicate a good signal

    The GPS signal in RR is working, I've lock to 5-6 satellites, still my skin shows the symbol for a bad signal.
    first question, is the box you want to show 28x22 pixel.
    why you want a pointer, who should be 1 pix high, when you split the signal into 20 screens ?

    S01,671,007,28,22,661,007,28,22,H,01,"",28,"GPSSIG NAL",

    thats enough.

  3. #3
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    520
    Its not really a slider, but just a sattelite symbol in red, yellow and green. The pointer isn't required, but I guess you need to supply one for sliders, don't you ?

  4. #4
    Variable Bitrate GF-ler's Avatar
    Join Date
    Aug 2005
    Location
    germany
    Posts
    342
    Quote Originally Posted by Konrad View Post
    Its not really a slider, but just a sattelite symbol in red, yellow and green. The pointer isn't required, but I guess you need to supply one for sliders, don't you ?
    no you need no one.

    dont forget the "Anführungszeichen" in front and behind GPSSIGNAL and all will work.

  5. #5
    Maximum Bitrate
    Join Date
    Aug 2004
    Location
    Germany
    Posts
    520
    Well, duh ! How could I miss this ^^ ? Ok, I'll try, thank you .

Similar Threads

  1. G4 GPS stopped working
    By spiro in forum Mp3Car Infill G4 - Double Din Car Computer
    Replies: 5
    Last Post: 12-18-2007, 02:23 PM
  2. NMEA GPS not fully working
    By stric in forum FreeDrive
    Replies: 3
    Last Post: 03-07-2006, 04:25 PM
  3. MapMonkey Gps working but not on map
    By BOND007BE in forum Map Monkey
    Replies: 8
    Last Post: 03-11-2005, 09:02 AM
  4. Deluo Gps not working
    By juixy in forum GPS
    Replies: 9
    Last Post: 07-26-2004, 05:16 PM
  5. Got GPS 16 working
    By tekknikal in forum General Hardware Discussion
    Replies: 9
    Last Post: 06-16-2002, 06:55 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •