Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: What Replaces Album Art in RRSkin Editor ?

  1. #1
    Variable Bitrate
    Join Date
    Aug 2006
    Posts
    257

    What Replaces Album Art in RRSkin Editor ?

    Hi all,

    I'm in the process of making my own skin and notice that in the RR Skin Editor the placeholder for album art says (obsolete) next to it.. what replaces this ?

    Also is there an easy way to get nice coverflow or reflection effects for the Album art ?

    Cheers

  2. #2
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    You need to use an INDICATOR with the code "ALBUMART" and in your MENU.skin
    have this in the third line
    X,Mp3Art

  3. #3
    Variable Bitrate
    Join Date
    Aug 2006
    Posts
    257
    Awesome that worked a treat!

    Next question is, how do I get bold italic fonts ??
    The skin editor allows me to select the italic or bold italic fonts but it always just uses either normal or bold - eg; SegoeUI:B
    I've tried manually editing it to SegoeUI:BI etc.. but none appear to work

  4. #4
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    The skin editor allows you to select a font in italic, bold, bold italic and regular even if you have only a regular font installed. You actually need the font installed in Windows\Fonts. Like ARIAL, if you only have that font installed, it will display only ARIAL, even when you can select ARIAL ITALIC in the skin editor. You need the other types also, like ARIAL BOLD, ARIAL ITALIC and ARIAL BOLD ITALIC.

  5. #5
    Variable Bitrate
    Join Date
    Aug 2006
    Posts
    257
    Ah ok, I thought I had the bold italic version installed as I can use it in other apps.. but I'll double check when I get home.

    Thanks for your help

  6. #6
    Variable Bitrate rijk's Avatar
    Join Date
    Feb 2007
    Location
    netherlands
    Posts
    375
    sorry for hacking your topic, but is ther a way to have the albumart refresh when changing to an other menu.

    I have the albumart in the main menu and in the mp3player menu. When i change the song the albumart changes in the menu that your use, but when switching to the other, the albumart is the same as the last song that was played when that menu was last used.

    i need somthing like refresh albumart when opening the menu.

    ps i have added the Mp3Art.dll. (and registred it) maybe you need to do the same.

  7. #7
    MGD
    MGD is offline
    FLAC
    Auto Apps:loading...
    MGD's Avatar
    Join Date
    Feb 2005
    Location
    Los Angeles
    Posts
    1,756
    As far as I know, the J definition for album art is obsolete. Use an Indicator with either "Albumart" or "Coverart" for the image.

  8. #8
    Variable Bitrate rijk's Avatar
    Join Date
    Feb 2007
    Location
    netherlands
    Posts
    375
    i changed the skin now it uses the "Albumart", so "Coverart" might be a solution, thanks going to try that.

  9. #9
    Newbie
    Join Date
    Feb 2007
    Posts
    30
    Sorry to revive an old thread, but is this still working in the latest source and/or beta?
    I believe they are 12/13/07 and 5/27/08
    I havent upgraded in a long time, and once I did, I lost my album art. Can't figure out why...
    Changed the J objects to the I objects with both ALBUMART and COVERART, neither worked.
    I have both a folder.jpg in each album as well as the .jpg embedded into the .mp3's
    Okay, I got it to work after I removed the X, MP3art line.
    However, now when browsing, the album art won't change when selecting different songs.
    On the playing skin, the art changes with the song being played just fine.

  10. #10
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    What skin? DFX? if so, that bad boy if finicky about showing embeded art; there might also be something that is not right with the computer itself because it is my experience that on my test laptop, the art just blinks and dissapears but when i transfer the skin to the truck, the art works fine, embeded or not.

    Every other skin works fine.

    Good luck troubleshooting.

Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 9
    Last Post: 09-22-2010, 09:17 AM
  2. Indexing music in 1.0.9.8 Failed
    By hovalistic in forum StreetDeck
    Replies: 0
    Last Post: 07-07-2007, 12:19 PM
  3. More on Album Art (bug/feature request)
    By unlfrank in forum Freeway
    Replies: 2
    Last Post: 12-28-2006, 12:58 PM
  4. Album art downloader
    By hijinks21 in forum Software & Software Development
    Replies: 105
    Last Post: 07-20-2006, 10:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •