Page 20 of 31 FirstFirst ... 101112131415161718192021222324252627282930 ... LastLast
Results 191 to 200 of 302

Thread: Carwings v1.0 - RELEASED

  1. #191
    Newbie
    Join Date
    Aug 2007
    Posts
    19
    help!!! I cannot get this skin to work. loads, but when I goto anything if freezes. I press the music button and its stuck. 100% cpu. onlu way out is to force quit. any suggestion appreciated.

    i can get to the tuner, but no turn on radio

  2. #192
    Maximum Bitrate
    Join Date
    Dec 2007
    Posts
    738
    Quote Originally Posted by shdw03 View Post
    help!!! I cannot get this skin to work. loads, but when I goto anything if freezes. I press the music button and its stuck. 100% cpu. onlu way out is to force quit. any suggestion appreciated.

    i can get to the tuner, but no turn on radio
    Let's try to narrow this down...

    first of all, did u try other skin and it all worked?

    if so, then green light on RR...

    But, I doubt it.. cuz this skin setup is very straight forward, all u need to do is copy and paste into ur working RR/skin dir. And bam!!

    double check again with other skin and make sure ur rr setting is all correct... path, file types... etc.. u know..

  3. #193
    Newbie
    Join Date
    Aug 2007
    Posts
    19
    i tried the bmv2(sp?) skin and the mp3 part works. I can get mpc to load. the radio screen pulls up but doen't turn on hd tuner. switch to the carwings, still nothing. This skin works fine on my laptop, but not the carpc.

  4. #194
    Newbie
    Join Date
    Aug 2007
    Posts
    19
    okay. got the radio to work, but the music button still freezes road runner. need help, don't know where to look.

  5. #195
    Newbie
    Join Date
    Feb 2008
    Posts
    34
    this skin looking really good, especially with all the new add ons people made..
    wondering if there is a way to re-skin it or something?

  6. #196
    Low Bitrate
    Join Date
    Mar 2006
    Posts
    105
    Love the look of the skin...but I'm having the same issue as shdw03.

    The initial screen loads fine, but any attempts to navigate to other screens, locks up RR. I've tried using other skins (Alpine & DFX) and they both work correctly. I've posted the debug file below. It looks like it's bombing when it attempts to initialize the directx?

    Any ideas?

    Code:
    08/03/2008 8:02:35 PM: Start -- Version: 08/03/2008
    08/03/2008 8:02:35 PM: Master Vol: Play Control/4
    08/03/2008 8:02:35 PM: Source: Wave=&H1008/1
    08/03/2008 8:02:35 PM: Source: SPDIF-In=&H1001/2
    08/03/2008 8:02:35 PM: Source: CD Digital=&H1001/3
    08/03/2008 8:02:35 PM: Source: MIDI=&H1004/4
    08/03/2008 8:02:35 PM: Source: CD Audio=&H1005/5
    08/03/2008 8:02:35 PM: Source: Line-In=&H1002/6
    08/03/2008 8:02:35 PM: Source: Microphone=&H1003/7
    08/03/2008 8:02:35 PM: Source: PC Speaker=&H100A/8
    08/03/2008 8:02:35 PM: Source: Auxiliary=&H100A/9
    08/03/2008 8:02:35 PM: Source: TAD-In=&H1006/10
    08/03/2008 8:02:35 PM: Source: Wave=&H1008/11
    08/03/2008 8:02:35 PM: GetLineControl Failed: 401
    08/03/2008 8:02:35 PM: Can't Open Source
    08/03/2008 8:02:35 PM: GetLineControl Failed: 401
    08/03/2008 8:02:35 PM: No Mute for Source
    08/03/2008 8:02:36 PM: Sim.WMSGs: 1
    08/03/2008 8:02:36 PM: Sim.WMSGs: 1
    08/03/2008 8:02:36 PM: Sim.WMSGs: 1
    08/03/2008 8:02:36 PM: Sim.WMSGs: 1
    08/03/2008 8:02:36 PM: Enter Exec: False, menu.skin, , False
    08/03/2008 8:02:36 PM: Que Exec: True, menu.skin, ONLINE, False
    08/03/2008 8:02:36 PM: Executing: NLIN
    08/03/2008 8:02:36 PM: Que Exec: True, menu.skin, "ONSKINSTART", False
    08/03/2008 8:02:36 PM: Executing: RUNQ;Click here to set path
    08/03/2008 8:02:36 PM: Shell: "Click here to set path"
    08/03/2008 8:02:36 PM: Leave Exec: False, menu.skin, RUNQ;Click here to set path, False
    08/03/2008 8:02:36 PM: Enter Exec: False, menu.skin, , False
    08/03/2008 8:02:36 PM: Que Exec: True, menu.skin, "ONSONGSTART", False
    08/03/2008 8:02:36 PM: Executing: ONSONGSTART
    08/03/2008 8:02:36 PM: Leave Exec: False, menu.skin, ONSONGSTART, False
    08/03/2008 8:02:37 PM: Enter Exec: False, menu.skin, "AUDIO", False
    08/03/2008 8:02:37 PM: Que Exec: True, menu.skin, "AUDIO", False
    08/03/2008 8:02:38 PM: Executing: AUDIO
    08/03/2008 8:02:38 PM: Error on InitDX: -2005532452 Automation error

  7. #197
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,267
    Blog Entries
    1
    Any skin with iList support requires directx 7 or higher to function.
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  8. #198
    Low Bitrate
    Join Date
    Mar 2006
    Posts
    105
    Quote Originally Posted by blk02si View Post
    Any skin with iList support requires directx 7 or higher to function.
    I've got directx 9 installed on the PC in question. I also made sure to register the dll's and all went well. Does any type of configuration need to be done in RR in regards to the directx? I'm assuming that there isn't since the directx dll's are registered in the OS registry.

    Any other ideas? I really like the look of the skin and being that I drive an 06 Nissan Maxima...it just flows!! I know that I'm probably missing something obvious...just don't know what.

  9. #199
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,267
    Blog Entries
    1
    Looks like your error log is also throwing a "ONSKINSTART" error since carwings automatically loads iGuidance at start. If our not using iGuidance try deleting execTBL.ini from the carwings skin folder. Should solve your problem.
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  10. #200
    Low Bitrate
    Join Date
    Mar 2006
    Posts
    105
    Quote Originally Posted by blk02si View Post
    Looks like your error log is also throwing a "ONSKINSTART" error since carwings automatically loads iGuidance at start. If our not using iGuidance try deleting execTBL.ini from the carwings skin folder. Should solve your problem.
    I thought that might be a problem and was actually researching how to disable the iGuidance autostart.

    I removed the execTBL.ini from the carwings skin folder as you suggested and tried again. The same thing happens. The "ONSKINSTART" error is gone, but the Automation error exists. Any other ideas? My setup right now is about as simple as possible. Winamp is the only app installed and I simply want to test playing music with the carwings skin.

    Here's the latest debug file with the removed execTBL.ini.

    Code:
    09/03/2008 11:34:31 AM: Start -- Version: 08/03/2008
    09/03/2008 11:34:32 AM: Master Vol: Play Control/4
    09/03/2008 11:34:32 AM: Source: Wave=&H1008/1
    09/03/2008 11:34:32 AM: Source: SPDIF-In=&H1001/2
    09/03/2008 11:34:32 AM: Source: CD Digital=&H1001/3
    09/03/2008 11:34:32 AM: Source: MIDI=&H1004/4
    09/03/2008 11:34:32 AM: Source: CD Audio=&H1005/5
    09/03/2008 11:34:32 AM: Source: Line-In=&H1002/6
    09/03/2008 11:34:32 AM: Source: Microphone=&H1003/7
    09/03/2008 11:34:32 AM: Source: PC Speaker=&H100A/8
    09/03/2008 11:34:32 AM: Source: Auxiliary=&H100A/9
    09/03/2008 11:34:32 AM: Source: TAD-In=&H1006/10
    09/03/2008 11:34:32 AM: Source: Wave=&H1008/11
    09/03/2008 11:34:32 AM: GetLineControl Failed: 401
    09/03/2008 11:34:32 AM: Can't Open Source
    09/03/2008 11:34:32 AM: GetLineControl Failed: 401
    09/03/2008 11:34:32 AM: No Mute for Source
    09/03/2008 11:34:33 AM: Sim.WMSGs: 1
    09/03/2008 11:34:33 AM: Sim.WMSGs: 1
    09/03/2008 11:34:33 AM: Sim.WMSGs: 1
    09/03/2008 11:34:33 AM: Sim.WMSGs: 1
    09/03/2008 11:34:34 AM: Enter Exec: False, menu.skin, , False
    09/03/2008 11:34:34 AM: Que Exec: True, menu.skin, ONLINE, False
    09/03/2008 11:34:34 AM: Executing: NLIN
    09/03/2008 11:34:34 AM: Que Exec: True, menu.skin, "ONSKINSTART", False
    09/03/2008 11:34:34 AM: Executing: ONSKINSTART
    09/03/2008 11:34:34 AM: Leave Exec: False, menu.skin, ONSKINSTART, False
    09/03/2008 11:34:34 AM: Enter Exec: False, menu.skin, , False
    09/03/2008 11:34:34 AM: Que Exec: True, menu.skin, "ONSONGSTART", False
    09/03/2008 11:34:34 AM: Executing: ONSONGSTART
    09/03/2008 11:34:34 AM: Leave Exec: False, menu.skin, ONSONGSTART, False
    09/03/2008 11:34:35 AM: Sim.WMSGs: 1
    09/03/2008 11:34:35 AM: Sim.WMSGs: 1
    09/03/2008 11:34:35 AM: Sim.WMSGs: 1
    09/03/2008 11:34:35 AM: Sim.WMSGs: 1
    09/03/2008 11:34:35 AM: Sim.WMSGs: 1
    09/03/2008 11:34:36 AM: Enter Exec: False, menu.skin, "AUDIO", False
    09/03/2008 11:34:36 AM: Que Exec: True, menu.skin, "AUDIO", False
    09/03/2008 11:34:36 AM: Executing: AUDIO
    09/03/2008 11:34:37 AM: Error on InitDX: -2005532452 Automation error

Similar Threads

  1. MobileWeb v1.0 for MediaCar Released
    By stevieg in forum MediaCar
    Replies: 145
    Last Post: 03-31-2010, 04:21 PM
  2. [WIP] cwings - Nissan Carwings skin for CF
    By marazi in forum CF Skins
    Replies: 20
    Last Post: 02-19-2009, 05:25 PM
  3. Teknik v1.0 & v2.0 - RELEASED ...
    By Valheru in forum RR Skins
    Replies: 407
    Last Post: 10-05-2008, 02:55 AM
  4. Teknik v2.0 - RELEASED
    By Valheru in forum RR Skins
    Replies: 0
    Last Post: 12-04-2007, 10:22 AM
  5. FrodoSkinner v1.0 Released
    By Jawbreak in forum FrodoPlayer
    Replies: 21
    Last Post: 12-30-2004, 12:34 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •