Results 1 to 10 of 10

Thread: New Age loading problems?

  1. #1
    Newbie
    Join Date
    Jun 2007
    Location
    Colorado
    Posts
    28

    New Age loading problems?

    I'm still new to Roadrunner and skins, so I apologize if this is a common problem that I've missed in an FAQ somewhere. When I run RR, it looks like everything's going to load alright and everything goes to crap. I think it'll be easier for me to post screenshots than try to describe what's happening. init.jpg is what I see right after I double click roadrunner.exe, start.jpg is what it settles to after it's done loading, not pretty.

    Any suggestions?
    Attached Images Attached Images   

  2. #2

  3. #3
    Newbie
    Join Date
    Jun 2007
    Location
    Colorado
    Posts
    28
    Quote Originally Posted by Enforcer View Post
    run the new rrconfig and make sure you have a background path set to a valid jpg file.
    I've tried a couple different background jpgs in the skins tab with no success.

  4. #4
    Wants to make it harder monkeyracer's Avatar
    Join Date
    May 2007
    Location
    Lakehood, CO
    Posts
    1,463
    Try just changing it to a color first, then within the skin change to a background.
    2007 Chrysler PT Cruiser TE
    Car PC Progress:
    Planning.......[---------X-] 95%
    Parts...........[---------X-] 90%
    Fabrication...[---------X-] 90%
    RR Skin........[---------X-] 95%
    View my
    Worklog
    Road Runner Skins
    Website
    Favorite thread EVER!

  5. #5
    Newbie
    Join Date
    Jun 2007
    Location
    Colorado
    Posts
    28
    hmmmm, when I click settings from within the skin four buttons appear on the left: Text Editor, Audio Control, Skin Changer, and New Age. When I click on New Age, nothing happens. Maybe I need to reinstall the skin?

  6. #6
    Wants to make it harder monkeyracer's Avatar
    Join Date
    May 2007
    Location
    Lakehood, CO
    Posts
    1,463
    in your Program Files, navigate to the skin's folder (Probably "C:\Program Files\RoadRunner\skins)
    Open the folder for the skin and open the file called skin.ini in notepad,

    Add the following code to this file and save it:

    Code:
    BACKGROUND="RGBFF0000"
    This will set the background to Red, and then you should be able to see what you need to.

    Also, Have you tried asking these questions within the thread for the skin?

    http://www.mp3car.com/vbulletin/rr-s...-released.html

    I'm sure Thunderstick would be able to answer these probably quicker.

    edit:
    have you tried other skins to see if they also do this?
    2007 Chrysler PT Cruiser TE
    Car PC Progress:
    Planning.......[---------X-] 95%
    Parts...........[---------X-] 90%
    Fabrication...[---------X-] 90%
    RR Skin........[---------X-] 95%
    View my
    Worklog
    Road Runner Skins
    Website
    Favorite thread EVER!

  7. #7
    One Sharp Cheddar ThunderStick's Avatar
    Join Date
    Aug 2006
    Location
    West Allis, WI
    Posts
    1,660
    copy the backgrounds folder from the newage setup directory to your rr directory.
    New Age Garmin - Skin for RR
    New Age Slider - RR SKin In Progress
    "It's called CODE because I don't want you to know"

  8. #8
    One Sharp Cheddar ThunderStick's Avatar
    Join Date
    Aug 2006
    Location
    West Allis, WI
    Posts
    1,660
    check to make sure that all of your image files are in the skin folder.
    Specifically
    Menu_Off.png,Menu_Off.png,Menu_ON.png,Menu_Down.pn g
    If you are not sure, re-download the skin and just copy the files over the existing ones.
    Looks like some of the skin files are missing.
    New Age Garmin - Skin for RR
    New Age Slider - RR SKin In Progress
    "It's called CODE because I don't want you to know"

  9. #9
    One Sharp Cheddar ThunderStick's Avatar
    Join Date
    Aug 2006
    Location
    West Allis, WI
    Posts
    1,660
    New age does not rely on the setting in RR for your background selections. It is coded directly in to the skin.

    Background Setup - Step 8
    =========================
    Make sure you have a background folder in your RR directory and copy
    the pics out of the supplied BG folder to your RR background folder.
    Also check your RR.INI to ensure that your pics path reads as follows.
    picspath=(YOUR Road Runner directory)\backgrounds\
    New Age Garmin - Skin for RR
    New Age Slider - RR SKin In Progress
    "It's called CODE because I don't want you to know"

  10. #10
    One Sharp Cheddar ThunderStick's Avatar
    Join Date
    Aug 2006
    Location
    West Allis, WI
    Posts
    1,660
    One more thing make sure you download from this link.
    http://www.mediafire.com/download.php?0tmtnmczvdz
    New Age Garmin - Skin for RR
    New Age Slider - RR SKin In Progress
    "It's called CODE because I don't want you to know"

Similar Threads

  1. problems with navigation in streetdeck
    By customaudioman in forum StreetDeck
    Replies: 3
    Last Post: 01-25-2008, 12:46 PM
  2. Problems loading XP/2K, but Linux ok? WTH?
    By gospeed.racer in forum Off Topic
    Replies: 42
    Last Post: 04-05-2006, 02:14 PM
  3. Problems loading MPXF via Autoexec.bat
    By vBanshee in forum Software & Software Development
    Replies: 3
    Last Post: 09-13-2000, 10:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •