Results 1 to 2 of 2

Thread: DXF 3 & RR wigging out all of a sudden?

  1. #1
    Low Bitrate nhra no 2's Avatar
    Join Date
    Aug 2006
    Location
    Aurora, IL
    Posts
    101

    DXF 3 & RR wigging out all of a sudden?

    I have been using the DXF 3 skin since it was released for the general pubic. I also have been running the 9/30/2007 version RR. Both have been working great till yesturday. When my carpc would boot I could see it post winamp, and the try to load the DXF3 main screen. It would only load about 10% of the main screen and hang. So I though now was the time to update, well things didn't go so well. I updated the newest installer & newest RR version. I am now am having some weird non repeeting problems. Sometimes I get a system lockup when going into the music browser, playlist, or the presaved playlists. Sometimes the music will start playing when the carpc boots, and sometimes not. The only time it will play the song from when RR is shut down is when I manually exit RR. If I let my power controller shut my carpc down, RR starts playing from the first song played from the prior system bootup. Any one have any ideas of whats going on? Is this a RR.ini config setting problem?

  2. #2
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by nhra no 2 View Post
    Sometimes the music will start playing when the carpc boots, and sometimes not. The only time it will play the song from when RR is shut down is when I manually exit RR. If I let my power controller shut my carpc down, RR starts playing from the first song played from the prior system bootup. Any one have any ideas of whats going on? Is this a RR.ini config setting problem?
    That had me baffled for a long time too until BlueZX3 explained it: when you shutdown windows with rr still running, windows end-task all processes abruptly and don't give time for RR nor Winamp to save settings properly. If you close RR first (which will also close winamp) then shutdown windows, when you boot again, RR will start exactly where it left-off. There is a plug-in for winamp that's supposed to help but i don't remember the name of it. I just choose to live with it.

    I don't use the installer so i don't know what it does - can't help there.

Similar Threads

  1. Lsx Void 3.0
    By liquid_smoke in forum RR Skins No Longer Supported
    Replies: 3171
    Last Post: 12-11-2013, 04:05 AM
  2. Switching between RR and copilot
    By CombatCQB in forum Road Runner
    Replies: 13
    Last Post: 01-26-2009, 06:27 PM
  3. Strange RR problem with auto day/night switching
    By hellodave in forum Road Runner
    Replies: 16
    Last Post: 10-31-2007, 06:25 AM
  4. RR Newb... need help/suggestions.
    By Nola111 in forum Road Runner
    Replies: 19
    Last Post: 03-12-2007, 08:10 PM
  5. General question about the RR program logic
    By DaveB in forum Road Runner
    Replies: 1
    Last Post: 03-20-2006, 12:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •