Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18

Thread: DigitalFX 3.0 Gauge problem

  1. #11
    FLAC Machinehead's Avatar
    Join Date
    Jun 2007
    Location
    hijacks small portable city
    Posts
    1,381
    Quote Originally Posted by EL CAMINO View Post
    next is the red ball...
    What's that?

  2. #12
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    125
    i don't sit at the computer all my life nor do i have the time to post 500-1000 posts.

    if you want to flame and start a flaming contest in my thread take it else where. i came to the forum to ask a question not to be harassed. if you have nothing constructive to say keep it to yourself, regardless of the question or if it's a simple\stupid question. if someone doesn't know something they have to ask.

    i DID look around, i DID use the search "feature" i get every thread and post that everyone and their mom posted, i don't have time to split hairs and search and poke through every thread and post.

    if there was a "Feedback" forum for DFX, i over looked it, MY APOLOGIES. get a life, quit flaming people that ask questions about your products.

    Quote Originally Posted by erricson_nguyen View Post
    wow! this guy been here since 2006 2 yrs later and he still wondering why white box is there

    Flash my friend Flash play around with Flash im sure you fix the prblem
    still? i had a thread from awhile ago that never got any responses, i looked up my old thread and it wasn't there. move on.


    thank you to those who actually responded constructively and helped out.
    2006 Mazda 3 S Series
    2.3L 4cyl Engine

    Current Build
    - Commell LV-677 Motherboard
    - Intel Core 2 Duo T5500 CPU
    - Dual 512MB PC5300\667MHz RAM
    - Seagate 80GB SATA HDD
    - M2-ATX 160W PSU
    - Dynamix 8" LCD Touchscreen
    - VoomPC I Mini-ITX Case (Black)

  3. #13
    tja
    tja is offline
    Variable Bitrate
    Join Date
    Aug 2005
    Location
    sydney, australia
    Posts
    442
    congratulations glad you got it sorted now disappear for a couple more years perhaps?
    2005 Nissan Xtrail
    DFI 855GME-MGF - Celeron M 1.4GHz - 256Mb RAM - 200Gb SATA HDD - OPUS 150w - Xenarc 700TSV

    worklog

  4. #14
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    @everyone

    Guys, your are getting out of hand, question as been answered, and you have spoken your thoughts. Time to move on!
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  5. #15
    FLAC
    Auto Apps:loading...
    EL CAMINO's Avatar
    Join Date
    Jul 2005
    Location
    upland california us
    Posts
    1,283
    true, move on

  6. #16
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,707
    Blog Entries
    1
    Quote Originally Posted by iNcArCeRaTiOn View Post

    i DID look around, i DID use the search "feature" i get every thread and post that everyone and their mom posted, i don't have time to split hairs and search and poke through every thread and post.
    Yea, enough flaming has been done for sure! Some people have just heard this same question asked so many, many many times... and has been answered just as many. If you look in the FAQ (Most commonly asked questions about RR issues) at the top of the threads, there is one titled:

    "High CPU Load, Buttons Fail to Respond, White box / square around logo's"

    If you do not have it working correctly yet, that will get you up to speed.
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  7. #17
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by EL CAMINO View Post
    true, move on
    Very funny LC!

  8. #18
    Constant Bitrate
    Join Date
    Aug 2006
    Posts
    125
    Quote Originally Posted by JohnWPB View Post
    Yea, enough flaming has been done for sure! Some people have just heard this same question asked so many, many many times... and has been answered just as many. If you look in the FAQ (Most commonly asked questions about RR issues) at the top of the threads, there is one titled:

    "High CPU Load, Buttons Fail to Respond, White box / square around logo's"

    If you do not have it working correctly yet, that will get you up to speed.

    thx for being straight forward with me.

    but yeah, i spent some time and just removed RR and DFX completely as well as flash player and flash activex.

    reinstalled everything and now it works, i did a skin check before and it was missing a bunch of stuff. i tried looking up a few online to download with no result. that's when i decided to do what i did.
    2006 Mazda 3 S Series
    2.3L 4cyl Engine

    Current Build
    - Commell LV-677 Motherboard
    - Intel Core 2 Duo T5500 CPU
    - Dual 512MB PC5300\667MHz RAM
    - Seagate 80GB SATA HDD
    - M2-ATX 160W PSU
    - Dynamix 8" LCD Touchscreen
    - VoomPC I Mini-ITX Case (Black)

Page 2 of 2 FirstFirst 12

Similar Threads

  1. DSATX problem, not power switch problem!
    By VThokieME in forum Power Supplies
    Replies: 4
    Last Post: 05-04-2008, 12:22 AM
  2. had an all day (9 hr) problem at work....
    By wizardPC in forum Off Topic
    Replies: 13
    Last Post: 10-20-2005, 11:50 AM
  3. Replies: 22
    Last Post: 03-09-2005, 10:27 AM
  4. Mounting motherboard in WRX gauge pod housing..
    By Giuliano in forum General Hardware Discussion
    Replies: 0
    Last Post: 07-19-2004, 09:01 AM
  5. question about relays and high gauge wires
    By Heedunk in forum General MP3Car Discussion
    Replies: 12
    Last Post: 05-10-2001, 11:13 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •