Results 1 to 5 of 5

Thread: Which EQ for HD radio?

  1. #1
    Newbie
    Join Date
    Oct 2007
    Posts
    7

    Which EQ for HD radio?

    I'm using RR with DFX3.0 and an HD module and an Audigy Soundcard. I have actually 3 questions.

    1. Is the HD radio using the Winamp EQ or the Audigy EQ? I've tried adjusting both but get no change in the sound of my HD radio. Adjusting either one has an effect when playing music or movies.

    2. Does the skin load the defaults to the EQ when you launch the HD Radio? The default EQ settings are way too bass heavy in my system for HD Radio, but not for music and movies.

    3. How can I disable the wav input to my audigy when playing the HD radio? With the wav input left on, there is a slight echo. When I manually disable it, the echo goes away. I use the winamp line in plugin when starting the HD radio to enable the Line in input, but I also want it to disable the wav input.

    Thanks,

    Cameron

  2. #2
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    I guess ya didnt get an answer for the EQ question? My HD Radio is WAY too 'high', with very little mid and lows. I hear most sound from my tweeters.

    As for the WAV and echo, I gave up trying to get all 4 channels to work with this card. It's impossible.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

  3. #3
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,119
    Blog Entries
    51
    its very possible that your sound card doesnt allow the EQ to control whats coming from the line-in. You can use winamp's line-in plugin to send the sound from the line-in through winamp so that u can use winamps eq for it... i'd suggest creating a EQ preset specifically for radio however because you'll want to go back to the standard EQ when listening to mp3s
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  4. #4
    Newbie
    Join Date
    Oct 2007
    Posts
    7
    I am using the winamp line in plug in. How do I force an eq setting using this?

  5. #5
    Variable Bitrate PontiacGA's Avatar
    Join Date
    Mar 2006
    Location
    Pennsylvania
    Posts
    369
    I may have figured out the echo. Try using the program Low-latency waveOUT plug-in mentioned here..

    http://home.hccnet.nl/th.v.d.gronde/...ave/index.html

    After getting things set right (after a few RR lock ups), I have almost no echo, if there is any.

    Edit: Nevermind. It works, but locks up RR.
    Mike

    My Rides:
    '03 Vibe GT!

    My AED GA!

Similar Threads

  1. Replies: 3
    Last Post: 04-20-2008, 12:43 AM
  2. need radio help
    By anniechick in forum Car Audio
    Replies: 1
    Last Post: 04-09-2007, 10:54 AM
  3. MP3 Player to GM Factory Radio
    By thewams in forum Newbie
    Replies: 0
    Last Post: 04-01-2007, 02:46 PM
  4. Which EQ?
    By accentsound in forum Road Runner
    Replies: 4
    Last Post: 07-18-2005, 03:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •