Page 3 of 3 FirstFirst 123
Results 21 to 29 of 29

Thread: Sounds like a daycare in here sometimes!

  1. #21
    Constant Bitrate kibble's Avatar
    Join Date
    May 2008
    Posts
    186
    Quote Originally Posted by 2k1Toaster View Post
    I am going to start like 5 threads all in various subforums, non of which coorespond to the problem... Then bump each one every hour on the hour.
    Great plan! You're sure to get your questions answered that way!

  2. #22
    Variable Bitrate Arrow's Avatar
    Join Date
    Feb 2006
    Location
    West Lafayette, IN
    Posts
    288
    No solutions for this? Please help!

  3. #23
    Constant Bitrate kibble's Avatar
    Join Date
    May 2008
    Posts
    186
    All the help you need! Just click this.

  4. #24
    x10
    x10 is offline
    Constant Bitrate x10's Avatar
    Join Date
    Mar 2004
    Location
    Pittsburgh, PA
    Posts
    152
    Quote Originally Posted by kibble View Post
    All the help you need! Just click this.
    Wait...what is this link? Could someone PLEASE explain to me what this is all about?

    How am I supposed to know what to do once I click the link? I need some sort of explanation or instructions....PLEASE HELP ME!!!



  5. #25
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    Quote Originally Posted by 2k1Toaster View Post
    I am going to start like 5 threads all in various subforums, non of which coorespond to the problem... Then bump each one every hour on the hour.
    Better still, just go ask the Red Ball question in a totally different forum.


    Say, like a hamster forum.





  6. #26
    Super Moderator
    Auto Apps:loading...
    JohnWPB's Avatar
    Join Date
    Sep 2005
    Location
    West Palm Beach, Florida
    Posts
    4,701
    Blog Entries
    1
    I have to say, I know exactly where Treetop is coming from on this one.... Just yesterday, I also kinda "snapped" Hahaha... It just gets so frustrating seeing the same questions over and over and over again.

    This is the main reason I made an EXTENSIVE help file that is packaged with my skin. When the installer finishes, it puts a link to the help file on the desktop, in the start menu, and the last screen of the installer asks to reference the help file and read the FAQ for any questions or problems.

    All of that effort seems to be of no help as you can see here below with just a single page of quotes from my thread.

    (I removed the user names from the QUOTES as I do not want to single anyone out)

    Speedometer seems to be showing the wrong speed, how do i change THE KPH or MPH IN DFX 4.0
    Anyone know how to change between Feet and Meters on the gauges screen for elevation?
    Could someone point me in the right direction regarding the weather? It's probably something stupid,
    where do I find the Weather_Interactive.skin to modify it for my L&L? I did it for 3.0 and now it seems I have to do it again for 4.0, but I can't find the file.
    Has anyone gotten Mp3Art to work with DFX4?
    How should CDRip be setup?
    I noticed I wasn't getting the city/state info on top of the Gauges screen, is there a setting in RRConfig for that?
    I cannot get the interactive weather to zone over my location.
    (My Reply)

    ALL of these questions are covered extensively in the Help file.


    Then just 10 posts or so after I posted that post of quotes and the solution, another person (Someone different than the person that asked the same question above) posts this:


    This [the weather location] was in the DFX Help file????
    I sure as hell didn't see it there, it isn't in the "How do I get the Weather to work" area for sure, and it isn't in the revsion history either...
    Directly copied and pasted from the help file, under "How do I get the weather to work"

    The Live View Radar works as follows:

    1) If you set your Lat, Lon & zoom level in the ini, (DigitalFX 4.0\Scripts\WeatherLive\Settings.ini) it will center on that area and zoom level.
    2) It gets your Lat & Lon from RR if #1 is not set.
    3) If neither 1 or 2 are available, it will Start with it showing the entire US. (Sorry, Weather.com is not yet supporting radar overlays for over seas.

    You can also set in the INI to ignore the GPS location, and use what you have set for your Lat and Lon in the ini.
    Sometimes it just gets sooooo frustrating, and a little venting is necessary, as well as it seems to curb some of the repeated questions... for a short period of time at least


    I was messing around with the forums the other day, and researched myself My first post on the MP3Car forums, was not a question, but was explaining how to get iGuidance to work in the original LSVoid skin to someone about 3 years ago
    Front End of Choice: Ride Runner (Is there anything else??? ) & Powered by the DFX5.1 Skin Available in the Mobile App Mart

    My Fiero Build Thread

  7. #27
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    And THAT above (by John) is exactly what triggered this.

    Can somebody close this now - I feel better!

  8. #28
    Confusion Master
    Auto Apps:loading...
    Enforcer's Avatar
    Join Date
    Sep 2003
    Location
    If you go down to the woods today, You're sure of
    Posts
    14,585
    Tree, do it your f3ck1ng self man, you lazy re^%$^$

    you can close your own threads now


    n00b, .

  9. #29
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,233
    Quote Originally Posted by Enforcer View Post
    Tree, do it your f3ck1ng self man, you lazy re^%$^$

    you can close your own threads now


    n00b, .
    Left myself open to that one didn't I!


    **************************CLOSED****************** ****************

Page 3 of 3 FirstFirst 123

Similar Threads

  1. gears snapping sounds on Dww-700m
    By slvr78 in forum LCD/Display
    Replies: 3
    Last Post: 04-09-2007, 09:52 AM
  2. Editing Sounds In StreetDeck
    By god_of_cpu in forum StreetDeck Skins
    Replies: 0
    Last Post: 10-18-2006, 09:37 PM
  3. Audigy NX sounds like crap
    By Phythorian in forum General Hardware Discussion
    Replies: 6
    Last Post: 03-03-2005, 12:39 PM
  4. Subwoofer sounds like its rattling spare, but its not :(
    By Seabass in forum General Hardware Discussion
    Replies: 2
    Last Post: 07-15-2003, 11:37 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •