Page 17 of 31 FirstFirst ... 789101112131415161718192021222324252627 ... LastLast
Results 161 to 170 of 309

Thread: Garmin RR: Overlay and OSK for GMPC Updated 11/09/08

  1. #161
    Admin. Linux loser.
    Auto Apps:loading...
    Bugbyte's Avatar
    Join Date
    Sep 2004
    Location
    Corning, NY
    Posts
    7,364
    Blog Entries
    2
    Quote Originally Posted by the_big_1 View Post
    Hi,

    Figured it out!
    In EXECTBL the setting was: "RUNGMPC","RUN;$Garminpath$;!CDP",GMPC.skin
    But in RR it was: gpspath=C:\GarminMobilePC\Que.exeSo I changed EXECTBL to:
    "RUNGMPC","RUN;$gpspath$;!CDP",GMPC.skin
    WOW! Thanks for this! I was scouring this thread trying to figure out how to get GMPC to load.

    I guess I got confused about gpspath and garminpath. I'm an RR noob.
    Quote Originally Posted by ghettocruzer View Post
    I was gung ho on building a PC [until] just recently. However, between my new phone having internet and GPS and all...and this kit...Im starting to have trouble justfiying it haha.
    Want to:
    -Find out about the new iBug iPad install?
    -Find out about carPC's in just 5 minutes? View the Car PC 101 video

  2. #162
    Newbie
    Join Date
    Oct 2008
    Posts
    8
    hi monkeyracer, i tried to install this garmin overlay skin, but "nothing" appear on screen...i use DFX4 skin.

    these steps i did:
    1. L10,563,240,167,31,"GMPC||RUNGMPC||GMPC_OVERLAY" (added to c:\program files\roadrunner\skins\digitalfx4.0\garmin_gps , this button position i found from skin_editor, indicated button 6 that i assigned to run GMPC)

    2. "GMPC_OVERLAY","RUN;$SKINPATH$ElcosMenu.exe|GMPCOL .skin"
    "GMPCOSK","RUN;$SKINPATH$ElcosMenu.exe|GMPCOSK.ski n"
    "X_OVERLAY","SENDMSG;ElcosMenu;Exit"
    "GMPC","LOAD;GMPC.skin"
    "RUNGMPC","RUN;$garminpath$;!CDP",GMPC.skin
    (copy all above code to c:\program files\roadrunner\skins\digitalfx4.0\exectbl.ini)

    3. garminpath=C:\Garmin\GarminMobilePC\Que.exe (added this to c:\program files\roadrunner\rr.ini)

    4. copy all skin file (800x480) to c:\program file\roadrunner\skins\digitalfx4.0\

    5. elcosmenu.exe and garminsendkey.exe copy them to c:\program files\roadrunner\digitalfx4.0\

    Please help, any other step to do or i did wrong?

    **my garminpc software installed and work OK.
    phanaka
    =========================
    ROADRUNNER....HARD begin,COOL end

  3. #163
    Wants to make it harder monkeyracer's Avatar
    Join Date
    May 2007
    Location
    Lakehood, CO
    Posts
    1,463
    Quote Originally Posted by phanaka View Post
    hi monkeyracer, i tried to install this garmin overlay skin, but "nothing" appear on screen...i use DFX4 skin.

    these steps i did:
    1. L10,563,240,167,31,"GMPC||RUNGMPC||GMPC_OVERLAY" (added to c:\program files\roadrunner\skins\digitalfx4.0\garmin_gps , this button position i found from skin_editor, indicated button 6 that i assigned to run GMPC)

    2. "GMPC_OVERLAY","RUN;$SKINPATH$ElcosMenu.exe|GMPCOL .skin"
    "GMPCOSK","RUN;$SKINPATH$ElcosMenu.exe|GMPCOSK.ski n"
    "X_OVERLAY","SENDMSG;ElcosMenu;Exit"
    "GMPC","LOAD;GMPC.skin"
    "RUNGMPC","RUN;$garminpath$;!CDP",GMPC.skin
    (copy all above code to c:\program files\roadrunner\skins\digitalfx4.0\exectbl.ini)

    3. garminpath=C:\Garmin\GarminMobilePC\Que.exe (added this to c:\program files\roadrunner\rr.ini)

    4. copy all skin file (800x480) to c:\program file\roadrunner\skins\digitalfx4.0\

    5. elcosmenu.exe and garminsendkey.exe copy them to c:\program files\roadrunner\digitalfx4.0\

    Please help, any other step to do or i did wrong?

    **my garminpc software installed and work OK.

    The first step you changed the label for the button rather than the command the button performs. Find the Line that starts with B rather than L, and change that command and let me know if that works.
    2007 Chrysler PT Cruiser TE
    Car PC Progress:
    Planning.......[---------X-] 95%
    Parts...........[---------X-] 90%
    Fabrication...[---------X-] 90%
    RR Skin........[---------X-] 95%
    View my
    Worklog
    Road Runner Skins
    Website
    Favorite thread EVER!

  4. #164
    Newbie
    Join Date
    Oct 2008
    Posts
    8
    Quote Originally Posted by monkeyracer View Post
    The first step you changed the label for the button rather than the command the button performs. Find the Line that starts with B rather than L, and change that command and let me know if that works.
    i changed it with:
    B07,556,220,185,83,"GMPC||GMPC_OVERLAY||RUNGMPC",@ HOLDMAINBT6@

    and WORKING!!

    many thanks to guru mongkeyracer......
    phanaka
    =========================
    ROADRUNNER....HARD begin,COOL end

  5. #165
    Wants to make it harder monkeyracer's Avatar
    Join Date
    May 2007
    Location
    Lakehood, CO
    Posts
    1,463
    glad to hear that worked out for you.
    2007 Chrysler PT Cruiser TE
    Car PC Progress:
    Planning.......[---------X-] 95%
    Parts...........[---------X-] 90%
    Fabrication...[---------X-] 90%
    RR Skin........[---------X-] 95%
    View my
    Worklog
    Road Runner Skins
    Website
    Favorite thread EVER!

  6. #166
    Constant Bitrate
    Join Date
    Jun 2008
    Posts
    222
    Hey monkey everything works fine now but the overlay is still a bit off on the buttons. Any ideas

  7. #167
    Maximum Bitrate tempgp's Avatar
    Join Date
    Jun 2007
    Posts
    663
    did some one had any luck geting GMPC to work with 640x480? My monitor only accepts that resolution and I really like GMPC

    I see GMPC has the API so worst case I will re-assamble it for low resolution but that is soooooooo muuuuuuuuucccccccccch work so maybe some one esle did it before me? ;-)

  8. #168
    Constant Bitrate
    Join Date
    Dec 2007
    Location
    Boulder, CO
    Posts
    206
    Having some issues with Garmin RR and the iGoBMW skin... I followed all the step to install. When I click the GPS button I get:



    And it stays forever (as far as I can tell) unless I click on "Garmin RR" in the top left of the overlay and then it switches to:



    From there, nothing. I can 'touch' any button (mouse click, didn't try keyboard) but nothing shows up and I can get nowhere else unless I exit back to the main menu. Any thoughts on the problem? thanks!

  9. #169
    Wants to make it harder monkeyracer's Avatar
    Join Date
    May 2007
    Location
    Lakehood, CO
    Posts
    1,463
    Quote Originally Posted by booksix View Post
    Having some issues with Garmin RR and the iGoBMW skin... I followed all the step to install. When I click the GPS button I get:



    And it stays forever (as far as I can tell) unless I click on "Garmin RR" in the top left of the overlay and then it switches to:



    From there, nothing. I can 'touch' any button (mouse click, didn't try keyboard) but nothing shows up and I can get nowhere else unless I exit back to the main menu. Any thoughts on the problem? thanks!
    Quote Originally Posted by monkeyracer View Post
    I'm still having issues! Please Help! - If you did follow the instructions EXACTLY as provided, and you still have issues, please post them here. When you post your issue, make sure you include;
    1. The steps you've taken to try to resolve it.
    2. The skin you are using.
    3. The version of RR you are using.
    4. Attach a copy of your rr.ini and exectbl.ini, as well as the menu.skin (open it in notepad, and save as menu.skin.txt so it can be uploaded) from the skin you are using.
    Without this information, it will be very hard for me to help figure it out.
    Sounds like your button is not sending the full command. Post the files mentioned in the troubleshooting above, and I can see what is missing.
    2007 Chrysler PT Cruiser TE
    Car PC Progress:
    Planning.......[---------X-] 95%
    Parts...........[---------X-] 90%
    Fabrication...[---------X-] 90%
    RR Skin........[---------X-] 95%
    View my
    Worklog
    Road Runner Skins
    Website
    Favorite thread EVER!

  10. #170
    Constant Bitrate soundoff's Avatar
    Join Date
    Jul 2004
    Location
    AUSTRALIA
    Posts
    192
    Quote Originally Posted by monkeyracer View Post
    Ok, we're getting closer;

    In rr.ini change this:

    Code:
    [General]
    garminpath=C:\Garmin\GarminMobilePC\Que.exe
    to this:
    Code:
    [General]
    garminpath=C:\Garmin\GarminMobilePC\
    You need to update your instructions. They led me to make the same mistake:

    ///(for example mine reads: garminpath=C:\Garmin\GarminMobilePC\Que.exe, your setup may differ)

Similar Threads

  1. Replies: 12
    Last Post: 09-23-2008, 08:09 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •