Page 11 of 14 FirstFirst ... 234567891011121314 LastLast
Results 101 to 110 of 140

Thread: 506 by DocBreezy with ws6vert's Garmin screen <<Beta Release>>

  1. #101
    Newbie
    Join Date
    Nov 2004
    Posts
    37
    I can't find that line anywhere in the execTBL file bud... Should I add it somewhere? Any chance you can upload it or something?

    I really like this skin... it's the best one i've seen by far.

  2. #102
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,212
    Couldn't find that line either, maybe doc is holding back on us!

    Just add the line in exectbl
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  3. #103
    Low Bitrate docbreezy's Avatar
    Join Date
    Feb 2008
    Location
    Maryland
    Posts
    100
    Quote Originally Posted by treetop777 View Post
    Couldn't find that line either, maybe doc is holding back on us!

    Just add the line in exectbl
    You know what, that was my bust... My exectbl file has been updated with the dynamic buttons, and i was looking at the wrong one. So even though you change it it the exectbl, i will not work.

    Solution 1; Go through the skin file of every screen that has the photo button (Aidio_Browser, Audio_Player, Menu, Video_Browser) and change the the B03 line to reflect the image viewer path

    Solution 2; Go to all those aforementioned skin files and change the B03 line to the "BPICS" command and just add that line in my previouse post to your exectbl
    506 Skin
    506 Flash!
    NEVER BLEND IN!!!

  4. #104
    Newbie
    Join Date
    Jan 2005
    Posts
    26
    Hi

    Where can I download the needed RRextension plugin?
    I did some searchs in the forum and google, but I canīt find it...

    Thanks

  5. #105
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,212
    Quote Originally Posted by docbreezy View Post
    You know what, that was my bust... My exectbl file has been updated with the dynamic buttons, and i was looking at the wrong one. So even though you change it it the exectbl, i will not work.

    Solution 1; Go through the skin file of every screen that has the photo button (Aidio_Browser, Audio_Player, Menu, Video_Browser) and change the the B03 line to reflect the image viewer path

    Solution 2; Go to all those aforementioned skin files and change the B03 line to the "BPICS" command and just add that line in my previouse post to your exectbl
    So you ARE holding out on us! Just like MGD!
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  6. #106
    Low Bitrate docbreezy's Avatar
    Join Date
    Feb 2008
    Location
    Maryland
    Posts
    100
    Quote Originally Posted by JosepZ View Post
    Hi

    Where can I download the needed RRextension plugin?
    I did some searchs in the forum and google, but I canīt find it...

    Thanks
    I believe it's included in the new RR install, someone correct me if im wrong, either way you can find it in the thread

    http://www.mp3car.com/vbulletin/rr-p...6-24-09-a.html

    Quote Originally Posted by treetop777 View Post
    So you ARE holding out on us! Just like MGD!
    Never that. Im still having issues with those dynamic buttons and hadn't time to request help. Though i got most everything working alright, i can't seem to get the "LOAD" command to work. Any ideas?
    506 Skin
    506 Flash!
    NEVER BLEND IN!!!

  7. #107
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,212
    Quote Originally Posted by docbreezy View Post
    i can't seem to get the "LOAD" command to work. Any ideas?
    In what context; what are you trying to do??
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  8. #108
    Low Bitrate docbreezy's Avatar
    Join Date
    Feb 2008
    Location
    Maryland
    Posts
    100
    Like this

    "BPICS","LOAD;Photo.skin;ImageViewer;Support\Image Viewer\ImageViewer.exe;ImageViewer",

    if i run it from a aregular button, it works perfect, but if i run it using the dynamic buttons, no dice. Everything else that does not use the "LOAD" function works just fine. Im using the dynamic button method carputer1 lent me in post #52
    506 Skin
    506 Flash!
    NEVER BLEND IN!!!

  9. #109
    Raw Wave treetop777's Avatar
    Join Date
    Sep 2006
    Location
    War-Town, GA.
    Posts
    2,212
    Quote Originally Posted by docbreezy View Post
    Like this

    "BPICS","LOAD;Photo.skin;[HL]ImageViewer;Support[/HL]\ImageViewer\ImageViewer.exe;ImageViewer",

    if i run it from a aregular button, it works perfect, but if i run it using the dynamic buttons, no dice. Everything else that does not use the "LOAD" function works just fine. Im using the dynamic button method carputer1 lent me in post #52
    Ummm.. That command don't look right for some reason, let me check..

    EDIT: Never mind - it's ok according to skincommands.txt
    ****************************************
    OLD SYSTEM (DEAD)
    Intel D945GCLF2 Dual Core ATOM
    Lilliput 7" 629GL 2008 LED Backlight
    BU-353 USB GPS Receiver / iGuidance / IGO8
    M2-ATX Power Supply
    RideRunner Front End / Various Skins
    Windows XP SP3

  10. #110
    THE EXPERIMENTER
    Auto Apps:loading...
    carputer1's Avatar
    Join Date
    Sep 2007
    Location
    UK,Surrey
    Posts
    1,978
    #skinpath# or #pluginspath#
    Riderunner / Genesis
    Plugin Breaker in test BassRR Plugin Player, Wifiman_NET
    New Home for Genesis & BassRR :adding to site ,, Hellfyre night
    Bassrr Beta Release :Version 1.3.7
    Movie_info Release :Version 3.1.0
    Wifiman_NET:Version 1.0.0

    Every Future, Needs A Beginning

Similar Threads

  1. Centrafuse Beta 1.40
    By veetid in forum Centrafuse
    Replies: 27
    Last Post: 11-12-2007, 09:29 AM
  2. laptop wont keep vid settings / Non dock compatable to use with doc??
    By hombredelassrta in forum Laptops, Netbooks, Tablets, UMPCs, etc.
    Replies: 4
    Last Post: 12-24-2005, 10:50 PM
  3. Replies: 0
    Last Post: 12-22-2005, 09:46 AM
  4. Infiniti G35, 7" Xenarc Install, How-To Doc
    By god_of_cpu in forum LCD/Display
    Replies: 0
    Last Post: 02-20-2004, 02:03 PM
  5. Telxon PTC w/ DOC and WiFi
    By Hyp3rion in forum Newbie
    Replies: 0
    Last Post: 01-14-2004, 10:56 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •