Page 4 of 6 FirstFirst 123456 LastLast
Results 31 to 40 of 57

Thread: FlashFlex 2nd test release 03/26/09

  1. #31
    Maximum Bitrate pcpete's Avatar
    Join Date
    Mar 2008
    Location
    Toronto Canada
    Posts
    473
    RR only does that when 'browsing' directories, so when you are in audio_browser skin ,my ilist should scroll sideways, it does on my pc...

  2. #32
    Maximum Bitrate
    Join Date
    Nov 2005
    Posts
    597
    Ahhh.. yep.. got it to work. The drag direction is around the wrong way though .
    I read somewhere there is a way to change drag direction (altho that might have been for Coverjuke or something). Can I reverse the drag direction on this? It feels counter-intuitive to me.

    I'm happy to test your next release when available.

  3. #33
    The Curator
    Auto Apps:loading...
    Blue ZX3's Avatar
    Join Date
    Aug 2004
    Location
    Chicago area,IL
    Posts
    5,079
    Yep, there sure is cause I thought the exact same, was always going the wrong way...hehe

    Setting is on the...General>Pg3 bottom of the march release config. Ilist swap L/R

    Cheers mate...
    RideRunner...The #1 FE, PERIOD.

    Current Project: DFXVoice [v1.0 Released]
    Next in line: RRMedia v2.0

    DFX 5.1.1 Skin
    Appstore Link

    My RideRunner Plugins
    RRMedia
    RRExtended
    DFXVoice

    "There are no bugs - only undocumented features."

  4. #34
    Maximum Bitrate pcpete's Avatar
    Join Date
    Mar 2008
    Location
    Toronto Canada
    Posts
    473
    FYI , I released a test version of the flash album viewer shown above in the plugins forum... here's the link...

    It's called CD Mess

    http://www.mp3car.com/vbulletin/rr-p...-eyecandy.html

  5. #35
    Maximum Bitrate
    Join Date
    Nov 2005
    Posts
    597
    thanks.
    just checked it out.. very nice!

  6. #36
    Newbie
    Join Date
    Jun 2008
    Posts
    34
    I am trying to add a Indicator to one of your flash buttons except the indicator name is RM_1STAR and being how your flash buttons use _ to seperate each command in the name, I don't know how to correct this.

    Is there a way to sub a inidcator variable with another so I can rename it to something like RM1Star?

    Or is there a way to type in the value in the flash button name with the _ and still work?

    I trying to make 5 buttons with 1-5 stars selection using your flash buttons and if the indicator is true also change the color of the buttons to know what the rating is without needing seperate indicators on my screen. A nice all in one button and indicator type deal.

    BTW PCPETE not sure why your flash buttons don't get a lot of exposure and more screens shots of people's creations using it. It is very nice and sweet and I use purely your flash files for my skin.

  7. #37
    Maximum Bitrate pcpete's Avatar
    Join Date
    Mar 2008
    Location
    Toronto Canada
    Posts
    473
    Thx, glad to see someone using them!!

    Not sure if it is possible , can you elaborate some more , possibly with screenshots, exactly what you are trying to do?

  8. #38
    Newbie
    Join Date
    Jun 2008
    Posts
    34
    I am using RR_Media + plugin. RR_media has some already define Indicator values RM_1Star,RM_2Star,RM_3Star..etc. The value is true or false and this is used to light up the star indicator for ratings.

    This is my button file.
    RFB1_Star_Star_1_Star1_18^Arial_Narrow^0xFFFFFF^Le ft_xx_xx~RM_1STAR`True`xx_xx_xx_xx_0x00ff00_xx&RM_ 1STAR`False`xx_xx_xx_xx_0xff0000_xx.swf

    As you can see the ~RM_1STAR in the file name wont work because of the _. Is there a way around this or is there a way to declare a new Indicator variable using the value from RM_1Star so I can call it something else like RM1STAR to be used with your buttons?

    Here some pix off topic With your Flash buttons skin
    Attached Images Attached Images      

  9. #39
    Maximum Bitrate pcpete's Avatar
    Join Date
    Mar 2008
    Location
    Toronto Canada
    Posts
    473
    Cool sceenshots!! I was wondering if anyone was using them...

    I see the problem now , yes the underscore will screw things up...I don't know if you can redefine, or otherwise re-address indicators via an exectbl command, I think can modify the component to handle underscores by either using a seperate character, let me look into it...

  10. #40
    Maximum Bitrate pcpete's Avatar
    Join Date
    Mar 2008
    Location
    Toronto Canada
    Posts
    473
    Actually, I just tried (in my code) with underscore in the indicator field , and it seems to work...

    Are you including the indicator you are monitoring in you skin...like this e.g.

    I,0,0,0,0,"RM_1STAR",

Page 4 of 6 FirstFirst 123456 LastLast

Similar Threads

  1. Intel D945GCLF2 Dual-Core Atom
    By txspazz in forum General Hardware Discussion
    Replies: 687
    Last Post: 08-15-2010, 02:06 PM
  2. Mozilla Fennec -- First Test
    By Kardain in forum Software & Software Development
    Replies: 8
    Last Post: 04-20-2010, 12:25 PM
  3. CarBox - First Test Release
    By GingerPrince in forum Software & Software Development
    Replies: 195
    Last Post: 02-04-2007, 12:40 AM
  4. FP 1.09 Test Source Release for Windows Messages.
    By frodobaggins in forum FrodoPlayer
    Replies: 20
    Last Post: 10-05-2004, 01:49 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •