Page 19 of 31 FirstFirst ... 91011121314151617181920212223242526272829 ... LastLast
Results 181 to 190 of 303

Thread: Alpine

  1. #181
    Maximum Bitrate more mods's Avatar
    Join Date
    May 2003
    Location
    Atlanta, Ga.
    Posts
    873
    Quote Originally Posted by peijffertje
    The strength of your skin, in my opinion, is that its not so cramped up with all kind of buttons one hardly uses anyway.
    I try to keep it that way as much as possible. More buttons = smaller buttons and I guess my aim isn't as good as it used to be.

    I might be able to find a place for the direction indicators (arrows only), but not for text. Would that be useful?
    It's the cake having/eating thing.

  2. #182
    Constant Bitrate peijffertje's Avatar
    Join Date
    Nov 2005
    Location
    Netherlands
    Posts
    154
    Man, that would be extremely usefull!! Maybe with the distance to when to take the turn? Think you can do that???
    Thanks man!

  3. #183
    Maximum Bitrate more mods's Avatar
    Join Date
    May 2003
    Location
    Atlanta, Ga.
    Posts
    873
    How about trying this Phoco skin for me. See if everything works, text is in the right place and the right color, stuff like that. It's based on Rob BMW's so it should be right. The skin is 848x480, but I would like to know that every thing's ok before I stretch and remap it to 800x600.

    This is only the Phone skin, and it's not stretched, so extract the files to a Alpine skin folder.
    Alpine (Blue) Phone Skin
    It's the cake having/eating thing.

  4. #184
    Constant Bitrate peijffertje's Avatar
    Join Date
    Nov 2005
    Location
    Netherlands
    Posts
    154
    I'll be taking a look at it tonight. Thanks!

  5. #185
    Constant Bitrate peijffertje's Avatar
    Join Date
    Nov 2005
    Location
    Netherlands
    Posts
    154
    The functionality works and it looks real good too. I like the connection indicator!
    Unfortunately, same as the amber skin, when I start RR and phoco has finished loading, RR hangs and I have to kill it with taskmanager. Phoco does keep on running.

  6. #186
    Maximum Bitrate more mods's Avatar
    Join Date
    May 2003
    Location
    Atlanta, Ga.
    Posts
    873
    Quote Originally Posted by peijffertje
    The functionality works and it looks real good too. I like the connection indicator!
    Unfortunately, same as the amber skin, when I start RR and phoco has finished loading, RR hangs and I have to kill it with taskmanager. Phoco does keep on running.
    Go into the alpine skin folder and delete loader.skin see if that helps.
    It's the cake having/eating thing.

  7. #187
    Constant Bitrate
    Join Date
    Nov 2005
    Location
    Missouri
    Posts
    200

    Config for car care

    This may be obvious to those who know what they are doing..
    But for me....
    How do you configure the Car Care and Pic's buttons (in the "More" screen) to execute the app?
    Using Alpine Blue-s
    I've downloaded the Care Care (Vehicle Maintenance) app and stand alone it works, but there doesnt seem to be any link between it and the Care Care button on the screen, and the rrconfig.exe doesnt have any options. Same is true for the Pics button on the same screen.

    Thanks...

  8. #188
    Maximum Bitrate more mods's Avatar
    Join Date
    May 2003
    Location
    Atlanta, Ga.
    Posts
    873
    Quote Originally Posted by pshadwick
    This may be obvious to those who know what they are doing..
    But for me....
    How do you configure the Car Care and Pic's buttons (in the "More" screen) to execute the app?
    Using Alpine Blue-s
    I've downloaded the Care Care (Vehicle Maintenance) app and stand alone it works, but there doesnt seem to be any link between it and the Care Care button on the screen, and the rrconfig.exe doesnt have any options. Same is true for the Pics button on the same screen.

    Thanks...
    Rename the .exe to Vehicle Maintenance.exe and place it here "C:\Program Files\Road Runner\Vehicle Maintenance\Vehicle Maintenance.exe". You will also need to place the other files (service.ini, stations.ini, textlabelsetc.ini, textlabelsetc.ini-eu)in the zip file there also.
    It's the cake having/eating thing.

  9. #189
    Constant Bitrate peijffertje's Avatar
    Join Date
    Nov 2005
    Location
    Netherlands
    Posts
    154
    Hi,
    I tried but it still hangs..

  10. #190
    Maximum Bitrate more mods's Avatar
    Join Date
    May 2003
    Location
    Atlanta, Ga.
    Posts
    873
    Quote Originally Posted by peijffertje
    Hi,
    I tried but it still hangs..
    You have P.M.
    It's the cake having/eating thing.

Similar Threads

  1. Alpine AiNet aux input adapter SOLUTION!!!
    By aydensdad in forum General Hardware Discussion
    Replies: 1
    Last Post: 08-16-2011, 05:30 AM
  2. Alpine Ai-Net to RS232 interface.
    By spaintra in forum General Hardware Discussion
    Replies: 19
    Last Post: 09-09-2010, 12:38 AM
  3. Problems with Alpine skin
    By chuckster in forum Road Runner
    Replies: 6
    Last Post: 01-27-2005, 10:22 PM
  4. Integrate mp3 player w/ Alpine FM modulator ?
    By L0C0 in forum General Hardware Discussion
    Replies: 0
    Last Post: 03-04-2004, 12:45 AM
  5. Alpine / PC Challenges all around...
    By acitrano in forum General Hardware Discussion
    Replies: 5
    Last Post: 11-10-2000, 07:45 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •