Page 55 of 60 FirstFirst ... 545464748495051525354555657585960 LastLast
Results 541 to 550 of 596

Thread: Release - MC2.0 Skin

  1. #541
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    how can you make this skin work with Iguidance 3. None of the buttons on top within the skin works. Is there anyway to take it out completely and just leave the bottom audio control panel

  2. #542
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    53
    i can send you my iguidance screens if you want. They're a lil customized though.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  3. #543
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    If you can i appreciated it. Also do you know how I can skip to the next video on this skin. Other skin I can switch video but this one it just fast forward. I try editing the code but no help

  4. #544
    Maximum Bitrate tn6478's Avatar
    Join Date
    Jun 2006
    Location
    Houston, TX
    Posts
    791
    Ok i fix the video switching but if i can get your edit for iguidance for this skin it be great

  5. #545
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    53
    here you go
    Attached Files Attached Files
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  6. #546
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    53
    i'm still working the bugs out on the slideshow script. for some ODD reason the external movie loads but doesnt play past the first picture. i WILL get this done though
    Attached Images Attached Images  
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  7. #547
    Mo' Programming Mo' Problems
    Auto Apps:loading...
    Sonicxtacy02's Avatar
    Join Date
    Sep 2004
    Location
    Woodbridge, VA
    Posts
    8,168
    Blog Entries
    53
    ok i got it... sorta lol
    attached is my latest version. Includes 4 menu screens (instead of 3) and flash slideshow attached:

    for the added menu screens just add buttons 16-20 in your menu.txt. Same format as 1-15

    Getting the slideshow to read from rr's picpath was a little to complicated for me so i used a .swf that reads from an .xml. inside your mc2.0 skin create a folder called images. In this folder store all the pictures you want the slide show to go through. Then open the xml and define those images. Then BACK UP your current main.swf and copy and paste the new main.swf, slideshow.swf, and the .xml to your skin folder. Lastly, add "&showslideshow=yes&" (without quotes) to your menu.txt file.

    To start the slideshow just click albumart area. This toggles from album art and slideshow.

    I need someone that uses freedrive to test this .swf out to see if freedrive still functions as it should. I did my best to work around its integration.


    Thats all, if you need any other help just let me know.

    Get it here


    Note: The image sizes in the flash show should match 520x380 to display properly. If not they may be larger than can be viewed. I will try to fix this in my next release.
    mp3Car.com Senior Tech Blogger (Want a product reviewed? Contact me.)
    Find my plugins on the MP3Car App Store!
    Follow Me on Twitter or Facebook
    Live mp3Car Facebook Chat

  8. #548
    Low Bitrate shuggyboy's Avatar
    Join Date
    Jan 2006
    Posts
    80

    fullscreen video ?

    I am having a problem, I cannot get the video to play in fullscreen?

    I have tried freshly re-installing windows, rr, winamp (295), mplayerclassic, divx etc, i can play the videos fine, but after the 4 seconds when it supposed to go fullscreen, ,,, it doesnt, it stays where it is, but if I am using a mouse, the mouse pointer disapears at the point when the video is trying to go fullscreen?

    I have tryed using the internal player and using mplayer classic, but both are doing the same thing?

    if i double click on the vidoe screen, the video jumps into fullscreen for a second then jumps back, into the video skin screen.

    Has this happened to anyone else? any ideas?

    im running the latest rr. (july 8th 06)
    Celeron 2ghz, 1 gig ram, 200 gig sata, DRU-R100 radio, wifi g, 7"lilliput touchscreen, opus 150w dc-dc, laptop slot load Dvd, BU-353 GPS , Destinator, Road Runner MC2.0
    http://www.mp3car.com/vbulletin/show...ord+focus+2000

  9. #549
    The Vauxhall Vectra Project ccsnet's Avatar
    Join Date
    Jan 2003
    Location
    Morecambe, Lancs, UK ( Just For The Moment )
    Posts
    2,680
    All - http://www.yousendit.com/transfer.ph...623B8C66BFFB12 is the link for my new skin to work with Guinos new IE plugin... this is for Web Sources ie Traffic, Cameras etc but can be used for more and because the back end os html it allows you to create your own online system... see the demo that will be live soon using the skin home URL. It all started because I do html rather well and can create dynamic and quick intrefaces rapidly with out the need for major programing re-education on my part.

    More info about that soon but long and shot of it you have your links / buttons on your home page etc

    @CDR - Any chance you can host this ? The above link only lasts for 7 days with out be downloaded ?

    All work copyright letscommunicate but sharable as long as you creadit me.

    Terran
    Attached Images Attached Images  

  10. #550
    Newbie
    Join Date
    Jul 2006
    Location
    Richmond, VA
    Posts
    24
    Quote Originally Posted by ibanez737 View Post
    For some reason, I seem to be missing the buttons on the left. They were displaying fine, but I installed some drivers for my laptop, and they all disappered. Anyone know what's going on?


    I am having the same problem as ibanez. I had this skin on my old harddrive and had to get another after it crashed. everything worked fine before so i did the same exact steps. now the buttons on the left side are not working. i did load up flash 8 but still no go, although it is playing music.

    and it seems that the Brushed Metal skin works perfectly fine. MC2.0 and Xeon Red are the ones having this problem.

    any suggestions would be great.

Similar Threads

  1. mac style skin release...
    By btbe in forum RR Skins
    Replies: 42
    Last Post: 08-14-2007, 09:07 AM
  2. Release - FFS Skin beta 0.1
    By CdRsKuLL in forum RR Skins
    Replies: 16
    Last Post: 03-17-2006, 01:11 PM
  3. Flash RR Skin Beta Release
    By CdRsKuLL in forum RR Skins
    Replies: 44
    Last Post: 01-15-2006, 07:48 PM
  4. Roadrunner Skinning Tutorial
    By Meelobee in forum RR Skins
    Replies: 14
    Last Post: 12-30-2005, 07:28 PM
  5. New Skin - Spaced_Out for FrodoPlayer 1.08
    By WeeZyFellA in forum FrodoPlayer
    Replies: 24
    Last Post: 10-17-2004, 09:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •