Results 1 to 7 of 7

Thread: yet another album art not showing

  1. #1
    Low Bitrate DonkeyBoy's Avatar
    Join Date
    Mar 2005
    Location
    Stockport UK
    Posts
    97

    yet another album art not showing

    Can anyone offer any advice?

    see enclose skin. I have some album art that will just not show. I have enamed jpg file to folder, i have unhidden it etc. i have even reized them to make sure they are the same size as the ones that show. Iam tinking it has something to do with my skin see below.

    Help its drving me nuts now



    MEDIACAR Skin
    MEDIACAR "Audiobrowser"skinskinskinskinskinskinskinskinskin skinskinskinskinskinskinskinskinskinskinskinskinsk inskinskinskinskinskinskinskinskinskinskinskinskin skinskinskinskinskinskinskinskinskinskinskinskinsk inskinskinskinskinskinskinskinskinskinskinskinskin skinskinskinskinskinskinskinskinskinskinskinskinsk inskinskinskinskinskinskinskinskinskinskinskinskin skinskinskinskinskinskinskin skin
    audio_browser_off.jpg,audio_browser_OFF.jpg,audio_ browser_ON.jpg,audio_browser_down.jpg

    /, B, x, y, w, h, Command;COMMANDCODES, Tooltip
    B02,25,383,69,89,"ADD1",""
    B03,100,383,69,89,"SELECT","Select"
    B05,25,480,70,92,"SEARCHFILES",""
    B06,101,480,69,94,"BACK","Back"
    B07,177,479,69,94,"BROWSE","Browse"
    B01,262,0,60,70,"EJECT",""
    B08,731,060,065,075,"PGUP","Page UP"
    B09,731,143,065,075,"UP","Up"
    B10,731,243,065,075,"CLEARLIST","Clear list"
    B11,731,346,065,075,"DOWN","Down"
    B12,731,429,065,075,"PGDOWN","Page DOWN"
    B13,731,504,065,075,"EXIT","Exit"

    /, T, X, Y, WIDTH, HEIGHT, CMD0, CMD1, CMD2, CMD3, CMD4, CMD5, CMD6, CMD7, CMD8, CMD9, CMD10, CMD11, CMD12, CMD13, CMD14, CMD15, CMD16, CMD17
    T,015,370,240,220,"","","","","","","","","","","" ,"","","","","","",""

    /, L, x, y, w, h, color R;RGB, G, B, font size;FONT, font name, Code;LABELCODES, Tooltip;LABELALIGNMENT
    L01,35,5,150,25,255,255,255,18,"Arial Narrow:B","TIME","Time"
    L02,35,30,150,25,255,255,255,18,"Arial Narrow:B","DATE","Date"
    L,731,43,50,20,255,255,255,16,"LCD Display Grid","MEM","RIGHT"
    L,626,42,100,15,255,255,255,16,"LCD Display Grid","=Free Memory","RIGHT"
    L,626,17,100,15,255,255,255,16,"LCD Display Grid","=CPU Load","RIGHT"
    L,731,15,50,20,255,255,255,16,"LCD Display Grid","CPU","RIGHT"

    /, S, x, y, w, h, fore R;RGB, G, B, back R;RGB, G, B, folder R;RGB, G, B, file R;RGB, G, B, selected R;RGB, G, B, select R;RGB, G, B, trs, font pt;FONT, font name
    S01,275,77,450,500,255,255,255,42,98,147,255,255,2 55,200,200,200,105,152,186,19,46,76,TRUE,15,"Arial :B"
    SD,02,02,120,120,"\\Mediacenter\D\Mediafiles\Music "

    /, I, x, y, w, h, Code;INDICATORCODES
    I01,450,59,120,30,"TOPDL"
    I02,445,569,130,30,"BOTTOMDL"

    /, J, x, y, w, h
    J01,36,78,205,276

    END

    this is my skin
    VIA EPIA M10000 LVDS 1Ghz Motherboard,
    256Ram,80Gig,
    Lilliput 7" In Dash Touchscreen
    Panasonic Slimline Slot-in Cdrw/dvd Player,
    USB Gps Reciever,
    Belkin Bluetooth dongle
    Belkin USB wifi
    Carnetix CNX-P1290 60W Power Regulator

  2. #2
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    if some album arts show and some don't then the problem can't be the skin file... but it is most likely the format of the file... VB can be a ***** with file formats sometimes.. so I'd suggest just opening those art files that don't show (on a program that can load them) and re-saving them ... then chances are it may just work... other than that I'd only suggest to verify your cover art files option in RRConfig, and make sure the file name is in the right format..
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  3. #3
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    yeah, i had to do this before also. Open the files in photoshop and resave. Esp if the files were created by windows media player. Also it looks like your path to music in the SD line is not absolute, i didnt know RR supported non absolute paths?
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  4. #4
    Low Bitrate DonkeyBoy's Avatar
    Join Date
    Mar 2005
    Location
    Stockport UK
    Posts
    97
    Thanks for the advice will give it a go.

    As for the path. i am running RR on a main machine for testing and just linking it to another drive wirelessly. Seems to work for testing.
    VIA EPIA M10000 LVDS 1Ghz Motherboard,
    256Ram,80Gig,
    Lilliput 7" In Dash Touchscreen
    Panasonic Slimline Slot-in Cdrw/dvd Player,
    USB Gps Reciever,
    Belkin Bluetooth dongle
    Belkin USB wifi
    Carnetix CNX-P1290 60W Power Regulator

  5. #5
    Low Bitrate DonkeyBoy's Avatar
    Join Date
    Mar 2005
    Location
    Stockport UK
    Posts
    97
    tried re saving the jpg file but no luck. one thing i notice tho, is when i scroll down to look at my other folders , it is allways the first one ( top left in the window ) that never shows.

    I must be missing something.

    Am gonna try some other jpg's to see if they work.
    VIA EPIA M10000 LVDS 1Ghz Motherboard,
    256Ram,80Gig,
    Lilliput 7" In Dash Touchscreen
    Panasonic Slimline Slot-in Cdrw/dvd Player,
    USB Gps Reciever,
    Belkin Bluetooth dongle
    Belkin USB wifi
    Carnetix CNX-P1290 60W Power Regulator

  6. #6
    Low Bitrate DonkeyBoy's Avatar
    Join Date
    Mar 2005
    Location
    Stockport UK
    Posts
    97
    right it is deffo not the jpg that i have in the folder. I have copied another one that works and same thing happens. Album art is not shown in the folder view but when you slect it , it shows on the large album pic on the left.If you understand what i mean.
    VIA EPIA M10000 LVDS 1Ghz Motherboard,
    256Ram,80Gig,
    Lilliput 7" In Dash Touchscreen
    Panasonic Slimline Slot-in Cdrw/dvd Player,
    USB Gps Reciever,
    Belkin Bluetooth dongle
    Belkin USB wifi
    Carnetix CNX-P1290 60W Power Regulator

  7. #7
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    what are the attributes for the folder? also do you know if the folder was created by windows media player?

    In my experience wmp does some funky stuff to folders and files inside them when you rip a cd using wmp. It sets the folder as a system folder, hides the album art and its almost next to impossible to change the folder attributes. I ended up having to create a new folder and move the files to there. If the "watch folder" is turned on wmp it will just keep resetting the folder attributes as you change them. I eventually had to nuke the whole wmp database so it would stop screwing with my files.
    Im not sure if this is the case on a normal windows machine as my laptop is a mediacenter edition.

    i think i know what you mean about the folder view and album pic on left.
    this may be something with the SD line 02,02 but yu should be able to see them in both places.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

Similar Threads

  1. Album art downloader
    By hijinks21 in forum Software & Software Development
    Replies: 105
    Last Post: 07-20-2006, 09:56 AM
  2. album art in id3 causes improper read
    By hateeecs in forum CF Bug Reports
    Replies: 9
    Last Post: 09-06-2005, 12:34 PM
  3. FRODO doesn't remeber Album Art
    By heiniheini in forum FrodoPlayer
    Replies: 7
    Last Post: 05-25-2005, 02:28 AM
  4. Replies: 0
    Last Post: 11-03-2004, 11:49 PM
  5. Ripping to MP3 WITH album art?
    By coachreed in forum General MP3Car Discussion
    Replies: 5
    Last Post: 05-20-2004, 06:19 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •