Page 5 of 36 FirstFirst 123456789101112131415 ... LastLast
Results 41 to 50 of 356

Thread: LSX....formerly LS3.0

  1. #41
    Maximum Bitrate Civic03's Avatar
    Join Date
    Dec 2005
    Posts
    605
    Quote Originally Posted by liquid_smoke
    icons wont be changeing color, fyi this is a night skin


    when playing a dvd, the menu should come up when you click or move your mouse or something.
    It should work the same way the stock skin for RR works.

    Navigation, IG; you cant change the route menu inside of RR, this is a iGuidance issue which my skin has nothing to do with. It embeds IG but how iG functions has nothing to do with RR.
    Is this the first time youve used iGuidance?

    safety is my first concern, what buttons arent big enough for you? also note, some things i purposely made small (A-Z buttons on playlist) cuz you probably shouldnt be screwing with it while driveing anyway.

    do a search for how to setup weather, its the same in every RR skin, i wont be explaining this again for the umteenth time.

    One thing i will say, and not to sound harsh or anything. But if you are new to RoadRunner in general, you should probably use another skin and get comfortable with how RR works, read all the faqs then branch out.
    Yes this is my first time using IG; not too bad of a learning curve though. I understand what you're saying.

    I also wasn't aware that this was a night skin; do you have a day skin? Or we're to use a different one. I saw you had another skin with colors so I'll use that for the day skin.

    Oh believe me I've been doing more reading that I care to!! In fact that's all I've been doing today; hmm I guess I didn't do much work today!!

    I'll do a search on setting up the weather too.

    The one thing that I would suggest making bigger and maybe it's me is the button on the bottom left that takes you back and fourth to the menu.

    Ok, off I go to do more configurations...
    Thanks

    PROGRESS 95%[//////////]Complete - Software configurations
    Current Task: Just adding on...
    Needed:wireless keyboard/mouse
    My Carputer Blog
    Car System Site

  2. #42
    Maximum Bitrate Civic03's Avatar
    Join Date
    Dec 2005
    Posts
    605
    When you select night/day skins are they suppose to change with the time set in RR? Or if there's a night/day button on the menu this will toggle the skin also.

    PROGRESS 95%[//////////]Complete - Software configurations
    Current Task: Just adding on...
    Needed:wireless keyboard/mouse
    My Carputer Blog
    Car System Site

  3. #43
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by Civic03
    Yes this is my first time using IG; not too bad of a learning curve though. I understand what you're saying.

    I also wasn't aware that this was a night skin; do you have a day skin? Or we're to use a different one. I saw you had another skin with colors so I'll use that for the day skin.

    Oh believe me I've been doing more reading that I care to!! In fact that's all I've been doing today; hmm I guess I didn't do much work today!!

    I'll do a search on setting up the weather too.

    The one thing that I would suggest making bigger and maybe it's me is the button on the bottom left that takes you back and fourth to the menu.

    Ok, off I go to do more configurations...
    Thanks
    the bottom left button, imo could probably be a tad bit bigger, but this is the first comment ive had that its too small in the past 4 months or so. Also, the clickable area for that button is bigger than the grafic, its about as tall as the play buttons on the audio player.

    one thing i incurage is to open the skin inside of RRSkineditor, where you can easily change small things like button clickable area, and fonts etc.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/rr-faq/
    mp3car live search

    i have joost invites, just hit me up for one.

  4. #44
    Maximum Bitrate Civic03's Avatar
    Join Date
    Dec 2005
    Posts
    605
    I'll play with that too. Do you have a day Skin? Is the LS3Beta your day skin?

    PROGRESS 95%[//////////]Complete - Software configurations
    Current Task: Just adding on...
    Needed:wireless keyboard/mouse
    My Carputer Blog
    Car System Site

  5. #45
    Maximum Bitrate Civic03's Avatar
    Join Date
    Dec 2005
    Posts
    605
    Quote Originally Posted by Tissy
    My first screen looks like this and seems to be missing the song title bar at the top along with the chopping of the date (1st screen shot)

    But in the Apps screen, this is present and correct (2nd screen shot)

    Steve
    Tissy, I found out what the problem was with the date. Make sure your resolution is not set to more than 96dpi. I had mine at 120 because I wanted larger fonts but the SKIN doesn't like that of course.

    PROGRESS 95%[//////////]Complete - Software configurations
    Current Task: Just adding on...
    Needed:wireless keyboard/mouse
    My Carputer Blog
    Car System Site

  6. #46
    Variable Bitrate Tissy's Avatar
    Join Date
    Sep 2005
    Location
    Essex, United Kingdom
    Posts
    323
    Thanks Civic03 for your pointer, if you are talking about the DPI setting of the screen resolution etc, mine is set to 'Normal size (96 DPI)'.

    Liquid_Smoke did say there was some font issues, so i am hoping this is one of them that is easily fixable.

    Mind you i haven't seen any other people stating the same.

    Thanks anyway.

    Steve

  7. #47
    Maximum Bitrate Civic03's Avatar
    Join Date
    Dec 2005
    Posts
    605
    Off topic question; I've done searches and continuing to do so even in google. I'm having problem with my screen not resizing correctly. It's showing that it's 640x480 even though I have it set to 800x480 in my display settings. I have to hit the auto detect on the xenarc lcd before it resizes correctly but even then it shows 640x480. I hve to do the auto detect every time I reboot. This 800x480 is a pain!! Any thoughts? Will do more search now.

    PROGRESS 95%[//////////]Complete - Software configurations
    Current Task: Just adding on...
    Needed:wireless keyboard/mouse
    My Carputer Blog
    Car System Site

  8. #48
    Low Bitrate
    Join Date
    May 2005
    Posts
    91
    I have Iguidence, and I can not get it to embbed, any ideas guys?

    what do I put in the rr config? and what do I need to do in the .ini's on the script?

    I have been playing with skinbedder over and over again nothing I do works?

  9. #49
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by Civic03
    Off topic question; I've done searches and continuing to do so even in google. I'm having problem with my screen not resizing correctly. It's showing that it's 640x480 even though I have it set to 800x480 in my display settings. I have to hit the auto detect on the xenarc lcd before it resizes correctly but even then it shows 640x480. I hve to do the auto detect every time I reboot. This 800x480 is a pain!! Any thoughts? Will do more search now.

    youll get more info posting this in the lcd section.
    i would like to keep this thread clean as possible and easy for me too see any issues people are having etc. Dont want it to turn into the LS3.0 thread.

    i wouldnt bother with trying to run 800x480, just set your screen to 800x600.
    you may be able to use powerstrip to set the res though.
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

  10. #50
    SMKFree liquid_smoke's Avatar
    Join Date
    Aug 2003
    Location
    Chicago
    Posts
    4,842
    Quote Originally Posted by devin98
    I have Iguidence, and I can not get it to embbed, any ideas guys?

    what do I put in the rr config? and what do I need to do in the .ini's on the script?

    I have been playing with skinbedder over and over again nothing I do works?
    what are you doing? steps you are taking and results you are getting.

    This skin dosent use the path setting in rrconfig for GPS, look inside the skin folder and open ExecTBL.ini and the first 3 sections are for GPS paths. By default they allready point to skinbedder that is located inside the LSTOOLS folder that should be in the root of your RR install.
    If you have iGuidance installed in the default path, followed the instructions on how to properly install the skin then you shouldnt have any problems at all.

    If you DONT have iGuidance installed in the default path, then you will need to tell skinbedder where your IG is located.
    Open ...LSTOOLS\SB2.9\iGuidance\startup.au3
    and edit the path, resave file. Delete startup.exe and rightclick on startup.au3 and choose compile script. This will require that you have AutoIT installed to recompile the script into a .exe file. If you dont have this you can post the contents of your startup.au3 file AFTER you have edited it to your correct path and i can send you a new startup.exe file.

    If all of that is a little too complicated, you can bypass using skinbedder all together and just point all your paths directly to iGuidance.exe but the file menu bar will be visible. I should probably just set that as the default and let natural selection take its course.

    Prior to using this skin, did you use skinbedder?
    01101100 01101001 01110001 01110101 01101001 01100100 01011111 01110011
    01101101 01101111 01101011 01100101

    beer replenishment fund
    http://www.mp3car.com/vbulletin/forumdisplay.php?f=93
    mp3car live search

    i have joost invites, just hit me up for one.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •