Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: problem with Pioneer skin visulisations

  1. #1
    Constant Bitrate chewEboy's Avatar
    Join Date
    Oct 2005
    Posts
    125

    problem with Pioneer skin visulisations

    ok so ive got the Pioneer skin on my house PC and it looks perfect although it wont fill the whole screen

    (my home PC has a res of 1600x1200)


    installed it in my car PC with a res of 800x600, RR will then fill the whole screen but the visulisations in the Pioneer skin have white boxes either side of it???


    is this because when he made it he forgot that it would be in a res of 800x600 ???

    or am I doing something stupid?

  2. #2
    Constant Bitrate chewEboy's Avatar
    Join Date
    Oct 2005
    Posts
    125
    30 views and not one reply.....


    ok then... what is like on everyone alses? does it look normal in 800x600 res on everyone alses?

    is it just mine as I guess it could be some display problem with my pc


    if someone could let me know how it looks on there PC with res of 800x600 that would be helpful

    cheers dudes

  3. #3
    RoadRunner Mastermind
    Auto Apps:loading...
    guino's Avatar
    Join Date
    Nov 2004
    Location
    Toronto, Canada
    Posts
    9,818
    screenshot ?
    Ride Runner RR's Myspace

    "Being happy is not about having what you want, it's about wanting what you have."
    "The best things in life are always free - but that doesn't mean money can't buy you good things."

  4. #4
    Constant Bitrate chewEboy's Avatar
    Join Date
    Oct 2005
    Posts
    125
    Quote Originally Posted by guino
    screenshot ?

    can do mate... will get ya a screen shot when I get home from work



    basicly the visulisation just does not fill the space


    ..... ill get the screen shot... lol

  5. #5
    Constant Bitrate chewEboy's Avatar
    Join Date
    Oct 2005
    Posts
    125


    get what i mean now?


    I mean the white boxes either side of the visulisation.... when its set too 1600x1200 on my home pc im sure the visulisation fits in that box perfect...

  6. #6
    Variable Bitrate pcfreak's Avatar
    Join Date
    Dec 2005
    Location
    Freeport, IL.
    Posts
    321
    I take it you don't have this problem with any other skin?

  7. #7
    Variable Bitrate pcfreak's Avatar
    Join Date
    Dec 2005
    Location
    Freeport, IL.
    Posts
    321
    Dude, check out this post, your not the only one having this problem.

    Pioneer

  8. #8
    Constant Bitrate chewEboy's Avatar
    Join Date
    Oct 2005
    Posts
    125
    Quote Originally Posted by pcfreak
    Dude, check out this post, your not the only one having this problem.

    Pioneer

    I appear to be the only one having this problem as I wrote that post aswell


    lol

    look at the names...


    so no one is having same problem then?

    so the visulisation fits perfect on everyone alse car pc ??

  9. #9
    Variable Bitrate pcfreak's Avatar
    Join Date
    Dec 2005
    Location
    Freeport, IL.
    Posts
    321
    Sorry cheweboy, it was late, been looking at grapics all day. I was going to try it but the link to the skin is dead right now.

  10. #10
    Constant Bitrate chewEboy's Avatar
    Join Date
    Oct 2005
    Posts
    125
    Quote Originally Posted by pcfreak
    Sorry cheweboy, it was late, been looking at grapics all day. I was going to try it but the link to the skin is dead right now.

    Its always dead lol


    bit like the dead roadunner download link...


    dunno whats the deal with this place and dead links.... sureley theres enough places to host files on the tinternet.... lol

    ill upload it somewhere mate

Page 1 of 2 12 LastLast

Similar Threads

  1. Pioneer DEQ9200 Problem
    By deligc in forum Car Audio
    Replies: 3
    Last Post: 04-16-2006, 10:26 PM
  2. skin problem
    By corsab in forum RR Skins
    Replies: 7
    Last Post: 06-02-2005, 07:04 PM
  3. Pioneer Skin?
    By SVTRanger in forum NeoCar Media Center
    Replies: 0
    Last Post: 04-17-2005, 04:17 PM
  4. FRODOPLAYER 1.0.9 SKIN in progess
    By WeeZyFellA in forum FrodoPlayer
    Replies: 119
    Last Post: 10-27-2004, 09:07 AM
  5. invalid property value - problem with my skin
    By huntD in forum ME Archive
    Replies: 7
    Last Post: 11-24-2003, 11:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •