Page 37 of 45 FirstFirst ... 27282930313233343536373839404142434445 LastLast
Results 361 to 370 of 444

Thread: FlashDeck

  1. #361
    FreeDrive Creator CdRsKuLL's Avatar
    Join Date
    Feb 2004
    Location
    Manchester
    Posts
    3,513
    If Dynasty disabled the audio screens he did this for a reason. I know he was updating the audio script so it would list faster and be able to do live scrolling.. this I think is why its disabled and I presume the audio code is half done.

    CdR

  2. #362
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,265
    Blog Entries
    1
    Well whatever code is in the beta audio menu is freakin sweet and IMO needs no more improvement.
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  3. #363
    Maximum Bitrate DiNASTY's Avatar
    Join Date
    Mar 2005
    Location
    Concord, California
    Posts
    598
    I'm taking the coming soon out right now. I have a laundry list of things to do today so it may not be until tonight when the update gets posted. Also, Quattro offered to help out with the code so if I don't get a chance to finish it, he or someone else can.

    My first priority is fixing the audio stuff and then I will try and get the video and DVD and perhaps a free-drive skin since I haven't had time nor the money to keep up with iG3.
    Beer is proof that God loves us and wants us to be happy Benjamin Franklin

  4. #364
    Constant Bitrate Playerbeat's Avatar
    Join Date
    Apr 2005
    Location
    San Jose, CA
    Posts
    120
    YES!!
    7" TouchScreen Carputer
    Rockford Fosgate 1501BD and Rockford 551s
    12" MTX 9500 in a SS* or a 12" Brahma in a SS*
    ZAPCO COMPONENTS in front and RFs in rear
    2 YellowTops and a 200amp Iraggi Alternator
    *Snell Shell box from nolteaudio.com

  5. #365
    High Voltage blk02si's Avatar
    Join Date
    Jul 2005
    Location
    Motorcity
    Posts
    2,265
    Blog Entries
    1
    Hell yes, this skin is so nice. Perfect in every way. An update would be sweet, im VERY slowly making progress but its probably something you could do complete in about an hour.
    Build Things, it keeps your brain busy.

    AutoPC v1 (Retired) - AutoPC v2 (in progress) - www.shocknet.us

  6. #366
    Low Bitrate LogDoc's Avatar
    Join Date
    May 2006
    Posts
    56
    Hi Dinasty,

    do you have any good news, for all of us?
    Thank you for making this skin!!

    Greetz

  7. #367
    Newbie
    Join Date
    Aug 2006
    Posts
    40

    Flashdeck skin installation problem

    Hi all ....
    I have a problem with flashdeck installation...
    I followed perfectly the installation intruction at the first page of this post but when i finally start roadrunner it simply play the starting sound and then shows only the skin background black image

    The strange thing is that after installing flashdeck, irunner dowas the same thing (witch before never gave problems)

    Does someone have noticed similar problems?
    Any way to fix it?

    ty all in advance

  8. #368
    Maximum Bitrate DiNASTY's Avatar
    Join Date
    Mar 2005
    Location
    Concord, California
    Posts
    598
    marsk8er,

    Head over to oldversion.com and downgrade your flash player to Flash Player 8 or lower. There is an issue with the latest flash (version 9) that will be fixed whenever I get around to revising this skin. Thanks for your patience.
    Beer is proof that God loves us and wants us to be happy Benjamin Franklin

  9. #369
    Newbie maxzor's Avatar
    Join Date
    Feb 2005
    Location
    Italy
    Posts
    51
    Quote Originally Posted by marsk8er View Post
    Hi all ....
    I have a problem with flashdeck installation...
    I followed perfectly the installation intruction at the first page of this post but when i finally start roadrunner it simply play the starting sound and then shows only the skin background black image

    The strange thing is that after installing flashdeck, irunner dowas the same thing (witch before never gave problems)

    Does someone have noticed similar problems?
    Any way to fix it?

    ty all in advance
    take a look here
    High CPU Load, Buttons Fail to Respond, White box / square around logo's

  10. #370
    Newbie
    Join Date
    Aug 2006
    Posts
    40
    thanks!!

    now all works good

    please ... before the release take a look to the cfx skin... it has a bunch of tools that make you able to load the cd drive into the winamp playlist

    loadcd.bat and unloadcd.bat (i'm sure you have still heard of them)

    maybe you can add it to your audio player skin

    thanks again mate

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •