Results 1 to 2 of 2

Thread: divx playback xp nlite

  1. #1
    Newbie
    Join Date
    Oct 2005
    Posts
    16

    divx playback xp nlite

    Hello group

    Does any have any suggestions as to why my divx movies play perfect at 60% cpu when using winamp 2.95 but will not play smooth ( 100% cpu use) using either of the player in RR , WMP 10 or Frodo's built in player. I'm useing klite filter pac.

    I should mention that this happened on my nlited version of windows. Everything is ok on a normal full install on the same machine. Obviously something was removed that is causing an issue with divx playback. shooting in the dark in hopes someone experienced the same phenomena. thanks

  2. #2
    Low Bitrate
    Join Date
    Jul 2005
    Posts
    92
    Wrong forum
    1997 Mustang GTS "Jenna"

    VIA SP13000, 7" Xenarc TSV, 200GB, 'modified' M2-ATX, 1GB DDR400/3200, BU-353. RoadRunner + LSXVoid

Similar Threads

  1. Safe nLite setting.ini
    By IntellaWorks in forum WinNT Based
    Replies: 155
    Last Post: 02-03-2010, 06:41 AM
  2. nLite XP ? and performance
    By NJ_Jackals in forum WinNT Based
    Replies: 9
    Last Post: 10-13-2008, 02:53 AM
  3. Run WinCE & XP together
    By ShawJohn in forum Software & Software Development
    Replies: 12
    Last Post: 11-07-2005, 06:09 PM
  4. Nlite Xp Pro sp2 and Phone Control-help
    By mick0uziel in forum WinNT Based
    Replies: 9
    Last Post: 03-30-2005, 09:22 AM
  5. Divx video playback
    By mindtool in forum MediaCar
    Replies: 0
    Last Post: 12-08-2003, 06:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •