Page 4 of 5 FirstFirst 12345 LastLast
Results 31 to 40 of 42

Thread: IG Nag screen/ embed issues FIX how to

  1. #31
    Raw Wave justintime's Avatar
    Join Date
    Apr 2005
    Posts
    2,695
    LOL. nowarning flag! WTF! NICE FIND MATE.
    2002 Honda CR-V
    Carputer progress: 90% [▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓ -]
    Spent so far: $1105.90


    Download the NEXUS Skin for Centrafuse
    ...or even Listen to my music

  2. #32
    Maximum Bitrate d_sellers1's Avatar
    Join Date
    Mar 2002
    Location
    Austin, Texas
    Posts
    856
    Quote Originally Posted by liquid_smoke
    not sure where to post this, could go in a few differnt places, but since i rarely venture out from the RR forum, here it goes.

    someone posted this how to before, cant remember who, and i could never find that thread again, its burried inside a thread on a different topic.
    Anyway this is how to change the window title of the nag screen in IG (by default it has no title) so it never hangs up or other apps dont have trouble finding the window with no title.
    Sounds like something that I posted about 8 months ago. The nowarning switch is definitely going to be the perferred method. Ironic that it's probably been sitting there this whole time. As far as the GPS Nag, the steps that are in post #25 is what I use.

    Derek
    Progress [||-------]
    View my Worklog to see some of my progress.
    Downgraded Progress - Starting with another car... 09/13/06

  3. #33
    Newbie
    Join Date
    Sep 2005
    Posts
    44
    Quote Originally Posted by liquid_smoke
    this can be used for those who test on a laptop or computer that dosent have a gps device at all.

    Code:
    Run("C:\Program Files\iNav\iGuidance\iGuidance.exe nowarning", "C:\Program Files\iNav\iGuidance")
    WinWaitActive("Warning")
    Send("{ENTER}")
    Does this code go in thr rr.ini file under gpspath?

  4. #34
    FLAC W3bMa5t3r's Avatar
    Join Date
    Apr 2006
    Location
    Washington, DC
    Posts
    1,268
    Quote Originally Posted by aducrejr
    Does this code go in thr rr.ini file under gpspath?
    unless I'm mistaken, that is an AUTOIT script...

  5. #35
    Maximum Bitrate d_sellers1's Avatar
    Join Date
    Mar 2002
    Location
    Austin, Texas
    Posts
    856
    Quote Originally Posted by aducrejr
    Does this code go in thr rr.ini file under gpspath?
    This is an AutoIt script that is used with SkinBedder. SkinBedder is used by some to embed iGuidance into their front-end. In order to use SkinBedder in RR, you can point the gpspath to the SkinBedder.exe (ie., C:\RoadRunnerBinary\SkinBedder\SkinBedder.exe). The script that you saw above is used so SkinBedder knows where to start iGuidance, waits for the Warning/Nag screen and hits Enter, and then waits for the Connect GPS message and presses Enter.

    In summary, gpspath in rr.ini points to the GPS software location and executable.

    Derek
    Progress [||-------]
    View my Worklog to see some of my progress.
    Downgraded Progress - Starting with another car... 09/13/06

  6. #36
    FLAC ppgt94's Avatar
    Join Date
    May 2001
    Location
    USA
    Posts
    1,352
    Quote Originally Posted by tj!2k4
    not "all this time".. e.g. afaik it's not supported by iG2.0 and prior..
    I was wondering why no matter how many ways I tried to use that switch it didn't work for me!

  7. #37
    Maximum Bitrate d_sellers1's Avatar
    Join Date
    Mar 2002
    Location
    Austin, Texas
    Posts
    856
    Quote Originally Posted by ppgt94
    I was wondering why no matter how many ways I tried to use that switch it didn't work for me!
    Doesn't appear to work for me either. I'm running 2.1NA. RPM_VR4 could only get it to work when iG when he uses a COMport that is not in use. Sounds like too much work for me. Going to just continue to use my AutoIt script. It gets the job done and I have not had a single problem with it.

    Derek
    Progress [||-------]
    View my Worklog to see some of my progress.
    Downgraded Progress - Starting with another car... 09/13/06

  8. #38
    Banned RPM_VR4's Avatar
    Join Date
    Nov 2004
    Location
    L.A.
    Posts
    1,893
    No d_s, the "nowarning" parameter always works for me on my iGuidance 2.1NA and beyond.

    Code:
    C:\Program Files\iNav\iGuidance>"iGuidance 2.1NA.exe" nowarning
    C:\Program Files\iNav\iGuidance>"iGuidance 2.1.3NA.exe" nowarning
    ...both work great!

    What you were talking about was my NO GPS "fix". If you don't have a GPS and you get the second NO GPS popup, just set your GPS comport to any one that is not in use. It is not really a NO GPS popup, it is more like a cannot open comport popup. I can't believe people run GPS emulators or want SKINbedder to click the 2nd prompt for them when all you have to do is select a non-used comport.

  9. #39
    Maximum Bitrate d_sellers1's Avatar
    Join Date
    Mar 2002
    Location
    Austin, Texas
    Posts
    856
    Quote Originally Posted by JimmyFitz
    In order for it to work for me in the RRConfig program I had to put the following:

    C:\Program Files\iNav\iGuidance Europe\iGuidance.exe|nowarning

    using the pipe with no spaces and no quotes around any part.
    This is the command that I used. I failed to realize that everyone else posted paths that did not include the | character. I did think that it was funny that the pipe character was used. Either way it works now per RMP_VR4 tips. Forget about the COMport thingie. I misread.

    Derek
    Progress [||-------]
    View my Worklog to see some of my progress.
    Downgraded Progress - Starting with another car... 09/13/06

  10. #40
    Low Bitrate
    Join Date
    Jan 2006
    Posts
    56
    My shortcut to IG looks like this

    "C:\Program Files\iNav\iGuidance\iGuidance.exe" no warning

    and the warning window still comes up. Which I think is the reason why i cannot get IG to work with RR. I am to my wits end here fellahs and ANY help would be greatly appreciated

Page 4 of 5 FirstFirst 12345 LastLast

Similar Threads

  1. I know the problem but dnt know how to fix it?
    By corsamel in forum General Hardware Discussion
    Replies: 4
    Last Post: 08-18-2003, 11:11 AM
  2. Datalux touch screen issues
    By infx708 in forum LCD/Display
    Replies: 8
    Last Post: 11-06-2002, 04:23 PM
  3. What's wrong with my screen and how can i fix it?
    By Euclid in forum LCD/Display
    Replies: 17
    Last Post: 11-04-2002, 10:41 PM
  4. allens controller and denis k screen issues
    By kardas in forum LCD/Display
    Replies: 1
    Last Post: 10-12-2002, 07:41 PM
  5. X-MP3Pad: Beta testers needed... Please read!
    By PorscheMP3 in forum Software & Software Development
    Replies: 0
    Last Post: 08-22-2002, 11:55 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •