Page 42 of 48 FirstFirst ... 3233343536373839404142434445464748 LastLast
Results 411 to 420 of 471

Thread: New Road Runner Clocks/Logos (By Tissy)

  1. #411
    Newbie
    Join Date
    May 2007
    Posts
    14
    Ok I read up on xport3, I made a change to the rr.ini file. I have to take this laptop back to my car to test it, the usb receiver is wired up in the car (not feasible to remove), and its hot as hell here in miami, thats half of the delay.
    will report back in about 20-30 mins.

  2. #412
    Newbie blitzkrieg's Avatar
    Join Date
    Dec 2005
    Location
    Italy
    Posts
    10
    Tissy, surfing your nice web page, I can't find the Kia Clock you've made for falconX, could you post? Thank you

  3. #413
    Newbie
    Join Date
    May 2007
    Posts
    14
    Ok all is great now, the clock works great, I had to use xport3, everything worked out well, there should be a lil faq, just for that, I read maybe almost 70-100+ pages of stuff just to get to this conclusion

    One small thing tho, I was testing out the compass and speedo and it seems delayed by about 1-2 seconds, is there anything we can do to make it more real time?
    Behind every great fortune lies a crime.
    www.3cwired.com - Web Design/SEO/Repair/Sales/Upgrades
    www.galants.org - The Home for Galant Enthusiasts
    www.locatemyip.com - More than just free IP displays

  4. #414
    Newbie
    Join Date
    May 2007
    Posts
    14
    Ok I went to test this out further, and I for some odd reason, i did download the MPH clock, and for some odd reason it appears that it may be working in KPH, because it doesn't correspond with the value in iguidance. Are there any known issues with the calibration of the MPH clock?
    Behind every great fortune lies a crime.
    www.3cwired.com - Web Design/SEO/Repair/Sales/Upgrades
    www.galants.org - The Home for Galant Enthusiasts
    www.locatemyip.com - More than just free IP displays

  5. #415
    Newbie
    Join Date
    Feb 2007
    Posts
    41
    In RR.ini there is a value called isunits. I believe if you change that it'll show up as what you want. I dont know which is true and which is false. I am assuming if you make it opposite itll correct it. I could be wrong but isunits=true for metric, false for imperial. -MG

  6. #416
    Newbie
    Join Date
    May 2007
    Posts
    14
    This fixed it... thanks again for your help!
    Behind every great fortune lies a crime.
    www.3cwired.com - Web Design/SEO/Repair/Sales/Upgrades
    www.galants.org - The Home for Galant Enthusiasts
    www.locatemyip.com - More than just free IP displays

  7. #417
    Constant Bitrate
    Join Date
    Mar 2007
    Posts
    197
    Quote Originally Posted by 3cwired_com View Post
    Ok I read up on xport3, I made a change to the rr.ini file. I have to take this laptop back to my car to test it, the usb receiver is wired up in the car (not feasible to remove), and its hot as hell here in miami, thats half of the delay.
    will report back in about 20-30 mins.
    umm, so can you share how you fixed it? What did you change in the rr.ini?

    I would like to know because I am having the same issue.

    Thanks!

  8. #418
    Low Bitrate
    Join Date
    Jun 2005
    Location
    Dresden, Germany
    Posts
    73
    Anonther computer, the same problem.

    The png-files are dont shown at the gauge.

  9. #419
    Newbie
    Join Date
    Feb 2007
    Posts
    41
    MacG, When you download clock and use the default png's did you extract everything to the correct place? Do the default ones show up alright? Please provide a little more info. -MG

  10. #420
    Low Bitrate
    Join Date
    Jun 2005
    Location
    Dresden, Germany
    Posts
    73
    I have extract everything to the BMV2 skin folder.
    The default png's are doesn't shown.

Similar Threads

  1. Road RUnner and Navi Voice
    By cdevelasco in forum PowerVoice
    Replies: 23
    Last Post: 07-20-2007, 12:40 PM
  2. Road runner Ideas (BIG LIST)
    By sephiroth7 in forum Road Runner
    Replies: 9
    Last Post: 04-01-2007, 09:50 AM
  3. Road Runner Sound Problem
    By Mick300ZX in forum Newbie
    Replies: 0
    Last Post: 05-23-2006, 07:45 PM
  4. Can I watch video into a Road runner ?
    By shinjetko in forum RR Bug Tracker
    Replies: 1
    Last Post: 05-19-2006, 12:31 AM
  5. Road Runner Facts...
    By guino in forum Road Runner
    Replies: 13
    Last Post: 02-21-2005, 11:16 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •